1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G5 Power Mac 1.8GHz DP defekt erworben

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von gugucom, 06.02.09.

  1. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ich habe einen defekt erworbenen Power Mac mit der Bezeichnung:

    1,8 GHz DP 256MB 400/80GB/SD/R9600XT/KEYBD-DEU

    Der Vorbesitzer gab an, dass der PM sporadische Bootprobleme hatte. Bei mir kam der Mac ohne Keyboard und Maus und mit folgender Belegung an.

    1.1 128 MB RAM
    1.2 512 MB RAM

    2.1 128 MB RAM
    2.2 512 MB RAM

    Eine HD war in Slot B.

    Ich habe den DVI Anschluss (links von hinten gesehen) der Graka über einen DVI/VGA Adapter (von meinem MBP) mit dem VGA Eingang eines Dell Monitors verbunden.

    Wenn ich den PM einschalte bekomme ich beim ersten Mal mit einer RAM Konfiguartion eine Fanfare und nach etwa 30s wechseln sich die zwei Bilder ab, die ich hier angefügt habe.

    Wenn ich ausschalte und ein weiteres mal einschalte kommt kein Sound und kein Bild. Wenn ich die RAM Konfiguration ändere (z.B. 512 RAM vertausche oder 128 RAM dazu) kommt wieder die Fanfare und der Bildwechsel.

    Umbau der HD von Slot B nach A ergibt kein Änderung des Verhaltens.

    Da ich noch nie einen Desktop Mac hatte und auch nie einen G5 bin ich im Moment etwas orientierungslos und könnte Hilfe gebrauchen. Folgende Fragen stellen sich:

    1. Habe ich überhaupt ein Bootmedium angeschlossen? (keine Ahnung wie ich die OS X 10.3.5 Install DVD einlegen soll. CD Schublade fährt nicht auf)

    2. Kann man einen G5 PM ohne Tastatur und Maus in Betrieb nehmen? (ich hätte nur eine Logitech USB Windows Tastatur)

    3. Was bedeuten die wechselnden Bilder mit dem Finder Symbol und dem Fragezeichen?

    Bitte um sachdienliche Hinweise jeder Art!!!
     

    Anhänge:

  2. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    1. Versuch mal beim Start die Maustaste zu drücken.

    3. Die Symbole zeigen normalerweise an, dass der Mac kein Betriebssystem findet.
     
  3. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Aha, das ist hilfreich. Dann versuche ich erst mal ob er eine Logitech Maus erkennt.

    Wenn das nicht geht muss ich mit wohl eine Tastatur und Maus beschaffen.

    Ich vermute mal, dass die boot Platte in A war und einfach herausgenommen wurde.

    Gibt es eine Möglichkeit, mit dem MBP extern eine frische SATA Platte mit dem OS X 10.3.5 zu bespielen?
     
  4. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Also die Bluetooth Logitech Mouse tut natürlich nicht. Da muss dann wohl eine drahtgesteuerte USB Maus her.

    Die HD hab ich mal ausgebaut. Wie vermutet ist sie leer. Hat ganz korrekt Apple Partitionstabelle. Mal sehen, wie ich da jetzt 10.3 oder 10.5 drauf bekomme.
     
    #4 gugucom, 06.02.09
    Zuletzt bearbeitet: 06.02.09
  5. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    hast du ein firewirekabel?
     
  6. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.525
    Es ist kein Betriebssystem installiert und die EFI-Firmware ist veraltet. Ein G5 sollte dir heutzutage nicht diese Mac OS 9 Ordner anzeigen.

    Was passiert denn nach einem PRAM-Reset und nach der Einlegung der Mac OS X Installations-CD?
     
  7. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Hab ich gerade wie ein Kreisel gesucht. aber da muss ich wohl auf meine Freundin heute Abend warten. Die drahtgebundene USB Microsoft Mouse entlockt ihm auch keinen Piepser.
     
  8. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ich fürchte, dass ich ohne Tastatur keinen PRAM Reset machen kann. Wie geht das bei einem G5 Power Mac? Ich bekomme in 1-2 h Maus, Tastatur und ein FW Kabel. Dann kann ich das ja angehen.
     
  9. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Jetzt hat er doch die Maus erkannt und die Schublade geöffnet!! Juhu!
    Ich werf mal 10.3 ein.
     
  10. Patrick Rollbis

    Patrick Rollbis Moderator Betriebssysteme
    AT Moderation

    Dabei seit:
    22.10.06
    Beiträge:
    5.525
    P+R+cmd+shift glaube ich.
     
  11. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Bei eingelegter 10.3 DVD hör ich jetzt das Anfahren des DVD Laufwerks und seh nach dem Hochfahren jetzt nach dem Wechselbild schon mal den Apfel. Nee, tut das gut. Aber das wars dann auch schon. Kein Kreisel. Nach 2-3 Minuten wird die Lüftung immer lauter, was wohl heisst, dass irgend etwas heiss wird.

    Ich habe mal geschaut ob was auffälliges festzustellen ist und fand, dass die rückseitigen Lüfter des CPU Kühlblocks schief im Gehäuse hängen. Also muss ich wohl jetzt mal die Bedienungsanleitung auf den DVDs suchen und rausfinden wie die Kühlung demontiert wird.

    Die Demontage des Kühlers steht nicht im Manual? :(

    Jetzt habe ich Maus und Tastatur sowie das FW Kabel. Habe den Hardwaretest starten können, der jetzt durchläuft.

    Mainboard und Massenspeicher sind schon mal als ok angezeigt. :-D
     
    #11 gugucom, 06.02.09
    Zuletzt bearbeitet: 06.02.09
  12. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Im Moment habe ich verschiedene Sachen getestet aber immer noch keine Lösung. Die Hardware Test CD wurde gebootet und alles für ok erklärt.

    Trotzdem will er mir im Normalfall keine Fanfare geben und bootet auf den Tod nicht von der OS X 10.3 CD/DVD.

    An andere Stelle hab ich gelesen, dass es die ATI Radeon9600XT Graka sein kann, die bei mir allerdings serienmässig drin ist. Ich hatte die Graka mal ausgebaut um einen möglichen fehlerhaften Kontakt zu checken. Hat nichts gebracht. Bei anderen ATI Karten muss man zusätzlichen Saft auf einen Stecker geben. Dieses Feature hat meine Karte nicht. Vielleicht ist die Graka unterversorgt?

    Wenn der Depp von Vorbesitzer wenigstens ein bootbares System auf einer HD gelassen hätte aber nein er musste alles platt machen. Booten von DVD schein praktisch unmöglich zu sein, wärend es offenbar bei ihm von der HD irgendwie mehr schlecht als recht ging.

    Die Mainboard Batterie hab ich schon geprüft und mir auch einen Ersatz gekauft, aber sie hat gut 3,6 V was genau der Spezifikation entspricht.

    Ich bin mittlerweile echt ratlos. Zwischendurch hab ich es einmal in den OpenFirmware Mode geschafft indem ich 10s lang auf den Einschaltknopf gedrückt habe. Er sagt mir, dass er ein PowerMac7,3 ist, was ich ja schon wusste. Die Firmware ist 5.1.8f7 vom 10/26/04. Das Datum steht 1904! Da habe ich dann "reset-nvram" eingeben wollen aber er war in der Ami Tastatur und ich habe nur das Minuszeichen gefunden. Er sagte ok was laut Anleitung so nicht passieren soll. Ich habe dann versucht ihm "reset-all" zu geben aber da blieb er auch nur stehen.

    Also ich bin ein wenig ratlos. Wie bekomme ich nur ein System gebootet falls es an dem DVD Laufwerk liegt? Targetmodus vom MBP? Und wie geht das wenn er nicht booten will?
     
    #12 gugucom, 06.02.09
    Zuletzt bearbeitet: 06.02.09
  13. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    startet er nicht im targetmodus???
     
  14. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    wie mach ich das denn? geht das wenn der Rechner nicht das Rädchen drehen will? ich bekomme maximal den Apfel und dann ist es aus.
     
  15. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    direkt nach dem einschalten "T" drücken (und gedrückt halten). nach einigen sekunden erscheint ein großes firewiresymbol auf dem display – das ist der targetmodus.
    du kannst den rechner jetzt mit einem firewire kabel an einen anderen mac anschließen, wo er als festplatte erscheint.
     
  16. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Ja das hab ich mit dem MBP gemacht, aber es hilft mir nicht weil ich zu 95% keinen Bildschirm beim Booten des PM7,3 bekomme. Nur wenn ich alles abstecke, Netzkabel, Tastatur und Graka und 20 min. warte habe ich eine Chance, dass er bis zum Apfel vorkommt. Bisher ist dann allerdings auch immer Schluss gewesen.

    Jetzt warte ich mal 20 Minuten und biete ihm dabei dann Target Modus mit der OS X Upgrade DVD im Target MBP.
     
  17. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    nee, nee falsch rum! der powermac muss in den target-modus. dann kannst du von einem anderen mac aus OS X installieren. allerdings brauchst du dafür eine UB version von 10.4 oder 10.5!
     
  18. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Na da hab ich dann gar keine Chance. Dann müsste der PM7,3 ja mit der T-Taste in den Target Modus gehen. Hab ich noch nicht probiert, aber mach ich mal als nächstes.

    Wenn es geht muss ich dann auf dem MBP die OS X 10.5 DVD booten? Dann fragt er mich ob er auf den PM7,3 soll?
     
  19. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    ja, zumindest in der theorie. das geht aber nur, wenn dein 10.5 ein UB und nicht die retailversion ist.
    was du noch probieren kannst ist, wenn der powermac startet "c" gedrückt halten (vorher aber 10.3 in den pm einlegen).
     
  20. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Das ist eine schwarze Upgrade DVD die für alle Hardware geht. Leider bin ich nicht in den Target Modus gekommen. Zwar hat er mir schon mal den Dong gegeben aber ich hab wie üblich keinen Bildschirm bekommen.

    Die 10.3 CD ist seit Stunden im Powermac und will mit "C" einfach nicht booten. Ich bekomme maximal ein Dong und den Apfel. Dann ist es aus. Kein Rädchen.
     

Diese Seite empfehlen