1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte ist weg...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Merleen, 02.04.09.

  1. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    Moin!

    Ich habe eine externe Festplatte (Verbatim #47570) und habe da immer meine Backups mit Time Machine drauf gemacht. Heute habe ich die Festplatte angeschlossen, sie bekommt Strom, aber sie wird nirgends angezeigt!

    Ich habe mal hier im Forum geforscht, aber nichts gefunden (naja, nichts, was ich verstanden hätte...:innocent:).

    Ich bin der absolute Nichtskönner beim Mac...

    Falls einer mir sagen könnte, wie oder wo ich meine Festplatte wiederfinden kann - in einfachen Worten bitte, bin blond, weiblich und über 30 :eek: - wäre das super!!!

    Danke schon mal im Voraus!
     
  2. omega

    omega Tokyo Rose

    Dabei seit:
    02.09.08
    Beiträge:
    67
    öffne mal das festplattendienstprogramm (gib einfach bei der suche ein) und schau nach ob das dort aufgelistet wird.
     
    waschbär123 gefällt das.
  3. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    hast du den mac mal neu gestartet? festplatte vom strom getrennt? anderes USB-Kabel versucht?
     
  4. SeaMac

    SeaMac Süsser Pfaffenapfel

    Dabei seit:
    02.05.08
    Beiträge:
    670
    Tja es wurde schon fast alles geasgt .... Festplattendiensprogramm .... Kabel wechseln ... Neustarten .... Festplatte mehrmals anschließen und abziehen .... werden andere USB Geräte am selben Port denn erkannt ???
     
    waschbär123 gefällt das.
  5. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    :(
     
    waschbär123 gefällt das.
  6. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    das festplattendiesntprogramm findest du unter programme -> dienstprogramme -> festplattendienstprogramm
     
  7. scaramuccio

    scaramuccio Starking

    Dabei seit:
    24.02.06
    Beiträge:
    217
    Hast du vielleicht im Finder unter Einstellungen-Allgemein das Häkchen für "Externe Festplatten" aus Versehen weggeklickt?
     
    waschbär123 gefällt das.
  8. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    beim festplattendienstprogramm find ich sie nicht (danke, das war blondiegerecht, ich habs gefunden...)

    und das mit dem häkchen war ein hoffnungsschimmer aber nein, es ist noch da...
     
  9. SeaMac

    SeaMac Süsser Pfaffenapfel

    Dabei seit:
    02.05.08
    Beiträge:
    670
    NA dann müßte aber doch trotzdem das Festplatten Symbol aud dem Desktop angezeigt werden !!!

    Du kannst auch mal versuchen mit der System DVD zu starten und dort das Festplattendienstprogramm starten !!! Evtl. bringt es was und du siehst dort die "Pladde"
    Zumindest schließt du damit alle Fehler des installierten Betriebssystems aus ....
     
  10. Kralle205

    Kralle205 Weißer Winterglockenapfel

    Dabei seit:
    24.08.08
    Beiträge:
    890
    "arbeitet" die Festplatte denn? Also springt sie an? oder ist vll die Festplatte kaputt
     
    waschbär123 gefällt das.
  11. _ndi

    _ndi Gloster

    Dabei seit:
    06.12.05
    Beiträge:
    64
    Es kann auch daran liegen, dass die Platte einen defekten Stromadapter, also zu wenig Strom hat, wodurch Sie zwar aktiviert wird, aber nicht in OSX oder im Festplattendienstprogramm erscheint... (Hatte ich mal bei meiner Lacie...)
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Siehst die Festplatte in der Seitenleiste des Finders? Muss natürlich in Finder /Einstellungen/Geräte angehakt sein.
    salome
     
  13. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    also sie leuchtet blau - hat also strom - und sie rödelt auch... ich hatte sie auch immer so angeschlossen, hab gar keinen externen stromanschluss dafür... bisher ging es immer problemlos...

    und öhm, die cd hab ich gar nicht... :oops:

    salome: nein, ich seh sie nirgends! heul - aber das häkchen ist an...
     
    #13 Merleen, 02.04.09
    Zuletzt bearbeitet: 02.04.09
  14. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Kurioserweise hatte ich letzte Woche von Jetzt auf Gleich genau das selbe Problem, allerdings mit Firewire.
    Starte den Finder mal neu, laß die Platte ein paar Stunden abgeklemmt und versuch es nochmal. Erst einstecken, dann anmachen. Frag mich nicht warum, bei mir hat es funktioniert. Keine sonderlich fundierte Antwort, aber ich habe auch keinen Grunde gefunden, warum die Platte plötzlich nicht mehr erkannt wurde.
     
  15. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Kurioserweise hatte ich letzte Woche von Jetzt auf Gleich genau das selbe Problem, allerdings mit Firewire.
    Starte den Finder mal neu, laß die Platte ein paar Stunden abgeklemmt und versuch es nochmal. Erst einstecken, dann anmachen. Frag mich nicht warum, bei mir hat es funktioniert. Keine sonderlich fundierte Antwort, aber ich habe auch keinen Grunde gefunden, warum die Platte plötzlich nicht mehr erkannt wurde.
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    deshalb auch gleich doppelt :)
     
  17. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    ich war noch mal im festplattendienstprogramm und hab herausgefunden, dass ich die platte unter SAMSUNG da finden kann. wenn ich sie überprüfen oder reparieren will kommt folgender text:
    ungültige schlüssellänge, ungültige datensatzanzahl, kein katalogeintrag für extent gefunden, überprüfung des volumes ist fehlgeschlagen
     
  18. Merleen

    Merleen Braeburn

    Dabei seit:
    28.11.08
    Beiträge:
    43
    wenn ich dann auf info gehe kommt dies hier:


    Name : SAMSUNG HM400LI Media
    Typ : Medium

    Partitionstabellen-Schema : GUID Partitionstabelle
    Medien-Identifikation : disk2
    Medienname : SAMSUNG HM400LI Media
    Medientyp : Allgemein
    Verbindungs-Bus : USB
    USB-Seriennummer : 683000047660
    Gerätebaum : /PCI0/EHC1@1D,7/@2:0
    Beschreibbar : Ja
    Auswerfbar : Ja
    Mac OS 9-Treiber installiert : Nein
    Ort : Extern
    Gesamtkapazität : 372,6 GB (400.088.457.216 Byte)
    S.M.A.R.T.-Status : Nicht unterstützt
    Mediennummer : 2
    Partitionsnummer : 0



    aber bisher arbeitete sie immer... grmbl

    ich hab auch schon nach treibern gesucht, aber nicht gefunden....
     
  19. SeaMac

    SeaMac Süsser Pfaffenapfel

    Dabei seit:
    02.05.08
    Beiträge:
    670
    Auf reparieren drücken .... wäre ein versuch wert !!!
     
  20. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    probier mal ob es hilft, wenn du bei der festplatte die im mac verbaut ist, die rechte reparierst.
     

Diese Seite empfehlen