1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Email Sync (MobileMe) Iphone klappt nicht

Dieses Thema im Forum "iPhone" wurde erstellt von jensus, 11.07.08.

  1. jensus

    jensus Golden Delicious

    Dabei seit:
    11.07.08
    Beiträge:
    6
    Hallo liebe Leute,

    hab heute mein neues iPhone 3G bekommen :)

    Tolle Kiste - aber was mich stört ist folgendes:

    Habe einen MobileMe Account (vormals .Mac) und mein MacBook und mein iPhone damit synchronisiert.
    Wenn ich z.B. von meinem Yahoo-Account eine Testmail zu meinem MobileMe schicke, kommt die Mail ein paar Sekunden später auf meinem MacBook an. "Push" eben, wie es sein soll!
    Auf meinem iPhone warte ich aber vergeblich auf die Email.

    Erst, wenn ich im iPhone das Mail Programm öffne, wird die Mail abgerufen und kommt an.

    Ist das der Sinn der Sache? Läuft diese Email-Push-Geschichte nicht im Hintergrund ab von ganz alleine? Muss zum Email-Empfang erst immer das Mail-Prog geöffnet werden?

    Was mache ich falsch?

    Dankeschön für Hilfe und viele Grüße!
     
  2. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    vll hast du unter einstellungen -> mail iwas noch nich richtig eingestellt oder so?
     
  3. jensus

    jensus Golden Delicious

    Dabei seit:
    11.07.08
    Beiträge:
    6
    Da ist alles auf "Sync" > Emails, Kontakte, Kalender, Favoriten...
    Die Account-Infos sind dieselben wie im Mail-Proggi aufm Macbook.
    ich weiss mir nicht mehr zu helfen...
     
  4. frisk

    frisk Reinette Coulon

    Dabei seit:
    22.08.07
    Beiträge:
    938
    hm. da weiss ich grad auch nich bescheid. hab ja dein iphone grad nicht vor mir liegen. vll ne bloede frage aber internetverbindung hast du auf dem iphone oder?
    ansonsten bin ich mit meinem latein auch am ende.. :/
     
  5. jensus

    jensus Golden Delicious

    Dabei seit:
    11.07.08
    Beiträge:
    6
    Ja, hier zu Hause hab ich WLAN.
    Problem ist ja nur, dass die Email zwar ANKOMMEN, aber eben nicht GEPUSHT werden.
    Ich muss immer dieses "reload" Icon drücken, um die Emails zu bekommen...

    merkwürdig....
     
  6. el caramba

    el caramba Doppelter Prinzenapfel

    Dabei seit:
    04.08.07
    Beiträge:
    441
    uner mil einstellungen am iphone must du das pushen akivieren....
     
  7. mrshibby

    mrshibby Alkmene

    Dabei seit:
    21.01.05
    Beiträge:
    31
    also bei mir funktioniert das mim .mac account super

    ca 5 sekunden bis die mail ankommt...

    habe unter einstellungen - mail,kontakte, kalender... - .mac account - alles u on gestellt

    vllt hilft das
     
  8. sbrinkmann

    sbrinkmann Empire

    Dabei seit:
    20.08.06
    Beiträge:
    85
    Mail läuft bei mir auch super, nur der Kalender klemmt. Ein Eintrag im iPhone wird nicht zu iCal und Me durchgereicht und ein Eintrag in iCal landet nicht auf dem iPhone! Dabei ist das eigentlich eingeschaltet, was man schon daran sieht, dass es zeitweise funktioniert.
     
  9. sbrinkmann

    sbrinkmann Empire

    Dabei seit:
    20.08.06
    Beiträge:
    85
    Ich habe das gerade noch mal getestet: iPhone <-> Me.com funktioniert in beide Richtung. Nur mein iMac kriegt nichts mit.
     
  10. odium

    odium Empire

    Dabei seit:
    13.07.07
    Beiträge:
    84
    Mein iMac auch nicht :(.
    Sollte für den nicht eigentlich noch ein Softwareupdate kommen? Zur Zeit steht da auch noch der Punkt .Mac in den Systemeinstellungen.
     
  11. sbrinkmann

    sbrinkmann Empire

    Dabei seit:
    20.08.06
    Beiträge:
    85
    Aber auch mit dem Update (auch in Version 1.1) läuft das nicht. Habe jetzt mal manuell Kalender und Kontakte neu von iMac auf MobileMe übertragen lassen, aber das führt auch nicht dazu, dass iMac und iPhone sich jetzt wirklich über MobileMe austauschen.
     
  12. Wizkid

    Wizkid Stechapfel

    Dabei seit:
    16.11.06
    Beiträge:
    157
    Auch bei mir funktioniert der push NICHT.
    Vom iMac nach Mobileme geht immer dann, wenn der automatische sync läuft.
    Auf dem iPhone kommt nichts an.
    Es geht auch nicht vom iPhone aus in die andere Richtung.

    Grüße
     
  13. Freibeuter

    Freibeuter Idared

    Dabei seit:
    22.10.06
    Beiträge:
    26
    Bei mir geht auch meist kein Push. Mail oder Kalender melden keine neuen Ereignisse. E-Mail kommen zwar an, wenn ich Mail (auf dem iPhone) öffne, der neue Kalendereintrag, den ich auf'm MBP gemacht habe, ist aber auch noch nicht da. Dafür habe ich vorhin meine neue Handynummer im Adressbuch auf'm iPhone eingepflegt. Die ist mittlerweile auf'm Mac gelandet. Wenn man sich schon auf Wolken verlassen soll...
     
  14. Saik

    Saik Gast

    Also bei mir geht mitlerweile das "pushen" von Mail und Kontakten recht flott. Nur das Synchronisieren des Kalenders klappt noch gar nicht. Mein MBP bekommt von Änderungen gar nichts mit (trotz mobileMe updates Version 1.1) und mein iPhone benötigt eine menge Zeit bis es mir einen neuen Termin anzeigt. Ich hoffe Apple bekommt das möglichst bald in den Griff. Auch die Webfrontends sind alles andere als Desktoplike was die Geschwindigkeit angeht.

    Btw geht es nur mir so oder passiert bei euch auch nix wenn ihr im Webmail beim Schreiben einer neuen Mail auf "Adressbuch" klickt?! Finde es schon recht arm, dass es keine automatische Vervollständigung in der Adresszeile gibt, so wie man es von Mail oder auch GoogleMail gewohnt ist. :(
     
  15. harden

    harden Roter Eiserapfel

    Dabei seit:
    28.03.05
    Beiträge:
    1.445
    Das Vervollständigen der Adressen sollte eigentlich gehen...
     
  16. Freibeuter

    Freibeuter Idared

    Dabei seit:
    22.10.06
    Beiträge:
    26
    Hmm, jetzt geht es mit dem pushen. Kann es sein, dass das iPhone dafür nicht am selben WLAN hängen darf wie der Mac? Habe WLAN mal ausgemacht und nur über EDGE gefunkt und dann ging es recht zügig. Hoffentlich war das nur Zufall, denn ich wünsche mir schon, dass es auch über WLAN geht.
     
  17. Freibeuter

    Freibeuter Idared

    Dabei seit:
    22.10.06
    Beiträge:
    26
    Habe das iPhone gestern Abend komplett ausgeschaltet. Heute morgen angemacht und jetzt pusht es auch über WLAN. Ist wahrscheinlich wie bei einem neuen Auto, es muss sich halt alles erst einfahren ;)
     
  18. bluejay

    bluejay Ingol

    Dabei seit:
    27.12.03
    Beiträge:
    2.082
    Jepp, geht es.
     
  19. Wizkid

    Wizkid Stechapfel

    Dabei seit:
    16.11.06
    Beiträge:
    157
    So, auch nach dem kompletten Ausschalten des iPhone, einen Restart meines iMac, einer neuen Synchronisation meines iMac nach MobileMe pusht hier nix - weder in die Eine noch in die Andere Richtung.
    Einstellungen habe ich auch geprüft - beim iMac steht der Sync auf "automatisch".
    Aber auch wenn ich im iPhone einen neuen Kalendereintrag mache passiert nicht.
    Auch die Verbindung - Kalendereintrag in MobileMe - führt auf dem iPhone zu nichts.
    Die Verbindung iMac - MobileMe geht immer dann, wenn der Sync läuft...

    Im Moment ist das noch eine große weiche braune Masse...
     
  20. bluejay

    bluejay Ingol

    Dabei seit:
    27.12.03
    Beiträge:
    2.082
    Soweit ich das mitbekommen habe wird auf dem Mac nichts, aber auch gar nichts, gepusht. Da kannst Du also lange warten. Dort soll jedoch alle 15 Minuten eine automatische Synchronisation über iSync erfolgen.
    Anders sollte es beim iPhone aussehen. Da funktioniert der Push bisher gut. Hast Du mal in den Einstellungen Deines iPhones nachgeschaut? Einstellungen | Mail, Kontakte, Kalender | Accounts - deine_mail_at_me.com -> dort dann E-Mails, Kontakte und Kalender aktivieren. Dann müßte es eigentlich funktionieren.
     

Diese Seite empfehlen