1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Das leidige WLAN und die Internetverbindung

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von Sabian, 29.03.09.

  1. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Abend,

    mein neues Macbook Pro hat, wie scheinbar einige andere auch hier, Wlan Kinderkrankheiten.
    Je nach WLan in welchem ich mich aufhalte, bricht die Internet Verbindung nach 30 sec bis 10 Minuten zusammen. Die Verbindung mit dem WLan geht danach immernoch einwandfrei. Jeder andere Rechner im Netzwerk hat weiterhin Internet => es liegt offensichtlich am MB. Auch mein vorheriger iMac mit Tiger hatte diesbezüglich nie Probleme.
    Ich muss dann mein Airport deaktivieren und wieder aktivieren. Dann geht es wieder (30 sec bis 10 Minuten).

    Es ist unabhängig von externen Platten und Time Machine. Gesucht habe ich schon, aber keine funktionierende Lösung gefunden.

    Daten:
    MBP Unibody 2,4 Leopard
    4GB
    320 GB Platte
    Externe WD Studio als Time Machine Backup
    Softwareakutalisierungen sind gemacht...

    Hat jemand ne Idee? Ich will wieder Tiger, das funktioniert wenigstens anständig und läuft auch schneller. :-c
     
  2. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    steht in den airport einstellungen folgendes?

    tcp/ip = ipv4 : dhcp, ipv6 : automstisch
    dns = ip deines routers
     
  3. iMarcel

    iMarcel Schöner von Nordhausen

    Dabei seit:
    23.12.08
    Beiträge:
    323
    Hast du das AirPort-Update schon installiert?
     
  4. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54

    Bei tcp/ip steht genau das.
    Beim dns jedoch zwei ip´s und nicht die des Routers (Wahrscheins Standart DNS Server?!).


    Das Airport Update der Softwareaktualisierung ist schon installiert...
     
  5. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    dann schreib dir die ip`s auf und ersetze sie dann mit der des routers.
     
  6. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Ersetzen is nich, die sind beide grau.=> Ich habe jetzt mal die IP hinzugefügt ohne die alten zu entfernen...
     
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ok, poste ob es jetzt klappt
     
  8. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Nö, soeben wieder abgeraucht. :-c

    Bei nem Freund fliege ich noch schneller raus als daheim (hier)...
     
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    kommt eine meldung oder wird einfach die verbindung getrennt?
     
  10. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Ne, es passiert sozusagen nix. Irgendwann, je nach gusto, will ich irgendne Seite öffnen und er lädt ewig und sagt dann keine Verbindung zum Internet. Verbindung zum Router steht unverändert. Airport off, Airport on, dann geht es wieder...
     
  11. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    sind noch andere rechner im gleichen wlan?
     
  12. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Je nachdem. Manchmal ja, manchmal nein. Es scheint mir unabhängig davon zu sein.

    Außerdem war es meinem iMac mit Tiger völlig egal und bei dem hats einfach funktioniert...

    *Airportausschalt/einschalt*
     
  13. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    stell mal im router die mac filter funktion ein. deine mac adresse steht in den airport einstellungen.
     
  14. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Das bringt mir leider nichts, wenn ich das bei allen Leuten zu denen ich gehe einstellen muss. Es muss am Rechner liegen und deswegen muss ich es über den Rechner lösen...

    Vielen Dank für deine Unterstützung.
    Ich denke ich muss den kompletten Rechner neu aufsetzen. Als ich Leo nackt installiert hatte und noch keinen Migrationsassistenten benutzt hatte, lief er wie geschmiert. Jetzt ist der Rechner deutlich langsamer und hat diese Internet Macke...

    Welcome back to Windows (Bei Problemen Neuinstall). Scheisse!

    *airportaus/anstell*
     
  15. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du die wlan einstellungen auch mit dem assistenten übernommen? wenn ja, lösche die netzwerke und leg sie neu an.
     
  16. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Hallo,

    hast Du mal die airport.plist und network.plist in Preferences gelöscht und dann neu gestartet ? Daran könnte es vielleicht liegen
     
  17. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    @rc4370:
    Gemacht, bisher noch kein Aussetzer...

    @frank:
    Wo finde ich die denn?
     
  18. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
  19. Sabian

    Sabian Jamba

    Dabei seit:
    22.01.08
    Beiträge:
    54
    Danke für die super Hilfe! Bisher funktionierts auch ohne löschen...
    Vielleicht lag es daran, dass ich das Netzwerk einmal aus den Prefs geworfen und neu gemacht habe. Vielleicht auch wegen dem Router als DNS Server eintragen?! Mal schauen.
    Heute abend gebe ich nochmal bescheid ob es noch immer läuft... und dann schmeiss ich mal den Router aus dem DNS wieder raus.

    Kann mir eh nicht vorstellen was das bringt wenn die anderen beiden DNS auch drin sind, da sich imho der Rechner sowieso den erstbesten DNS auswählt...
     
  20. rmnews

    rmnews Golden Delicious

    Dabei seit:
    17.01.09
    Beiträge:
    9
    Check mal das Router-Timeout

    Hi - hatte das gleiche Problem. Waren auch andere Rechner (z.T. PC) im WLAN. Hat alles nichts geholfen - bis ich irgendwo las, dass der Router eine Time-Out-Einstellung hat für eine erneute
    Zertifizierung oder irgendsowas. Also geh mal in Dein Routermenü und such nach Time-Out-Einstellungen. Bei mir waren es 3 Stück. Standen alle auf 2000 ms. Ich habe Sie auf 9000 ms geändert.

    Seit dem habe ich nie wieder Probleme gehabt.
     

Diese Seite empfehlen