1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Automatische Anmeldung lässt sich nicht aktivietren.

Dieses Thema im Forum "macOS & OS X" wurde erstellt von rc4370, 10.04.09.

  1. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    guten morgen an alle Äpfel,

    ich habe letzte woche die automatische anmeldung deaktiviert, da ich in einer fremden umgebung meine daten schützen wollte.
    nun, wieder zu hause, lässt sich die automatische anmeldung nicht mehr aktivieren. das pull down menü "automatische anmeldung" zeigt nur die option "deaktiviert" an.
    ich weis auch, dass unter "sicherheit" der haken bei "automatisches anmelden deaktivieren" weg muss.
    wenn ich diesen haken entferne und ins "benutzer" menü wechsle, ist der haken von selbst wieder da, wenn ich erneut "sicherheit öffne.

    weis jemand, wie ich das hinbekomme mit der auto-anmeldung?

    mfg
    ralf
     
  2. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Du änderst die Anmeldefunktion in Benutzer/Anmeldeoptionen. Zuerst unten das Schloss mit dem Admin Passwort öffnen, dann oben bei Automatische Anmeldung den gewünschten User einstellen.
    Offensichtlich entfernt sich dann der Haken in Sicherheit von selbst.
    salome
     
  3. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    danke salome,

    aber das schloss ist offen, aber die einstellung lässt sich nicht ändern.


    mfg
    ralf
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    mhm - irgendwas hakt da in den Systemeinstellungen.
    Vielleicht hilft "com.apple.preference-panes.cache" in ~/Library /Caches.
    Auch com.apple.systempreferences.plist in ~/Library/Preferences/ zu löschen kann nicht schaden.
    Die meisten Fehler werden so behoben. Der Cache und die plist bilden sich neu.
    salome
     
  5. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    leider keine besserung. seltsam.


    mfg
    ralf
     
  6. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Sehr seltsam. Schon mal einen Neustart probiert?
    salome
     
  7. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    yap, hab ich natürlich getan. das pull-down menü, bei dem unter benutzer-anmeldeoptionen- automatische anmeldung zwischen aktiviert und deaktiviert gewählt werden kann, enthält nur die option "deaktiviert" und sonst nichts.

    mfg
    ralf
     
  8. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Deaktivieren oder aktivieren kommt in diesem Feld Systemeinstellungen /Benutzer gar nicht vor.
    Es sieht so aus:
     
    #8 salome, 13.04.09
    Zuletzt bearbeitet: 05.05.09
  9. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    doch, wenn du unten links auf anmeldeoptionen klickst.
     
  10. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    ja, genau. Dazu muss ich vorher das Schloss öffnen. Aber aktivieren/deaktivieren sehe ich niemals.
    tut mir leid.
    s
     
  11. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Ich kanns auch nicht finden
     
  12. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ich poste gleich einen screenshot
     
  13. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
  14. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Ich seh auch deinen Screenshot nicht... n leerer Beitrag :D

    (Ich seh grad du hast einfach http:/Users/ralfcartus/Documents/anmeldung.tiff gemacht)

    Lad das Bild bei http://imageshack.us/ hoch und poste das Bild!
     
  15. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    #15 rc4370, 13.04.09
    Zuletzt bearbeitet: 22.11.09
  16. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Ich muss da den Benutzer auswählen, wo bei dir "Deaktiviert" steht und dann isses auch ne automatische AKtivierung
     
  17. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    tja, und bei mir eben nicht. da steht nur deaktiviert und sonst nichts. very strange ;)

    das ist jetzt nicht lebenswichtig aber ich will nicht jedesmal das passwort eintippen müssen, wenn ich allein den rechner nutze.

    mfg
    ralf
     
  18. Tyracor

    Tyracor Idared

    Dabei seit:
    13.04.09
    Beiträge:
    26
    Zugriffsrechte mal repariert?
     
    rc4370 gefällt das.
  19. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    So isses bei mir auch.
    Klick doch mal den Benutzer an - was passiert da?
    Lege einen 2. Benutzer an – den kannst du so wie so öfter brauchen, um bei einem Fehler zu überprüfen, wo er sich eingenistet hat.
    salome
     
    rc4370 gefällt das.
  20. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    PROBLEM GELÖST !!

    also erst mal vielen dank für eure antworten. die ursache war "filevault". die apple eigene verschlüsselung. ist diese aktiviert, schaltet sich die automatische benutzeranmeldung ab.

    mfg
    ralf
     

Diese Seite empfehlen