Apple TV 4K SKY Q App startet nicht!

Dieses Thema im Forum "Apple TV" wurde erstellt von teac, 11.11.18.

Schlagworte:
  1. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Hallo !
    Habe mir eine Apple TV 4K Box zugelegt und die SKY-Q App installiert.
    Wenn ich die App starte, kommt kurz SKY und dann springt sie wieder in den Home Bildschirm.
    Auf dem Apple TV ist die neuste Firmware 12.1 !
    Deinstallieren und neu installieren bringt nichts, die App startet nicht.
    Jemand eine Idee?
    Cu teac
     
  2. Wuchtbrumme

    Wuchtbrumme Geheimrat Dr. Oldenburg

    Dabei seit:
    03.05.10
    Beiträge:
    10.529
    Apple TV schon einmal neu gestartet? (Ich habe schon mehrere negative Kommentare gelesen; man hätte wohl beim alten tvOS bleiben sollen; aber vll. kommt ja bald ein Sky-Update (ja, ich weiß, Träumen darf man ja noch, trotz dieses Ladens...)).
     
  3. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Danke erst mal für die Antwort!
    Neustart und Neuinstallation brachten nichts!
    Diese App startet einfach nicht.
    Cu teac
     
  4. Wuchtbrumme

    Wuchtbrumme Geheimrat Dr. Oldenburg

    Dabei seit:
    03.05.10
    Beiträge:
    10.529
    Hast Du die App über den Taskswitcher mal beendet (sollte eigentlich nach Neustart vom ATV nicht nötig sein)?
    Falls das keinen Unterschied macht, klingt das nach Problem von Sky Q mit tvOS12.1. Netzwerkseitig ist alles gut?
     
  5. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Kann die App nicht beenden denn die startet ja nicht.
    Da ich den Apple TV 4K erst seit gestern habe und gleich das tvOS12.1 installiert wurde, kann ich nicht mal sagen ob die App vorher ging.
    Danke!!!
    teac
     
  6. Wuchtbrumme

    Wuchtbrumme Geheimrat Dr. Oldenburg

    Dabei seit:
    03.05.10
    Beiträge:
    10.529
    ich kann es leider auch nicht testen, da Altvertrag ohne Q... meine Aussagen habe ich nur aus einschlägigen Foren.
     
  7. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Zum Testen braucht man kein Abbo!
    Einfach App installieren und aufmachen.
    Was bei mir ja schon nicht geht!
    Cu Teac
     
  8. Wuchtbrumme

    Wuchtbrumme Geheimrat Dr. Oldenburg

    Dabei seit:
    03.05.10
    Beiträge:
    10.529
    Stimmt. So hat mir die App auch mitgeteilt, dass ich sie vergeblich installiert hatte! :)
    ...soll heißen, mit tvOS11.4 ging die Sky Q-App noch...
     
  9. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Vielleicht findet sich hier ja einer der die App mal mit dem Neuen tvOS kurz testen kann?!
    Kann ja dann sofort wieder gelöscht werden!
    Danke!
    teac
     
  10. jsoul

    jsoul Stina Lohmann

    Dabei seit:
    25.08.08
    Beiträge:
    1.029
    Gerade mal bei mir getestet .... funktioniert.
     
    #10 jsoul, 11.11.18
    Zuletzt bearbeitet: 11.11.18
    Wuchtbrumme gefällt das.
  11. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Ok,vielen Dank!!!
    Was Heist das? Apple TV 4k defekt?
    Da ich alles schon neu gemacht habe.
    Cu Teac
     
  12. jsoul

    jsoul Stina Lohmann

    Dabei seit:
    25.08.08
    Beiträge:
    1.029
    ... hast du dein ATV auch schon komplett zurückgesetzt? Das wäre noch eine Option.
     
  13. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Komplett zurückgesetzt und heute sogar getauscht!
    Geht alles nur die SKY Q App halt immer noch nicht!
    Das einzige was ich gemacht habe ist den ATV manuell konfiguriert da ich kein IPhone hier habe.
    Cu teac
     
  14. Mistert

    Mistert Elstar

    Dabei seit:
    11.06.09
    Beiträge:
    73
    Bei mir funktioniert die Sky Q App unterm neuen TvOS. Hatte vorher alles geupdatet und dann die App.
    Erst Freitag bekommen und installiert .
    Könnte es eventuell an den Bildeinstellungen liegen ?
     
  15. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    Da habe ich eigentlich alles getestet.
    4K SDR eingestellt und alle Inhalte anpassen auf ein.
    +
    Das einzige was hier ev. anders läuft ist das ich kein anderes Apple Product habe. Also kein IPhone und kein IPad.
    Angemeldet manuell über die ID vom Kumpel.
     
  16. Mistert

    Mistert Elstar

    Dabei seit:
    11.06.09
    Beiträge:
    73
    Mach dir doch eine eigene ID. Kostet doch nichts .
    Vielleicht erstmal auf 1080 P stellen.
     
  17. double_d

    double_d Moderator Apple-Services + Software
    AT Moderation

    Dabei seit:
    08.03.12
    Beiträge:
    5.366
    Möglich, dass hier auch eine Ursache zu suchen ist.
    Ich würde mir auch einfach eine eigene AppleID zulegen.
     
  18. teac

    teac Granny Smith

    Dabei seit:
    11.11.18
    Beiträge:
    16
    ID habe ich, aber zum freihalten brauchst du das Handy !

    Ohne IPhone oder IPad kannst du den Apple TV 4K nicht in Betrieb nehmen!
     
  19. Hammett

    Hammett Antonowka

    Dabei seit:
    20.10.09
    Beiträge:
    352
  20. Mistert

    Mistert Elstar

    Dabei seit:
    11.06.09
    Beiträge:
    73
    Vielleicht falsche Hdmi Ausgabe ?