• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Airport Extreme blinkt gelb / keine Installation möglich

da_ka

Alkmene
Mitglied seit
22.10.11
Beiträge
33
@Seroga:
es ist wie oben geschrieben eine Airport Extreme der 5. Generation. (keine Express!) Ich habe mit und ohne Ethernetkabel, sowie mit und ohne Verbindung zum Kabel BW Modem probiert die LED zum stillstehen zu bringen, kein Erfolg o_O Leider habe ich nur einen PC, das iPhone und das iPad. Mac wird erst noch kommen. Aber wie gesagt, die LED blinkt immer und die Extreme wird auf dem PC angezeigt über das Dienstprogramm, aber dann wird beim nach dem suchen nach Drahtlosen Apple-Geräten mit der Meldung:"Beim zugriff auf das drahtlose Applegerät ist ein Fehler aufgetreten. Stellen Sie sicher das die Netzwerkverbindung in Ordnung ist und versuchen Sie es erneut" angezeigt. Ich habe das DECT-Telefon komplett abgeschaltet, den alten WLAN Router ausdgeschaltet, keine Änderung.

@kitchenmaker:
ich werde nun erstmal versuchen das Firmwareupdate zu installieren und dann mal schauen was passiert. Wier gesagt will die Extreme aber weder mit, noch ohne Verbindung zum Kabel-Modem aufhören zu blinken bzw. sich von einem anderen Gerät "ansprechen" lassen. Ich werde das Update heute Mittag gleich mal machen und dann heute Abend melden was passiert ist.

Sollte noch ein anderer Tipp da sein, ich bin für alles offen :)

Aber danke schonmal für die ersten Hilfeversuche!
 

da_ka

Alkmene
Mitglied seit
22.10.11
Beiträge
33
Ähhhmmmmm :-[ ich glaube ich bin ne Pfeiffe, hab nen Bedienungsfehler in dem Airport- Dienstprogramm gemacht :innocent: dachte die ganze Zeit die Konfiguration startet mit dem "Fortfahren"- Butten unten rechts in der Ecke, erst gerade eben, als ich die Firmware updaten wollte sah ich den Eintrag "Assistent" unter "Basisstation". Draufgeklickt, Assistenten durchlaufen, LED --> leutet grün! :-D

Tut mir echt leid das ich Euch alle bemüht habe :-[ Aber aus Fehlern lernt man bekanntlich und nun funkt es :-D im Wahrsten sinne des Wortes wieder.

Also nochmals vielen Dank für die Hilfe!!!

Ich werde mich trotzdem gerne wieder an Euch wenden, wenn Probleme auftreten, möchte noch einiges Probieren mit den Gerätschaften und da geht sicher noch einiges schief :cool::innocent:

LG Dirk
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Hi, ich hab auch mal ne Frage zu dem Thema.

Mein Problem:
Ich habe eine AirPort Extreme der 2. Generation. Die lief die ganze Zeit auch wunderbar und ohne Probleme. Gestern habe ich entdeckt dass man mit dieser ja auch sein Drahtlosnetzwerk erweitern kann. Habe den Haken in dem Dienstprogramm gesetzt und auf aktualisieren gedrückt. Seitdem funktioniert nichts mehr. Ich habe mehrfach resetet, versch. LAN Kabel ausprobiert.... Manchmal (aber sehr selten - ist wohl Glücksache) kann ich über das airport Dienstprogramm wieder auf die airport zugreifen und diese neu einrichten. Die Einstellungen lassen sich machen, allerdings ist bei dem vermeintlich letzten Punkt mit "warten auf die airport" Schluss. Dann kommt "ein unerwarteter Fehler ist aufgetreten, probieren sie es noch einmal...." Und das war's.

Mittlerweile habe ich schon sehr viel gegoogelt um das Problem in den griff zu bekommen, aber noch hat nichts funktioniert.

Was ich erreichen möchte:
In meinem neuen Netzwerk soll die AE direkt am Router stehen, verbunden via LAN. Die Extreme möchte ich dann als Verstärker des WLAN Signals nutzen und eine Festplatte anschließen auf der ich über das Netzwerk Zugriff habe.

Die Hardware die ich habe:
Router: TP-Link 300M Wireless N ADSL2+Modem Router (TD-W8960NB)
iMac early 2009
ipad 2
iphone
mac Book von 2010

OSX Lion ist ininstalliert. Ein Firmware Update habe ich noch nicht gemacht und auch kein reset mit gedrückter Taste bei an und aus Zustand. Sind das die ersten Maßnahmen die ich probieren sollte?

Ich hoffe ihr könnt mir helfen. Vielen Dank für eure Hilfe!!!
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Mir fällt grad ein dass ich vll doch nicht ne airport der 2. Generation habe. Ich habe die damals 2009 neu gekauft.

ich habe nach einem kompletten reset gerade nochmal versucht die airport über das Dienstprogramm zum laufen zu bringen. Die Einstellung "zu einem Netzwerk hinzufügen" gewählt, das Netzwerk ausgewählt und Passwort vergeben. Bei dem Punkt: "diese AirPort Extreme konfigurieren, um die Verbindung mit ... Herzustellen" kommt nach längerer Wartezeit und suche der Fehler: "es Istrien unerwarteter Fehler aufgetreten. Versuchen sie es erneut." Das war jetzt der 30. Versuch.

und jetzt findet er wieder keine Station obwohl mit LAN verbunden!
 
Zuletzt bearbeitet:

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Du musst bei der Basis, die das eigentliche WLAN erzeugt, die Netzwerkerweiterung erlauben. Auf der 2. Basis musst du 'ein Netzwerk erweitern' einstellen und dann das WLAN der 1. Basis auswählen.
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Du musst bei der Basis, die das eigentliche WLAN erzeugt, die Netzwerkerweiterung erlauben. Auf der 2. Basis musst du 'ein Netzwerk erweitern' einstellen und dann das WLAN der 1. Basis auswählen.
Also Quasi

1. an meinem direkt mit dem Internet verbundenen Router (der TP-Link TD-W8960NB) die Netzwerkerweiterung erlauben

2. Bei der Einstellung im Airport Dienstprogramm Netzwerk erweitern einstellen.

Richtig?

Wenn ja muss ich ja nur noch in dem sehr komplizierten TP Link Menü herausfinden wo ich das Netzwerk erweitern kann :(
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Nein.
Du kannst das WLAN dieses Routers nicht mit einer Apple-Basis erweitern.

Du hast oben geschrieben, dass eine Airport Express Basis per Kabel mit deinem Router verbunden ist und eine Airport Extreme deren WLAN verstärken soll. Darauf bezog sich meine Antwort.
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Äh ok falsch ausgedrückt... Ich habe nur eine AirPort Extreme und nur einen tp link Router. Die Extreme soll mit dem tp link verbunden werden und das wlan netzwerk verstärken -wenn das überhaupt sinn macht - und an der Extreme hängt dann ne Festplatte.
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Die Extre kann das WLAN des Routers nicht 'verstärken' im Sinne eines Repeaters. Dazu brauchst du einen Universal-Repeater ...
 

Snoopy181

Roter Astrachan
Mitglied seit
16.02.09
Beiträge
6.333
Sogar die Express kann das WLAN verstärken... Dafür gibt es den Menüpunkt "Bestehendes Netzwerk erweitern".
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Dass die Extreme das Signal verstärken kann hab ich in einem anderen Thread gelesen und das an sie ne Festplatte angeschlossen werden kann ist klar, aber mein Problem ist ja diese erstmal mit dem Router zu verbinden!!!
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Also ich beschreib nochmal mein Problem, vll habe ich mich auch irgendwie falsch ausgedrückt.

ich habe eine AirPort Extreme (von 2009). Diese verbindet sich nicht mehr mit meinem TP link td-w8960nb Router. Früher ging das. Seit einer Aktualisierung im airport Dienstprogramm leider nicht mehr.

Ich bekomme immer (wenn das Dienstprogramm mal die AirPort Extreme findet) bei dem Versuch die airport mit dem Router zu verbinden (um das netzwerk zu erweitern) die Fehlermeldung: ein unbekannter Fehler ist aufgetreten, versuchen sie es erneut.

ich habe die airport mehrfach resetet. Ich habe Lion auf dem Mac kann also nicht mehr das alte Dienstprogramm aktivieren. Ich weiß nicht was ich machen soll. Bitte helft mir!

edit: wenn ich ein eigenes Netzwerk mit der airport einrichte funktioniert es. Aber ich benötige kein weiteres Netzwerk, ich möchte das bestehende erweitern!
 
Zuletzt bearbeitet:

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Hier nochmal zum mitmeisseln:

Die WLAN-Netzwerkerweiterung zwischen Extreme und deinem Router funktioniert nicht! Ausser, du stellst die Verbindung ohne WLAN-Passwort bzw. per WEP- Verschlüsselung her, wovon aus rechtlichen Gründen abzuraten ist.

Du kannst die beiden max. per Kabel verbindem und die Extreme im Bridge-Modus betreiben.
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Hm... Komisch, aber egal.

Dann möchte ich das so machen. Ich wollte die beiden eh per LAN verbinden. Ne andere Möglichkeit um eine externe Festplatte anzuschließen und über das Netzwerk nutzen zu können habe ich ja nicht.

Aber immernoch besteht für mich das eigentliche Problem dass ich die airport ja nicht mit dem Router verbinden kann wenn ich im dienstprogramm unter "mit bestehendem Netzwerk verbinden" den Haken setze. Ein eigenes Netzwerk kann ich anlegen. Heißt dass das ich erst meinem Router erlauben muss, dass er das Netzwerk erweitert oder von mir aus auch brückt?
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Auch wenn ich nerve, ich möchte hier mal das Problem Bildhaft ausdrücken:

Wenn ich das Airport Dienstprogramm öffne habe ich zunächst immer dieses Bild:

Airport Problem 1.jpg

Ich kann quasi die mit LAN am Router angeschlossene Airport Extreme nicht auswählen. Das Dienstprogramm findet sie nicht! Wenn ich die Airport Extreme resete kommt nach einiger Zeit folgendes Bild.

Airport Problem 2.jpg

Ich wähle die nun neue Aiport Extreme aus.

Airport Problem 3.jpg

Ich möchte die Airport zu einem vorhandenen Netzwerk hinzufügen.

Airport Problem 4.jpg

Ich wähle das gefundene Netzwerk aus.

Airport Problem 5.jpg

Ich lege den Namen der Basisstation fest und fülle die notwendigen Felder aus.

Airport Problem 6.jpg

Nun wird versucht eine Verbindung herzustellen. Und hier ist jedesmal Schluß. Das nächste Bild ist dieses.

Airport Problem 7.jpg

Und das wars. Nun darf ich das Ganze nochmal probieren. Bis jetzt schon bestimmt 20mal versucht.

Was habe ich vergessen, bzw. mache ich falsch???
 

HorsdSchimanski

Grahams Jubiläumsapfel
Mitglied seit
25.07.09
Beiträge
106
Das heißt die vom Dienstprogramm auszuwählende Position "mit bestehendem Netzwerk erweitern" kann niemand nutzen, da aus rechtlichen Gründen davon abzusehen ist? Was soll das denn für ein bullshit sein? Wieso gibt es diese Möglichkeit dann? Das erschließt sich mir nicht ganz. Außerdem hat es bei mir ja auch schonmal funktioniert, nur habe ich die Einstellungen damals mit dem alten Dienstprogramm gemacht. Das geht aber unter Lion nicht mehr...