1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

10.5.2 + GrowlMail?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Switch2Mac, 12.02.08.

  1. Switch2Mac

    Switch2Mac Welscher Taubenapfel

    Dabei seit:
    10.11.07
    Beiträge:
    758
    Hallo alle miteinander.

    10.5.2 gezogen und das Graphikupdate installiert.

    Jetzt sagt mir Mail das er das Growl Plugin deaktivieren musste...

    Was nun? Muss ich warten bis Growl auf 10.5.2 updated oder wie kann ich das wieder hinbekommen?

    Danke für eure Mühen

    Switch2Mac
     
  2. Josa

    Josa Tydemans Early Worcester

    Dabei seit:
    31.01.07
    Beiträge:
    388
    GrowlMail 1.1.2 ist nicht mit Leopard kompatibel. GrowlMail 1.1.3 Beta wird vermutlich bald erscheinen.

    Schau mal hier.
     
  3. Walli

    Walli Blutapfel

    Dabei seit:
    06.01.06
    Beiträge:
    2.594
  4. Switch2Mac

    Switch2Mac Welscher Taubenapfel

    Dabei seit:
    10.11.07
    Beiträge:
    758
    Wie immer Spitzensupport. Danke!

    1.1.3 Beta installiert und es flutscht wieder :)

    Grüße
    Switch2Mac
     
  5. nomuc

    nomuc Golden Delicious

    Dabei seit:
    22.02.07
    Beiträge:
    7
    Mit der Beta klappt wieder alles! Vielen Dank!

    Ich musste vorher nur noch mal die Terminal Befehle wiederholen.
    Also Mail aus - Terminal an:

    defaults write com.apple.mail EnableBundles 1
    defaults write com.apple.mail BundleCompatibilityVersion 3

    Terminal schließen, Mail wieder starten - fertig!


    Gruß
    Chris
     
  6. Mac-Rookie

    Mac-Rookie Königsapfel

    Dabei seit:
    25.07.05
    Beiträge:
    1.204
    Kann jemand die beta auf rapidshare hochladen oder mir per Mail senden? Deren Server scheint überlastet zu sein....

    THX schon mal im voraus!
     
  7. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Die Growl-Seite ist tot o_O ?

    Kann einer die Beta as DMG zur Verfügung stellen ?

    Edit:
    Menno, zu langsam (mal wieder) :(
     
  8. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Mal eine Frage - was ist Growl-Mail?
     
  9. 7eleven

    7eleven Gast

    Ah, ich dachte schon mein Internet kackt rum. Liegt also an deren Server. NARF
     
  10. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Ein Plug-in für Growl.
    Und Growl ist ein Hilfsprogramm, das es allen möglichen Programmen ermöglicht, Nachrichten zu senden, per Mail oder aufs Desktop oder als Ton (oder so in der Art), z.B. wenn eine neue Mail reinkommt oder irgendein Hintergrundprogramm was melden will.
     
  11. themoetrix

    themoetrix Finkenwerder Herbstprinz

    Dabei seit:
    30.03.06
    Beiträge:
    465
    endlich geht das wieder :)
     
  12. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Die Website ist immer noch down :(

    Keine Alternativquelle ??
     
  13. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    :(
    Ich habe 1.1.3 beta installiert und das Mail Bundle liegt in /library/mail/bundles
    Allerdings erscheint Growl nicht in den Prefs von Mail o_OMach ich was falsch ?
     

    Anhänge:

  14. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Mail hast Du aber zwischenzeitlich mal neu gestartet?

    Die meisten hier werden upgedatet (von 1.1.2 oder davor) haben, Du auch?
     
  15. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Ich habs einfach darüber installiert, wie immer. Mail habe ich neu gestartet und den Rechner auch schon.
     
  16. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Hm, im westntlichen nicht anderes als ich verfahren bin.
    Ich hatte allerdings zuerst GrowlMail installiert, dann Growl und dann 10.5.2.
     
  17. hwschroeder

    hwschroeder Lambertine

    Dabei seit:
    06.09.06
    Beiträge:
    698
    Ich habs mal deinstalliert, auch Prefs und ApplicationSupport und neu installiert:
    Erst Mail Bundle
    Dann Growl
    Dann Rechner Neustart und Mail starten. Tut aber nicht :(
    Das werde ich mir morgen noch einmal anschauen müssen.
     
  18. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Hey, it's a Mac ;) - hör auf dauernd neu zu starten :).

    Die Vorversion lief aber bei Dir unter 10.5.X bereits problemlos?
     
  19. Hallo

    Hallo Gast

    Letztendlich geht es immer wieder um die gleiche Thematik!

    Nun, jeder User der hier liest müsste nun langsam wissen, dass Erweiterungen von Apple-Programmen und Erweiterungen des OS zu Problemen beim Update führen. Das wir ja nun auch auf der Apple-Seite explizit aufgeführt.

    Welches mich immer besonders wundert, ist die Jüngerschaft der Erweiterungen ohne Support.

    Nun gut die Hoffnung stirbt zuletzt!

    Hallo
     
  20. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Gerade weil Apple die Grenzen scheinbar immer enger zieht lohnt der Blick darüber hinaus. Und einmal an diese lustigen kleinen Growlhinweisfensterchen gewöhnt, möchte man sie nicht mehr missen :).

    Mein Mail läuft seit eh und je sehr stabil - mit GrowlMail.
     

Diese Seite empfehlen