1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Zu dumm für DropCopy? Wer hilft

Dieses Thema im Forum "Officeanwendungen" wurde erstellt von macgg, 16.01.06.

  1. macgg

    macgg Idared

    Dabei seit:
    05.01.04
    Beiträge:
    29
    mir das Teil zum Funktionieren zu bringen?
    Meine Suche im Forum brachte nur Hinweise, wie nützlich das Prg ist, aber bei meinen Versuchen, es zu nutzen, erscheint immer nur

    [​IMG]

    techn. Daten: Powermac G4 (MDD) und iMac DV (G3), auf beiden OS 10.3.9, hängen an einem Fritzbox-Router, alle Sharing-Dienste deaktiviert (mit Filesharing kann ich natürlich Daten austauschen, aber mit DropCopy sollte es einfacher gehen), bei Firewall hat jeweils Port 5052 (DropCopy) ein Häkchen. Über "add local destination" hab ich bei beiden IP-Nummer und Computernamen des jeweils anderen Rechners eingegeben, und nun? Wo liegt(gen) mein(e) Fehler?
     

    Anhänge:

  2. fantaboy

    fantaboy Leipziger Reinette

    Dabei seit:
    09.04.04
    Beiträge:
    1.788
    ist das programm auf den anderen rechnern denn auch installiert und aktiv? soweit ich mich erinnere, muss das so sein. ausserdem muss sharing aktiviert sein, wie soll denn sonst der andere rechner gefunden werden?
    ist schon länger her, dass ich damit herumprobiert habe. aber letztlich ist es bei mir im müll gelandet, weil es einfach unbefriedigend lief. brachte keine echte besserung.
    jetzt habe ich die volumes, die ich erreichen will, einfach in die startobjekte gelegt und sie erscheinen bei jedem neustart auf dem schreibtisch. ...

    gruss

    jürgen

    p.s. bin gespannt, ob es so funktioniert...
     
  3. macgg

    macgg Idared

    Dabei seit:
    05.01.04
    Beiträge:
    29
    Danke für den Tip, aber leider hilft er nicht: natürlich ist das Prg auf beiden Rechnern aktiv (ist in Startobjekten), und bei meinen ersten (erfolglosen) Versuchen war sharing aktiviert. Inzwischen (nachdem ich bei der Forumsuche entspr. screenshots sah) habe ich sharing deaktiviert, aber das half ebensowenig. :(
    Ich hoffe, es findet sich noch ein User, bei dem es funktioniert.
    Gruss
    Günter
     
  4. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    hast Du ggf. von einer Vorversion auf die 1.0er upgedatet? Falls ja: schmeiß mal die Preferences weg und konfiguriere das Teil einmal komplett neu.

    Gruß Stefan
     
  5. macgg

    macgg Idared

    Dabei seit:
    05.01.04
    Beiträge:
    29
    @stk
    Nope, es war kein update, sondern Version 0.5.3 - d.h. die letzte für Panther geeignete.
    Gruß Günter
     
  6. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    wenn der tip von stk noch nicht reicht, würde ich in anbetracht der fehlermeldung wirklich ein firewall- oder bonjour-problem annehmen.

    die FW muss auf beiden Kisten wie im Anhang gezeigt geöffnet sein. sonst kannst du ja auch rein zum testen mal kurz die gesamte os x-firewall deaktivieren und schauen, ob es daran liegt.

    das andere könnte sein, dass die fritzBox multicast nicht rüberlässt. wenn weder prefs kippen noch firewall deaktivieren hilft, schau mal ob du in drop copy manuell verbinden kannst (add local destination, dort die ip-adresse des anderen macs rein. die ip-adresse findest du u.a. über systemeinstellungen->netzwerk->[adapter]->tcp/ip
     
  7. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    trotzdem: kipp mal die preferences-files auf beiden mac (dropcopy vorher stoppen !)
     
  8. macgg

    macgg Idared

    Dabei seit:
    05.01.04
    Beiträge:
    29
    Hurra, mullzk ist der Größte! ;)

    Firewalls aufreißen brachte nichts, prefs gemüllt und .... es tuts :) :)
    Habe jetzt die Firewalls auf beiden wieder laufen und es geht immer noch, danke für den Tip (der mir zu simpel schien, um wirksam zu sein).
    Will mir das Verfahren merken, weil dies auch bei anderen "unerklärlichen" Erscheinunge helfen könnte.
    Grüße
    Günter
     
  9. mullzk

    mullzk Linsenhofener Sämling

    Dabei seit:
    04.01.04
    Beiträge:
    2.529
    yup, prefs kippen nützt in vielen fällen, aber nicht in allen, und in diesen hast du dann das problem immer noch *und* deine einstellungen sind weg. deshalb empfiehlt es sich normalerweise, die dateien nicht zu löschen, sondern einfach mal auf den desktop zu ziehen und erst mal versuchen was es bringt...

    dropcopy hat ja aber so wenig einstellungen, dass ich diesen sicherheitsschritt im obigen tip unterschlagen habe...
     

Diese Seite empfehlen