Zeichenbrett Wacom Intuos 4

Rheobase54

Erdapfel
Mitglied seit
25.09.20
Beiträge
3
Hei,
erst einmal guten Tag, bin neu hier im Forum.

Habe gleich ein Problem:
Habe das o.g. Zeichenbrett angeschlossen und den neuesten Treiber problemlos installiert.
Nach dem Start funktionieren die Tasten und die Drehscheibe auf dem Brett. Aber sobald ich eine
Eingabe über den Pen machen will, kommt folgende Meldung;
Aufgrund der Sicherheitseinstellungen konnte die Wacom Software das Ereignis nicht veröffentlichen.
Öffnen Sie die Systemeinstellungen > Sicherheit > Privatsphäre.
Ich soll dann in den Bedienungshilfen und im Input-Monitoring die Wacom-Anwendungen entsperren und aktivieren.
Das habe ich getan, aber es kommt immer wieder dieselbe Message.

Weiss jemand Rat?

Michael
 
  • Like
Wertungen: ninamp

ninamp

Erdapfel
Mitglied seit
30.11.20
Beiträge
3
hi,
hast du das Problem lösen können? Mir gehts nämlich genauso...
LG
 

Rheobase54

Erdapfel
Mitglied seit
25.09.20
Beiträge
3
hi,
hast du das Problem lösen können? Mir gehts nämlich genauso...
LG
Hi,
ja, herrlich. Habe konsequent alles von Wacom runtergeschmissen, d.h. gelöscht.
Dann nochmal neu installiert, und es funktioniert, sowohl mit Intuos 3 und Intuos 4.
Nach dem Löschen natürlich gebootet.

Viel Glück,
Michael
 

ninamp

Erdapfel
Mitglied seit
30.11.20
Beiträge
3
Hi,
ich habe das Tablett gerade erst ausgeliehen. Habe die Software mehrmals neu heruntergeladen, rebooted etc.
Der neueste Stand bei mir ist, dass wenn ich 1mm über dem Tablett mit dem Stift schwebe, funktionierts. Sobald ich jedoch die Oberfläche berühre kommt die oben genannte Fehlermeldung
 

Rheobase54

Erdapfel
Mitglied seit
25.09.20
Beiträge
3
Hattest du alles von Wacom in den Systemeigenschaften gelöscht? Rebooten alleine sei the bei mir nicht.
 

ninamp

Erdapfel
Mitglied seit
30.11.20
Beiträge
3
Ja, alles gelöscht... Werde jetzt wohl doch meinen alten Laptop rauskamen. :(

Trotzdem vielen Dank fürs Helfen
Liebe Grüße
 

mabam

Golden Delicious
Mitglied seit
06.06.14
Beiträge
10
Ich hatte genau das gleiche Problem unter Catalina: Wenn ich mit dem Stift das Tablet berührte, kam die Fehlermeldung.
Das Ausführen folgender Anleitung auf der Wacom-Website hat das Problem für mich behoben: https://www.wacom.com/en-dk/support...er-for-Mac-OS-10.15-Catalina?&guideId=015-916

Es sind dabei allerdings zwei Dinge zu beachten:
  • In Schritt 4 weiter unten heißt es:
    • Close the preferences, restart your computer.
    • Next Scroll down to Folders Permissions […]
    Nach dem Neustart muss man wieder zurück in die Systemeinstellungen –> Sicherheit –> Datenschutz. Dort gibt es aber keinen Unterpunkt „Folders Permissions“. Wenn die Systemsprache Englisch ist, gibt es „Full Disk Access“ und „Files and Folders“. Auf deutsch „Festplattenvollzugriff“ bzw. „Dateien und Ordner“.
    Hier muss man auf „Festplattenvollzugriff“ klicken und „Wacom Desktop Center“ hinzufügen, indem man auf das +-Symbol klickt. Danach ist dann automatisch ein entsprechender Eintrag unter „Dateien und Ordner“ zu sehen.

  • Am Ende von Schritt 4 steht:
    • Go to the Privacy tab again, select Accessibility then click on the lock at the bottom of the preferences to make changes.
    • Uncheck the com.Wacom.IOManager, then log out of the user.
    • Login into the user again, open Accessibility and check the add the driver setting again.
    Bei mir lässt sich „com.Wacom.IOManager“ unter „Bedienungshilfen“ aber nicht abwählen. Wenn ich auf den Haken klicke, erscheint eine Fehlermeldung. Stattdessen habe ich „com.Wacom.IOManager“ dort einfach entfernt, indem ich auf das Minus-Symbol klickte. Nach dem dann beschriebenen Aus- und wieder Einloggen habe ich den „com.Wacom.IOManager“ unter „Bedienungshilfen“ wieder hinzugefügt.
Ich hoffe, du kannst das Problem auf diese Weise auch lösen. Bei mir läuft es jedenfalls.
 
  • Like
Wertungen: Wuchtbrumme

Chrisss

Jonathan
Mitglied seit
30.06.10
Beiträge
83
Ich habe jetzt auch wirklich 2 Stunden mit diesem Problem gekämpft und es schien nichts zu helfen. Abhilfe schaffte letzten Endes folgendes:

- In den Sicherheitseinstellungen unter Datenschutz im Punkt Bedienungshilfen den Punkt "com.Wacom.IOManager" deaktivieren.
- Computer neu starten
- nach dem Neustart kommt sofort ein Hinweis, dass der besagte IOManager irgendeine Berechtigung haben möchte. Diese zulassen. Danach ist der Haken in der eben beschriebenen Einstellung wieder gesetzt.

Daraufhin funktionierte es.