1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

X11 Problem

Dieses Thema im Forum "macOS & OS X" wurde erstellt von petere59, 27.02.07.

  1. petere59

    petere59 Gast

    Hallo, ich muss für verschiedene Programme (oo, Scribus) X11 ans fliegen bringen. Das hat auch schon funktioniert.

    Seit heute ist das Verhalten aber sehr seltsam. Wenn ich oo starte, wird ein X11 -Fenster und ein oo - Fenster im Dock angezeigt. Wenn ich eines de Icons anklicke, kommen sowohl das X11 - Fenster als auch das oo - Fenster in den Vordergrund, der Rest verschwindet aber. Lediglich diese beiden Fenster werden angezeigt und ein häßlicher grauer Hintergrund.

    Ich habe schon alle gängigen Tipps die ich gefunden habe ausprobiert (Neuinstallation von X11, löschen von .xinitrc gekt nicht, da es keine gibt!)

    Hat jemand eine Idee, ich weid echt nicht mehr weiter.

    Danke.
     
  2. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Du bist im Präsentationsmodus gelandet:

    X11 --> Einstellungen --> Ausgabe

    dort Häkchen wieder entfernen

    *J*
     
  3. petere59

    petere59 Gast

    Wo finde ich das? Bei X11 sind keine EInstellungen möglich?
     
  4. petere59

    petere59 Gast

    Habs gefunden, das wars, vielen Dank!
     
  5. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Nachtrag: ;)

    Drück mal im Präsentationsmodus Apfel + ALT + a

    *J*
     

Diese Seite empfehlen