1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WPA und Airport Express

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von moskito08, 05.06.07.

  1. moskito08

    moskito08 Alkmene

    Dabei seit:
    24.03.06
    Beiträge:
    34
    Hallo!
    Vor kurzem habe ich mir die Airport Express im Apple Store bestellt. Funktioniert ordentlich im WEP Betrieb. Jetzt möchte ich aber auf den sichereren WPA umstellen.
    Soweit so gut, umgestellt auf privates WPA, Kennwort vergeben, Neustart der Base. Mein iBook verbindet mich zwar mit meiner Airport Express, lässt aber keinen Zugriff aufs Internet und auch nicht mehr auf die Station zu.
    Einzige Möglichkeit: Komplett-Reset der Station, neu konfiguriert, geht wieder nicht.
    Kann es sein, dass meine meine Airport-Karte kein WPA unterstützt?
    Welche Fehler könnte ich noch gemacht haben?o_O
    Die Airport Express ist als Router ohne Schnick-Schnack konfiguriert!

    Danke fürs lesen und für hilfreiche Antworten!
    moskito08
     
  2. MagicBenny

    MagicBenny Meraner

    Dabei seit:
    25.04.06
    Beiträge:
    225
    hmmm, strange. also sowohl mein iBook G4 (mid 2005) als auch mein MacBook kommen damit wunderbar klar.

    Der einzige Unterschied war, dass ich meine Airport Express und Extreme von vornherein gleich mit WPA eingerichtet habe.

    Vielleicht klappt es, wenn du die AP-Express nochmal auf Factory Settings setzt, dann im Schlüsselbund vom iBook alles raushaust, was mit der AP zu tun hat und dann nochmal von neu direkt WPA konfigurierst.

    Worth a try. Es wäre nicht das erste Mal, dass ich lese, dass es Probleme beim Umstieg von WEP auf WPA gibt.

    Gruss
    Benny
     
  3. moskito08

    moskito08 Alkmene

    Dabei seit:
    24.03.06
    Beiträge:
    34
    Alles im Schlüsselbund mal raushauen hatte ich schon probiert. Leider habe ich im Moment keine Möglichkeit zu testen ob es an der AP oder an der Airport-Karte liegt.
    Vielleicht findet sich noch jemand der ähnliche Erfahrungen gemacht hat.:oops:
    Grüße,
    moskito08
     
  4. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Welches System hast du auf dem Book?

    MfG
    MrFX
     
  5. moskito08

    moskito08 Alkmene

    Dabei seit:
    24.03.06
    Beiträge:
    34
    Habe das aktuellste System! 10.4.9.
     
  6. moskito08

    moskito08 Alkmene

    Dabei seit:
    24.03.06
    Beiträge:
    34
    Es funktioniert!!

    Juhu!
    Ich hab es hinbekommen!
    Mein Netzwerk läuft jetzt unter WPA.

    Ich hab mehrmals alles neu konfiguriert, bis ich festgestellt habe, sobald auf WPA/WPA2 gestellt wird, die IP und die Router-Adresse nicht mehr stimmen. Daraufhin hab ich meine Fehlersuche auf die Bereiche IP-Adressenvergabe und WPA-Einstellungen konzentriert.

    edit:

    Vielleicht lag es doch nicht an den IP Einstellungen etc.! Ich hab mir die Airport 802.11n besorgt, wieder selbes Problem:
    Ohne Verschlüsselung gehts, mit WPA gehts nicht!
    Folgendes hab ich dann herausgefunden:

    Wenn man über das Airport-Icon in der Menüleiste nicht den Namen des
    Netzwerkes direkt ausgewählt, sondern über "Andere ..." dann kommt man ins WPA Netz. Hat mich viele Stunden gekostet, danke Apple!

    Interessant ist auch zu wissen, dass die WPA2 bei den ibooks noch nicht funktioniert(evtl. gibt es Modelle die es können, aber im allgemeinen gehts nicht, hängt sicher von der verwendeten Airport Extreme Karte ab, das ist die Karte unter der Tastatur...).

    Grüße,
    moskito08
     
    #6 moskito08, 06.06.07
    Zuletzt bearbeitet: 05.06.08

Diese Seite empfehlen