1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WLan verbindet nicht mehr automatisch

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Tyrra, 30.06.08.

  1. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Hallo,
    seit einigen Tagen habe ich das Phänomen das mein Wlan nicht mehr automatisch verbindet.

    Was habe ich geändert: Ich habe die Netzwerk-ID von 11 auf 8 gesetzt weil in meiner Umgebung über 75% auf der 11 waren und ich hier im Forum gelesen habe das es dadurch zu Geschwindigkeitseinbußen kommen kann.

    Ob es damit zu tun hat kann ich nicht nachvollziehen.
     
  2. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Hat keiner eine Idee woran das liegen kann?
     
  3. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Ich hatte gehofft das nach dem letzten Update das Problem gelöst sei - Leider stelle ich grade fest das es immer noch besteht - Weis jemand von Euch woran das noch liegen kann?
     
  4. sn1

    sn1 Grahams Jubiläumsapfel

    Dabei seit:
    10.11.07
    Beiträge:
    105
    Hab nun dasselbe Problem...
     
  5. awicky

    awicky Granny Smith

    Dabei seit:
    01.03.08
    Beiträge:
    15
    Auch ich habe seit geraumer Zeit dieses Problem. Nach dem Ruhezustand verbindet sich mein MB nicht automatisch mit dem Hausnetz (per WLAN), sondern nur noch durch das manuelle auswählen aus der Liste der erkannten SSIDs. Wenn ich unser WLAN also nicht mehr Broadcasten würde, müsste ich jedes Mal die SSID per Hand eingeben. Das Passwort wird aber behalten!

    Das Problem besteht aber nur bei mir zu Hause. Wenn ich mich bei anderen bekannten/vertrauenswürdigen WLANs anmelden möchte, so geschieht dies immer noch automatisch.

    Was die benutzte Hardware angeht kann ich nur sagen, dass es bei einem Netgear funktioniert und bei einem anderen nicht, obwohl dieser neuer ist.

    Ich wage also die Hypothese, dass es nicht an den Airport-Einstellungen meines MB liegt, sondern vielmehr an den Router-Einstellungen.

    Zumal die Maßnahmen, die ich an meinem MB vorgenommen habe, nicht gewirkt haben (
    - diverse plist-Files gelöscht
    - Airport-Anschluss gelöscht und neu angelegt
    - Kennwörter aus dem Schlüsselbund gelöscht und neu angelegt).
    Alles natürlich jeweils in Verbindung mit einem Neustart. Hätte ich noch zwischendurch die Zugriffsrechte reparieren lassen oder das PowerManagement zurücksetzen müssen? Schwer zu glauben, dass es daran liegen sollte...

    Die verschiedenen Einstellungen an meinem Router (Netgear: RangeMax ADSL Modem Wireless Router model DG834PNB) habe ich bereits ohne gewünschten Erfolg getestet:
    - WPA / WPA2 / WPA+WPA2
    - verschiedene Kanäle
    - mit/ohne DHCP
    - mit/ohne feste/r IP4
    - mit/ohne restriktive/r Zugriffsliste

    Mir gehen also langsam die Ideen aus. Selbst in anderen (internationalen) Foren habe ich keine Lösung gefunden. Aber vielleicht gibt es ja hier noch jemanden, der weitere Ideen zu diesem Thema hat.

    Schöne Grüße,
    aWicky

    PS: Mein MB läuft mit 10.5.4 und findet derzeit keine neuen Updates ;)

    PPS: Übrigens findet das Vista auf der BootCamp-Partition das WLAN anstandslos und umgehend nach dem Hochfahren! Wenn das nichts heißt... ;)
     
    Yü-Gung gefällt das.
  6. awicky

    awicky Granny Smith

    Dabei seit:
    01.03.08
    Beiträge:
    15
    leider immer noch keine Lösung für das Problem

    Hallo mal wieder,

    leider gibt es noch nichts Neues, aber ich wollte einfach mal loswerden, dass das Problem immer noch besteht.

    Ich habe übrigens einen Netgear DG834PNB (Wireless DSL Modem + Router). Bei dem alten Belkin, der mir kaputt gegangen ist, trat dieses Phänomen nicht auf...

    Also nur kurz noch einmal:

    Ich klappe das MB auf -> keine automatische Verbindung -> klicke auf das WLAN-Symbol -> das gewünschte WLAN wird angezeigt (aber nicht automatisch verbunden!) -> klicke auf das entsprechende WLAN -> WLAN-Anmeldefenster zur Passworteingabe wird angezeigt mit bereits korrekt ausgefüllten Feldern! -> klicke auf OK -> entweder wird eine Verbindung mit dem WLAN aufgebaut oder - und das ist eher die Regel - es kommt die Meldung "Zeitlimit überschritten".

    Nachdem dann ein paar mal das Fenster durch einen Klick auf OK bestätigt wurde (meistens 5 mal) wird die Verbindung zum WLAN hergestellt. Wie man sich sicher denken kann: Ein sehr nerviger Vorgang, der nach jedem Aufwecken stattfindet...

    Hat niemand eine Idee, wie das Problem zu beheben ist?

    MfG
    aWicky
     
  7. marcleipzig

    marcleipzig Idared

    Dabei seit:
    24.04.08
    Beiträge:
    27
    Mir gehts auch so! Seit ein paar wochen. Es ist grauenhaft. Ich habe eine D-Link, habe den Netzwerknamen, Passwort-Schlüssel, Kanal alles geändert.... es geht trotzdem nich automatisch. Immer muss ich mich manuell einklinken. Es nervt gewaltig..
     
  8. Tyrra

    Tyrra Holländischer Prinz

    Dabei seit:
    17.12.07
    Beiträge:
    1.869
    Seit dem Update 10.5.5 geht`s wieder bei mir :)
     
  9. awicky

    awicky Granny Smith

    Dabei seit:
    01.03.08
    Beiträge:
    15
    Das hatte ich gehofft. Aber so wie es aussieht, ist es jetzt eine Frage des Zufalls, ob sich mein MB beim Wake-Up mit meinem WLAN verbindet. Mal klappt es, dann aber wieder nicht. Es ist zwar besser geworden (und die Fehlermeldung hat sich verändert :p) aber "perfekt ist anders".

    Hat mal jemand untersucht, ob es daran liegt, dass noch andere Computer (Windows-PCs) mit im Netz sind? Meine bessere Hälfte ist für ein paar Tage nicht da und ich bin somit einziger WLAN-Nutzer - da klappt es besser... zumindest habe ich das Gefühl, dass es so ist.
     
  10. marcleipzig

    marcleipzig Idared

    Dabei seit:
    24.04.08
    Beiträge:
    27
    Also ich habe ja auch 10.5.5, aber es funzt trotzdem nich. Ich werde heute mal mein Router komplettt auf Werkszustand zurücksetzen.. und bei mir bin meistens nur ich alleine im WLAN eingeloggt.
     
  11. marcleipzig

    marcleipzig Idared

    Dabei seit:
    24.04.08
    Beiträge:
    27
    Auch die Rücksetzung auf Werkszustand hat nix gebracht... wirklich komisch... und bei gravis konnte mir auch keiner helfen...
     
  12. SilentBob

    SilentBob Ribston Pepping

    Dabei seit:
    08.10.08
    Beiträge:
    301
    Hi zusammen,

    ich hab dasselbe Problem. Ich muss auch bei jedem Start,Neustart und Reaktivierung aus dem Ruhezustand das Netzwerk manuell auswählen.

    Ist keine Katastrophe, aber es nervt.....

    Mein iMac ist gerade mal einen Monat alt und ich habe Mac OS X 10.5.5

    Würde mich freuen, wenn irgendjemand ne Idee hat....
     
  13. minister

    minister Granny Smith

    Dabei seit:
    28.09.07
    Beiträge:
    12
    Oh mann, bei mir das gleiche. Hab meine FritzBox gegen Airport Extreme getauscht - und nun muss ich immer manuell das Netzwerk wählen. SW auf neuestem Stand...

    Minister
     
  14. SilentBob

    SilentBob Ribston Pepping

    Dabei seit:
    08.10.08
    Beiträge:
    301
    Ich hab die Time Capsule 500 verbunden mit der neuen FritzBox 7270 (deren WLAN abgeschaltet ist)

    Alle SW ist auch auf neustem Stand...

    Keine Ahnung warum er sich dass Netzwerk nicht merken kann....o_O
     
  15. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Es ist ein mittlerweile bekannter Bug von Leopard. Soweit ich weiß, ist er aber hardware-abhängig: nicht jede Kombination aus Mac und Router ist betroffen. Besondere Probleme gibt es bei WEP-Verschlüsselung. In diesem Fall kann es helfen, auf WPA umzustellen (das löst das Problem aber nicht in allen Fällen).
     
  16. SilentBob

    SilentBob Ribston Pepping

    Dabei seit:
    08.10.08
    Beiträge:
    301
    Ich nutze bereits WPA2.

    Wobei ich nicht ganz begreife, warum dass hardware-abhängig sein soll....???

    Ich nutze die FritzBox ja lediglich als Weiterleitung ins Internet.....

    Mein iMac muss sich doch nur per WLAN in das Netzwerk der Time Capsule einklinken. Das sollte doch automatisch funktionieren...

    Das Passwort merkt er sich übrigens anstandslos...
     
  17. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Das war nur so eine Spekulation - denn obwohl sich die Berichte über das WLAN-Problem (keine Verbindung nach Ruhezustand und spontane Verbindungsabbrüche) massiv häufen, gibt es scheinbar bestimmte Hardware-Kombinationen, die nicht betroffen sind.
     
  18. SilentBob

    SilentBob Ribston Pepping

    Dabei seit:
    08.10.08
    Beiträge:
    301
    Hab gestern !!! 3 Stunden !!! mit der AppleCare-Hotline telefoniert.

    Nach langem Ausprobieren und Ausschließen sind wir beim "Neu-Aufsetzen" des Systems gelandet.

    Und siehe da: Es funktioniert !!!!!!!!!!
     
  19. crossinger

    crossinger Doppelter Melonenapfel

    Dabei seit:
    30.07.06
    Beiträge:
    3.369
    Ich habe das Problem auch seit einigen Wochen mit dem Tiger (10.4.11). Auslöser war bei mir die Änderung des WPA-Passworts, um den Zugang für meinen Touch zu erleichtern. Seitdem will WLAN nach dem Aufwachen nicht mehr automatisch verbinden. *shit* :mad:

    Klingt also auch für mich nach Neuaufsetzen...

    *J*
     
  20. SilentBob

    SilentBob Ribston Pepping

    Dabei seit:
    08.10.08
    Beiträge:
    301
    Ja, das Problem liegt sehr wahrscheinlich in Verbindung mit der Verschlüsselung. Vor allem beim Wechsel der Kodierungen(WEP, WPA oder WPA2). Bei einem Versuch ohne Verschlüsselung der TimeCapsule, während meines Gesprächs mit Apple, ging die automatische Verbindung auch einwandfrei. Aber keine Verschlüsselung in einem Mehrfamilienhaus ist natürlich keine Alternative. Trotz langwieriger Versuche konnten wir dass Problem aber nicht beheben, da die Netzwerks-Systemeinstellungen zurückgesetzt wurden, nach jedem Versuch. Der Schlüsselbund war davon seltsamerweise nicht betroffen. Auch das Neuschreiben der Preferences.plists und des Schlüsselbunds brachte nichts.

    Naja, nach dem "Neu-Aufsetzen" gehts jetzt endlich… *freu*
     

Diese Seite empfehlen