1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan unter XP(Bootcamp) über die hälfte langsamer

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von Seras, 27.05.09.

  1. Seras

    Seras Süsser Pfaffenapfel

    Dabei seit:
    30.10.08
    Beiträge:
    662
    Und zwar folgendes Problem. Da ich mir heute wieder XP statt W7 installiert habe da ich es für ein Programm brauchte lief soweit alles ganz gut. Aber was sehen meine entzündeten Augen. Statt der erwarteten 1,6mb/s wie unter OS X und W7 lachen mich 400-500kb/s an. Bootcamp-Treiber sind eigentlich alle korrekt installiert worden. Tip mit Veränderung der Registry hat nichts gebracht. Hab auch gesucht aber nur einen Thread gefunden der auch nur offene Fragen hinterließ.

    Bin für jede Hilfe dankbar:innocent:
     
  2. reef

    reef Golden Delicious

    Dabei seit:
    27.03.07
    Beiträge:
    8
    das problem habe ich auch und google liefert dazu auch noch mehr leidensgenossen.
    nur eine lösung finde ich nicht. unter vista (so sehr man es auch kritisiert) gibt es DAS problem nicht.
     
  3. Gaffalover

    Gaffalover Strauwalds neue Goldparmäne

    Dabei seit:
    23.07.08
    Beiträge:
    645
    Bei mir hilft das Programm DFU Optimierer .
    Da einfach DSL auswählen und gut is.

    Habt ihr auch das Problem, dass die WLAN Verbindung teilweise abreißt?
     
  4. Polarforscher

    Polarforscher Prinzenapfel

    Dabei seit:
    21.07.09
    Beiträge:
    543
    Ich hab Vista drauf und bei mir ist das auch erheblich langsamer.. Ist irgendwie echt doof wenn man spielen möchte und immer nen ping von über 100 hat.. Dann lässt sich nicht ordentlich spieln.. :(

    doof doof doof..
     
  5. mucke

    mucke Celler Dickstiel

    Dabei seit:
    28.06.08
    Beiträge:
    798
    Jo das habe ich auch -.-
     

Diese Seite empfehlen