1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wlan-Empfang seit Firmware 2 im Eimer.

Dieses Thema im Forum "iPhone" wurde erstellt von immaterial, 28.09.08.

  1. immaterial

    immaterial Gloster

    Dabei seit:
    19.02.07
    Beiträge:
    60
    Hallo, ich habe ein (gecracktes) iPhone der ersten Generation, ursprünglich wenn ich mich recht erinnere mit Firmware 1.1.2 ausgestattet. Bis zum letzten FW-Update der »Einserserie« (1.1.4?) hatte ich mit meinem Wirelessnetzwerk zu Hause und bei der Arbeit keine Probleme.

    Seit ich Firmware 2.0 und dann 2.0.1 mein Eigen nenne, weigert sich mein iPhone außer in extremen Ausnahmefällen, das WiFi zu benutzen. Ich kann mich dort zwar anmelden, nach kürzester Zeit wechselt das Gerät aber zu EDGE, was nicht nur langsamer ist, sondern auch noch jede Menge Geld kostet. Selbst wenn ich einen halben Meter von meiner Airport-Basisstation entfernt bin, bevorzugt das iPhone EDGE.

    Ich hatte gestern sogar die Möglichkeit, die Situation mit dem iPhone eines Verwandten (FW 1.1.3) zu vergleichen, der bei mir zu Besuch war. Ergebnis: Guter Wifi-Empfang bis ins untere Geschoss! Muss ich ein Downgrade machen, wenn ich wieder ins WLAN will? :oops:
     
  2. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Einstellungen -> Allgemein -> Zurücksetzen -> Netzwerkeinstellungen, könnte helfen.
     
  3. immaterial

    immaterial Gloster

    Dabei seit:
    19.02.07
    Beiträge:
    60
    Danke. Hat das Problem aber nur teilweise gelöst: Zwar komme ich jetzt per WiFi ins Netz; ich kriege aber bestenfalls (auch einen halben Meter von der Basisstation) einen "Punkt" WiFi-Empfang. Dabei ist die Navigation extrem langsam (jedenfalls nicht schneller als mit EDGE). Das iPhone steigt aber wenigstens nicht mehr sofort aus.

    Letzteres (nur letzteres, die langsame Navigation) kann aber auch damit zu tun haben: http://www.apfeltalk.de/forum/internet-stark-verlangsamt-t175143.html Jedenfalls gibt es das Problem am iPhone schon viel länger als am MacBook Pro. Und: Es tritt bei jedem Wireless-Netzwerk auf, nicht nur zu Hause.

    Was mich außerdem wundert/stört: Wenn ich mich von der Basisstation entferne und der WiFi-Empfang schlechter wird, werde ich aufgefordert, das Wi-Fi-Kennwort neu einzugeben. Warum? Das Gerät kennt das Passwort doch schon und sollte bei schlechtem Empfang einfach automatisch zu EDGE wechseln.
     
  4. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Nochmal auf Einstellungen -> Allgemein -> Zurücksetzen -> Einstellungen (NICHT Inhalte!), dann iPhone neu booten...

    Wenn es dann immer noch nicht geht: wiederherstellen in iTunes und ein neues iPhone anlegen.
     
  5. rubioo

    rubioo Erdapfel

    Dabei seit:
    28.09.08
    Beiträge:
    2
    Wlan Probleme

    Hallo ich brauche mal einen gute Rat. Meine Freundin und ich haben beide das 3G, meines ist ein Austauschgerät Ihres ist neu.Wlanverbindung kommt zu stande (auch Gestern bei Gravis) aber sobald wir Safari oder den Appstore anwählen springen die Geräte aug Edge oder 3G je nachdem was gerade aktiv ist. Die Geräte können doch nicht beide hin sein oder? wir nutzen die Software 2.1
     
  6. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Ist beim Router ev. MAC Adress Filtering aktiviert?
     

Diese Seite empfehlen