1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

WinXP bleibt beim Bootvorgang nach dem Ladebalken mit schwarzem Bildschirm stehen

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von AppelUndso, 12.01.10.

  1. AppelUndso

    AppelUndso Fuji

    Dabei seit:
    11.05.08
    Beiträge:
    38
    Hallo,

    mein Windows XP Professional SP3 bleibt beim Bootvorgang nach dem Ladeblaken bei einem schwarzen Bildschirm stehen. Im Abgesicherten Modus kann ich es noch booten und unter VMWare kann ich die Bootcamp Partition auch noch ganz normal booten.

    Könnt ihr mir helfen das Problem zu lösen?


    Gruß
     
  2. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Hallo Appel und so,
    eventuell hast Du ein Treiberproblem (GraKa).
    Setz mal einen Systemwiederherstellungspunkt im abgesicherten Modus, schmeiß anschließend den Graphikkartentreiber raus (unter Software), damit der Rechner im (S)VGA-Modus startet und installiere anschließend den Treiber neu (entweder von der SnowLeo-DVD oder von der Internetseite von NVidia).
    Gruß
    Andreas
     
  3. Paul_

    Paul_ Niederhelfenschwiler Beeriapfel

    Dabei seit:
    30.04.09
    Beiträge:
    855
    Mein Windows Vista startet manchmal nicht, wenn ein USB Stick eingesteckt ist, legt aber los, sobald man ihn rauszieht.
     
  4. AppelUndso

    AppelUndso Fuji

    Dabei seit:
    11.05.08
    Beiträge:
    38
    Vielen Dank afri. Das hat mein Problem gelöst :)
     
  5. afri

    afri Maren Nissen

    Dabei seit:
    01.09.07
    Beiträge:
    2.319
    Schön!
     

Diese Seite empfehlen