1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

windows startet nicht mehr

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von d8bernhard, 03.10.08.

  1. d8bernhard

    d8bernhard Golden Delicious

    Dabei seit:
    26.01.08
    Beiträge:
    6
    habe mein xp auf sp3 aktualisiert - hat funktioniert. dann wollte ich unter parallels das xp starten - absturz. seither kann ich auch nicht mehr mit windows booten - erhalte eine fehlermeldung, dass eine datei hal.dll fehlt.
    wie kann man eigentlich den abgesicherten modus starten?
    wäre euch für einen hinweis sehr dankbar.
     
  2. suddenstriker79

    suddenstriker79 Zuccalmaglios Renette

    Dabei seit:
    18.06.08
    Beiträge:
    255
    Ich dachte Parallels geht nur unter SP2 ???
     
  3. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Bootcamp geht nur mit XP-SP2 oder Vista - unter Parallels kann man weit mehr OS-Versionen zum Laufen kriegen. Mitunter ist etwas Handarbeit notwendig.


    Grundsätzliche Inkompatibilitäten zwischen XP-SP3 und Parallels gibts nicht - vorausgesetzt, die aktuellste Parallelsversion (3.0.5608 vom 11.06.08) läuft. Bei mir hat das Update auf SP3 ohne Probleme geklappt (allerdings auch englische Parallels-Version).

    hall.dll ist der Hardware Abstraction Layer - eine ziemliche wichtige Datei, ohne die XP überhaupt nicht booten wird.

    Parallels hat eine wunderschöne Funktion, die sich Snapshot nennt - die ist genau für solche Fälle gedacht. Wenn nämlich was schief geht, spielt man den letzten Snapshop wieder ein und alles ist wieder gut.
     
  4. d8bernhard

    d8bernhard Golden Delicious

    Dabei seit:
    26.01.08
    Beiträge:
    6
    wenn ich parallels starte - dann folgt der absturz - da geht dann nichts mehr, daher wird das mit dem snapshot auch nicht funktionieren.
    Gibt es eine Möglichkeit, xp im abgesicherten modus zu booten?
     
  5. d8bernhard

    d8bernhard Golden Delicious

    Dabei seit:
    26.01.08
    Beiträge:
    6
     
  6. Staeff

    Staeff Bismarckapfel

    Dabei seit:
    23.06.08
    Beiträge:
    75
    XP SP 3 geht nur mit Bootcamp 2.1, wie in deinem Link, schau einfach mal in der Softwareaktualisierung ob dir ein Update angeboten wird bzw ob du Bootcamp 2.1 schon installiert hast.

    mit freundlichen Grüßen,
    Stäff
     
  7. schnuffelschaf

    schnuffelschaf Rheinischer Bohnapfel

    Dabei seit:
    28.03.07
    Beiträge:
    2.452
    Dann lies auch richtig: Klar gibt es ein Update für BootCamp (bzw. die Treiber), die es SP3-tauglich macht.
    Das ist aber nicht der Punkt. Installieren kann man nach wie vor nur XP-SP2. Danach sollte man das BootCamp-Update 2.1 installieren, bevor man SP3 einspielt.

    Alles andere hat schon einige Installationen ohne Vorwarnung ins Daten-Nirwanan befördert.
     

Diese Seite empfehlen