1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

WiFi am iPod Touch funktioniert nicht

Dieses Thema im Forum "iPod touch" wurde erstellt von aPuschel1972, 14.05.09.

  1. aPuschel1972

    aPuschel1972 Châtaigne du Léman

    Dabei seit:
    31.05.06
    Beiträge:
    830
    Hallo,

    ich muss gleich vorweg schicken, dass ich bis dato nur einen iPod Nano hatte :)

    Ich habe folgendes Problem mit meinem iPod Touch 2G (neu gekauft):

    Ich bekomme keine WiFi Verbindung hin, er sagt mir immer, Verbindung mit ´Testnetz´ kann nicht
    hergestellt werden.

    Obwohl er das Netz findet, sogar die Verschlüsselung habe ich deaktiviert, damit ich mich z.B. beim Passwort nicht vertippen kann.

    Was mache ich denn falsch?

    vielen Dank

    Martin
     
  2. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Hast du vielleicht einen MAC Adressfilter aktiviert? Wenn ja, trag den iPod ein. Wenn nein, stelle ihn mal per iTunes wieder her.
     
  3. hermi1

    hermi1 Golden Delicious

    Dabei seit:
    23.02.09
    Beiträge:
    10
    Keine WLan Verbindung!

    Habe das gleiche Problem!
    Habe seit gestern auch einen IPod Touch....wollte heute ne Wlan -Verbindung über meinen Router herstellen.....hab sogar die Verschlüsselung und den MAC-Filter deaktiviert
    Der IPod erkennt das WLan, stellt aber keine Verbindung her...das Zeichen in der Leiste oben fehlt und Safari meldet : keine Internetverbindung Was mach ich falsch????????:eek:
     
  4. Adriano989

    Adriano989 Roter Delicious

    Dabei seit:
    19.05.09
    Beiträge:
    90
    eventuel benutzt er gesperrte ports oder euer router hat kein wap2, da mein touch der 1gen auch nur wap2 benutzt
     
  5. hermi1

    hermi1 Golden Delicious

    Dabei seit:
    23.02.09
    Beiträge:
    10
    habe gerade meinen Airport Express, den ich auch in mein Wlan netz eingebunden habe(zum Anschluß an die Stereoanlage) aktiviert.....und auf einmal hatte ich ne verbindung, die auch nach dem Ausschalten des Airport weiterbesteht.......wie das??????????
     
  6. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Hm, der iPod Touch scheint bzgl. WLAN etwas zickig zu sein, hatte mit meinem Touch der 1. Generation auch ein paar Probleme diesbezüglich.

    Mal meine Ideen/Vorschläge zu dem Thema:

    Um auszutesten, ob eine WLAN-Verbindung überhaupt aufgebaut werden kann:
    - den iPod Touch auf die aktuellste Firmware updaten (via iTunes)
    - im Router Verschlüsselung und MAC-Filter abschalten (nur zum Testen natürlich!)
    - im Router SSID-Broadcast aktivieren
    - im Router DHCP aktivieren sofern noch nicht aktiv
    - ggf. im Router mal die Leases zurücksetzen, sofern der Router diese Funktion bietet

    Wenn man nun keine Verbindung aufbauen kann mal in den Logfiles vom Router schauen, was da so abgelegt ist: versuchter Verbindungsaufbau, Abbruchgrund etc.

    Oft hilft es auch, den Router mal auf die aktuelle Firmware-Version upzudaten (mal auf der Seite des Herstellers nachschauen). Evtl. liegen auf dem Kanal des eigenen WLANs noch einige aus der Nachbarschaft, da könnte ein Kanalwechsel helfen. Ein Tool, um sich die Belegungen mal anzuschauen ist z. B. Stumbler.

    Außerdem ist eine Wiederherstellung des Touch via iTunes einen Versuch wert - danach jedoch NICHT ein vorhandenes Backup zurückspielen! Damit würde man evtl. "verdrehte" Einstellungen mit zurückspielen und man steht wieder da, wo man zu Anfang war ;)

    Wenn möglich mal einen Verbindungsaufbau mit anderen WLANs versuchen. Zur Not halt ab zur nächsten Filiale des Restaurants Zur goldenen Schwalbe (McDonalds). Die sind inzwiscchen fast flächendeckend mit HotSpots ausgestattet. Eine Verbindung ist grundsätzlich kostenlos möglich und man braucht keine WLAN-Passwörter o. ä. Wenn man dann eine beliebige Seite aufruft kommt erstmal die LogIn-Page von McD... wenn man also bis dahin kommt liegt es nicht am iPod Touch sondern am eigenen WLAN ;)

    Letzendlich kann es natürlich auch sein, daß die WLAN-Hardware im iPod Touch nicht in Ordnung ist. Wer seinen Touch erst vor kurzem gekauft hat kann sein Glück ja auch noch mal beim kostenlosen Support von Apple versuchen (bis 30 Tage nach Kauf?).

    @hermi1:
    Ich würde aus dem Bauch raus auf ein Problem im DHCP-Server im Router bzw. beim Lease-Management tippen. Anscheinend hat sich "der Knoten gelöst" als sich die Airport Extreme angemeldet hat und somit wieder IP-Adressen bzw. Leases für den Touch frei geworden sind.

    @Adriano989:
    Zumindest Safari sollte funktionieren - Port 80 (HTTP) zu sperren ist gelinde gesagt bei einem Heimrouter ziemlich sinnfrei... wie sollte man sonst surfen?
    Der Verschlüsselungs-Standard nennt sich übrigens WPA2... WAP ist was anderes (kastriertes Internet für Handys) ;)
     
    Nathea gefällt das.
  7. Adriano989

    Adriano989 Roter Delicious

    Dabei seit:
    19.05.09
    Beiträge:
    90
    hi, haste recht. sry
    und wegen dem wap usw....kann ich mir einfach nie merken:(
     
  8. hermi1

    hermi1 Golden Delicious

    Dabei seit:
    23.02.09
    Beiträge:
    10
    @skueper
    Danke für Deine ausführlichen Tipps
    vermute mal, Du hast recht....der Fehlerscheint im Router zu liegen......nach dem 1. erfolgreichen einloggen hab ich den I-Pod in die Mac-Filterung übernommen....seitdem x-mal raus und rein.....ohne Probleme!
    letzten Sommer hat ein Gewitter bei uns lt. Händler 60 % der Router geschrottet,meiner ging nach nem Reset wieder....vermute er hat doch etwas abbekommen.
    Nochmal Danke!
     
  9. ixia

    ixia Erdapfel

    Dabei seit:
    30.06.09
    Beiträge:
    1
    Hallo zusammen,
    ich habe ein ähnliches Problem.
    Ich besitze einen iPod Touch Generation 2 und habe vor etwa einer Woche das neue Software Update geladen. Seitdem wählt sich der iPod nicht mehr automatisch in mein WLAN daheim ein. Ich habe eine Fritzbox 7113 von 1&1.
    Manuell kann ich das Netzwerk nach wie vor anwählen, auch der Schlüssel wird nicht noch einmal verlangt.
    Mein Freund hat ein iPhone und kommt nach wie vor automatisch rein. Bei meinen Eltern funktioniert die automatische Einwahl auch bei meinem iPod, nur bei mir daheim nicht! iPod über iTunes wiederherstellen hab ich schon probiert, hilft auch nicht. Die Software der Fritzbox ist auf dem neuesten Stand.

    Habt ihr irgendwelche Tipps für mich? Danke
     
  10. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    WLan Problem mit FRITZ!Box Fon WLAN 7270

    Hallo liebe community,

    ich bin am verzweifeln ..
    Also ich habe folgende Problem ,
    Ich komme mit meinem IPod Touch 2g schon seit längerem nicht mehr über wlan ins Internet .
    Nachdem ich Stunden beim surfen mit einer nette suchmaschine ( www.google.de ) verbracht habe , fand ich raus das es helfen soll wenn ich den WPA Modus auf WPA (TKIP) stelle .
    Soweit ging erst mal , und zwar ne ganze halbe Stunde , und das war vor etwa ne Monat , und es geht immer noch nicht .

    Und mir ist da was aufgefallen , wenn ich meine ipod widerherstelle oder jailbreak geht mein wlan auch immer etwa ne halbe Stunde lang .

    Außerdem hat mein IPod jetzt einen neuen Punkt erreicht und zwar das immer verschiedene Fehler auftauchen wenn ich mich mit unserem wlan Netzwerk verbinden will :

    Obwohl ich 10 mal hintereinander das Passwort eingegeben hab und mir ganz sicher bin das es stimmt wird angezeigt "falsches Passwort"
    oder es kommt "Verbindung Fehlgeschlagen"
    oder ich bin im Netzwerk drinne und komm trotzdem nicht ins Internet
    oder , zu guter letzt , kommt einfach gar keine Meldung , nur das Fenster zum Passwort eingeben "popt" wieder auf und ich werde aufgefordert das wlan Passwort wieder einzugeben .

    Und ich habe die Fehler bist jetzt seit nem drei viertel jahr etwa und ich habe meinen ipod auch schon bis jetzt 5 mal neuinstalliert und 3 mal gejailbreakt und kam immer nur kurz nachdem ich den ipod neuinstalliert hatte für etwa ne halbe std ins Internet und dannach gar nicht mehr

    Ich hoffe ihr versteht was ich aussagen will und könnt mir helfen

    Edit: ich bin auch , wie ixia , 1&1 Kunde , mysteriös ...
     
    #10 jojo05, 19.07.09
    Zuletzt bearbeitet: 20.07.09
  11. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    Nachtrag und Thema pushen ;)
    Bei dem Ipod touch 1g meines bruder funtioniert es einwandfrei ...
     
  12. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Hm, zum einen wären da meine Tips aus Post #6.

    Da sich ja ein anderer Touch bei Dir ohne Probleme ins WLAN einbuchen kann, grenzt das IMO die Fehlerquellen schon ein. Ich würde mir jetzt noch mal folgendes anschauen:

    1) Im Router evtl. MAC-Filterung aktiviert?
    2) Ein Wiederherstellen des Touch OHNE Einspielen eines Backups gemacht? Wenn Du nach dem Wiederherstellen ein Backup aufspielst hast Du die ggf. "verdrehten" Einstellungen für Dein WLAN wieder im Touch und die Arbeit war für die Katz...

    Ansonsten mal unter "Einstellungen->Wi-Fi" auf den blauen Kreis mit dem Pfeil nach rechts drin klicken, dann kommen die Details zum WLAN. Dort schauen, ob "DHCP" ausgewählt ist und "HTTP-Proxy" auf aus steht. Wenn der Touch eine, wenn auch fehlerhafte, Verbindung in Dein WLAN bekommen hat taucht da eine Schaltfläche "Lease erneuern" auf - die mal betätigen, das kann Wunder wirken ;)

    Edit:
    Ich habe inzwischen festgestellt, daß der Touch 2G echt zickig sein kann was WLANs angeht, grade im Zusammenspiel mit FritzBox Router/WLAN-APs. Keine Ahnung, wieso das so ist.
    Leider fehlt dem Touch (und dem iPhone) eine Möglichkeit, gezielt die Zugangsdaten zu einzelnen WLANS komplett rauszuwerfen um dann den Zugang nochmal ganz neu einzurichten. Der Workaround ist momentan leider, wie ich oben schon schrieb, eine Wiederherstellung und der Verzicht auf das Einspielen des BackUps.
     
  13. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    danke schonmal für den langen und ausfürlichen text , werde ich gleich mal alles nochmal ausprobieren .

    Und zum wiederherstellen , schon 5 mal gemacht und ohne backup , kann mich noch genau erinnern wie nervig es war meine komplette mediathek wieder auf mein ipod zu spielen etc. ^^

    So ich probier jetzt die tipps nochmal aus und gebe dann mal rückmeldung
     
  14. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    sry doppelpost
     
    #14 jojo05, 21.07.09
    Zuletzt bearbeitet: 21.07.09
  15. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    soo ich habs jetzt etwa 5 mal probiert immer kam die Meldung falsches Passwort .
    Ich habs auf DHCP gestellt und auch mal auf Statisch und dann die werte eingegeben die bei meinem Bruder da auch stehen , bloß die IP Adresse auf die meines Ipod geändert , habs ein paar mal probiert und es kam immer wieder falsche Passwort ...

    Edit : Ja und ich habe das passwort richtig eingegeben ^^
     
  16. skueper

    skueper Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.10.06
    Beiträge:
    847
    Hm, welche Verschlüsselung ist denn am Router eingestellt? WEP, WPA WPAII(-PSK)? Ich hab da irgendwas dunkel im Hinterkopf das der Touch 2G Probleme mit Verschlüsselung nach WEP hat/haben kann...

    Sonst bin ich ehrlich gesagt auch mit meinem Latein am Ende. Hast Du schon mal versucht, ob Du in einem anderen WLAN problemlos ins Netz kommst? Einfach mal bei Freunden versuchen oder zur Not auf in die nächste McDonalds-Filiale. Die sind inzwischen fast flächendeckend mit WLAN ausgestattet, 1 Std. Nutzung pro Tag ist kostenlos. So langsam beschleicht mich das Gefühl, daß bei Deinem iPod Touch ein technischer Defekt (kalte Lötstelle, Wackelkontakt o. ä.) vorliegen könnte...
     
  17. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    Also es steht auf WPA (TKIP)
    weil ich irgentwo im forum mal gelesen habe das der IPod damit am besten klar kommt , und mit TKIP gings auch so 2 tage
    Naja und wenn ne Lötstelle defekt wäre , dann würde es ja gar nicht gehen ^^

    Edit: Würde apple mein gerät den anstandslos zurück nehmen wenn ich es aufgrund des wifi problemes einschiken würde ? Dazu habe ich auch noch Staubkörner UNTER dem display , was normalerweiße auch nicht sein sollte .
     
  18. jojo05

    jojo05 Bismarckapfel

    Dabei seit:
    18.02.08
    Beiträge:
    76
    So ich glaube jetzt werdet ihr mich umbringen :D
    IPod einfach nur neugestartet und jetzt gehts , mal sehen wie lange ^^

    Edit : hat 10min gehalten , jetzt istes wieder weg
    2Edit : Habe jetzt unsere alte FritzBox Fon Wlan 7170 als repeater eingestellt und bei uns oben hingestellt und jetzt klappts ? - Strange oder ^^
     
    #18 jojo05, 21.07.09
    Zuletzt bearbeitet: 21.07.09
  19. mk4

    mk4 Granny Smith

    Dabei seit:
    09.09.09
    Beiträge:
    16
    okay..ich habe die Arcor Easy-Box A 600
    macfilter ist aus
    SSID wird ausgestrahlt
    verbindung mit laptop via wlan ist möglich (jetzt zum beispiel)
    ich habe meinen ipod, den ich gestern bekommen habe, wiederhergestellt, funktioniert aber immer noch nicht. (hab wieder gejailbreakt)
    er findet meinen router, aber das passwort funktioniert nicht, obwohl es das richtige ist.
     
  20. mk4

    mk4 Granny Smith

    Dabei seit:
    09.09.09
    Beiträge:
    16

Diese Seite empfehlen