1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wieso verdoppelt iTunes meine MP3-Dateien?

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von kasei, 11.02.07.

  1. kasei

    kasei Gast

    Ich füge MP3-Dateien, die auf einer externen Festplatte liegen, zu meine iTunes-Bibliothek per Klicken und Ziehen dazu, wobei ich iTunes so konfiguriert habe, dass die Dateien nicht kopiert werden, sie bleiben also auf der externen Festplatte liegen.

    Seltsamerweise sind Dateien, die ich in die iTunes-Bibliothek importiere, danach aber teilweise doppelt vorhanden, gut erkennbar auch am Datum... lässt sich das verhindern?

    Und lässt sich ebenso verhindern, dass Dateien, die man lediglich mit iTunes abspielt und nicht weiter bearbeitet, ein neues Änderungsdatum erhalten?

    Kasei
     
  2. Gradi

    Gradi Apfel der Erkenntnis

    Dabei seit:
    11.02.06
    Beiträge:
    735
    mach einen alias vom musik ordner der auf der platte liegt.
     
  3. kasei

    kasei Gast

    Und inwiefern löst das mein Problem mit den doppelten MP3-Dateien?

    Kasei
     
  4. gloob

    gloob Wilstedter Apfel

    Dabei seit:
    31.01.05
    Beiträge:
    1.915
    itunes kopiert alle deine lieder in den music ordner. deaktivier diese option in itunes und dein problem ist gelöst
     
  5. kasei

    kasei Gast

    iTunes kopiert meine Lieder nicht in den Musikordner, da diese Option schon deaktiviert ist.

    Das Problem ist, dass iTunes Dateien, die ich in die iTunes-Bibliothek ziehe, verdoppelt – nicht im Musikordner, sondern im Ordner, wo die Datei schon liegt.

    Kasei
     
  6. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Entsorge mal alle Deine .m3u files vor dem Import.
    Gruß Pepi
     
  7. schlingel

    schlingel Melrose

    Dabei seit:
    06.06.04
    Beiträge:
    2.483
    Bleiben die Namen gleich oder nicht?
     

Diese Seite empfehlen