1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Wie kann ich Mac OS 9 loeschen?

Dieses Thema im Forum "Retro-Ecke" wurde erstellt von ciroyo, 29.11.08.

  1. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    hallo,

    ich habe eine frage zum loeschen meines betriebssystems os9 von meinem power mac. es ist ein power mac G4 (cube). ich will einfach mal alles formatieren, da ich den computer von einer bekannten geschenkt bekommen habe. wenn ich meine cd "mac os 9 installations-cd fuer power G4" reinlege, erscheint die datei aber wenn ich draufklicke, oeffnet sie sich nicht.:(

    kann mir jemand helfen?

    dank euch
     
  2. Dinofelis

    Dinofelis Leipziger Reinette

    Dabei seit:
    03.02.08
    Beiträge:
    1.789
    Das löschen ist mal das eine, dafür gäbe es mehrere Möglichkeiten.

    Wenn du sowieso gleichzeitig das System neu installieren willst, einfach mit der CD booten. Dafür die CD einlegen, Mac neu starten, und sofort die Taste C auf der Tastatur drücken, bis das System von der CD startet. Wenn das nicht funktioniert, ist entweder die CD defekt oder sie kann nicht für deinen Mac verwendet werden.
     
  3. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    ich will es aber einfach nur löschen. und ich will nicht os 9, sondern os 10.3 installieren. hatte mich falsch ausgedrückt. ein anderes problem ist auch, dass ich dafür eigentlich ein firmware update brauche. habe mir das update "d-g4 cube fwupdate 4.1.9.smi" heruntergeladen leider kann ich es unter OS 9 nicht öffnen. auch wenn ich es vorher entpacke, will er das programm "updater" immer als dokument öffnen. hilfe!!!
     
  4. Dinofelis

    Dinofelis Leipziger Reinette

    Dabei seit:
    03.02.08
    Beiträge:
    1.789
    Ob 10.3.x und die dazugehörige Installations-DVD auf dem Cube läuft, weiß ich nicht (*). Aber ansonsten wäre die Vorgehensweise die gleiche. Wenn du von der DVD gebootet hast, kannst du entweder im Installationsprogramm das Festplattendienstprogramm starten, und damit die Festplatte formatieren/löschen, oder du wählst diese Option direkt während der Installation.

    (*) EDIT: Scheint zu laufen, laut diesem Artikel bei Apple.
     
  5. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    leider bootet der rechner aber nicht von der installations-cd :(
    fände es echt schade, wenn ich den cube nicht verwenden kann. mit os 9 kann ich einfach nichts anfangen. und nur so zum hinstellen und anschauen ist es auch zu schade.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    die .smi kannst du mit dem Stufit Expander öffnen und dann beim Firmwareupdate den Anweisungen folgen.
    Ansonsten, die 10.3er CD ist ja nicht vom Cube, die wird demzufolge, da an die Hardware mit denen sie geliefert wurde gebunden ist auf dem Cube nicht laufen.
     
  7. E99

    E99 Friedberger Bohnapfel

    Dabei seit:
    17.03.07
    Beiträge:
    536
    Um was für eine DVD-Version würde es sich den dabei handeln, um eine Vollversion oder um eine die bei einem anderen Rechner beigelegt war, falls es sich dabei um eine Version von OSX handeln sollte, die bei einem anderen Rechner dabei war, dann würde es nämlich nicht funktionieren. oder du musst tatsächlich erst firmware-update durchführen ;)
     
  8. Dinofelis

    Dinofelis Leipziger Reinette

    Dabei seit:
    03.02.08
    Beiträge:
    1.789
  9. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    wenn ich auf die .smi doppelklicke, kommt nur die meldung ""d-g4 cube fwiupdate.smi" (programm) konnte nicht geöffnet werden, da der fehler -39 aufgetreten ist"
    und im stuffit expander kann ich die datei nicht auswählen
     
  10. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    kannte diesen link schon. leider komme ich bloß immer bis zu dem punkt, wo ich das update per doppelklick öffnen soll. dann kommt nämlich nur die o.g. fehlermeldung (-39)
     
  11. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    der Fehler -39 sagt dieses aus:
    -39 eofErr Logical end-of-file reached.
    Hast du schon versucht die Datei nochmals zu laden?
     
  12. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.928
    und welches OS 9 ist auf dem Rechner installiert? Du brauchst mindestens 9.1 für das Update, hat der Rechner noch das ursprüngliche 9.0.4, dann wird es nicht gehen.
     
  13. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    ja, habe es schon mehrmals versucht. ohne erfolg :(
     
  14. Dinofelis

    Dinofelis Leipziger Reinette

    Dabei seit:
    03.02.08
    Beiträge:
    1.789
    Mit welchem Programm versucht sich denn die .smi zu öffnen? Vielleicht brauchst du ein anderes/neueres Programm.

    Zu .smi gibt es hier weiter Informationen: http://www.apfeltalk.de/forum/ffne-smi-dateien-t33590.html

    EDIT - Und hier: http://discussions.apple.com/message.jspa?messageID=2710724
     
  15. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    bei "über diesen mac" erfahre ich, dass wohl 9.2.2 auf dem mac installiert ist. wörtlich steht da "mac os d1-9.2.2" und "mac os rom d1-9.3.1".
     
  16. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    ich habe 2 möglichkeiten ausprobiert:
    1. smi auf einem anderen mac geöffnet (os x) und den inhalt des images per stick auf den cube gezogen --> er will das programm "updater" als dokument öffnen
    2. smi auf dem cube direkt geöffnet über diskcopy im ordner dienstprogramme. dort die fehlermeldung "der vorgang "image aktivieren" konnte nicht abgeschlossen werden. (-39)"
     
    #16 ciroyo, 29.11.08
    Zuletzt bearbeitet: 29.11.08
  17. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    offensichtlich willst du downgraden, wenn du bereits 9.2.2 installiert hast. Frage ist, warum solltest du das tun und funktioniert das überhaupt auf 9.0 ? Ich denke nicnt.
     
  18. ciroyo

    ciroyo Golden Delicious

    Dabei seit:
    26.11.07
    Beiträge:
    11
    nein, ich möchte ja mac os 10.3 installieren, weil ich mit dem 9er nicht so recht warm werden will.
     
  19. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Um auf 10.x aufzurüsten, musst du aber von 9.2.2. starten. Wie du geschrieben hast, ist das bereits drauf. Ich würde den ganzen Kram den du nachgeladen hast löschen, mir die Firmwareupdates noch einmal neu laden und dann ein Universal 10.x drüberspielen.
    Hast du 10.1. vergiss es, das läuft nicht wirklich prickelnd. 10.2 geht bis zur Version 8 und 10.3. bis zur Version 9, die du dir über die Softwareupdates über den Apfel im Finder automatisch laden kannst.
     

Diese Seite empfehlen