1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wie kann ich das Itunes-Fenster verkleinern?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von hopeman, 25.09.09.

  1. hopeman

    hopeman Meraner

    Dabei seit:
    02.05.09
    Beiträge:
    231
    Hallo, bin seit gestern stolzer Besitzer eines MBP 15" und bin ziemlich beeindruckt - wirklich ein wunderbares Notebook. Habe per Migrationsassistent u. a. mein Itunes samt Musik-Library vom iMac auf das MBP transferiert. Wenn ich aber jetzt iTunes öffne, ist das Fenster so groß, dass ich nicht nach rechts unten an die Ecke komme, um es zu verkleinern. Kann mir da jemand sagen, was ich in so einem Fall tun kann? Eine Tastenkombination dafür scheint es nicht zu geben, oder? Jedenfalls konnte ich weder bei Herrn Google noch über die SuFu hier dazu was finden. Wäre dankbar, falls mir da jemand helfen könnte... :)
     
  2. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Hey,

    Glückwunsch zum neuen Gerät ;)

    Was das Fenster angeht: Hilft es, mehrfach den Menüpunkt "Fenster -> Fenster zoomen" anzuklicken?
     
  3. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    alt + auf den + Knopf links oben im Fenster. Oder über Spaces das Fenster "richtig" hinziehen.
     
    thrillseeker gefällt das.
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ich arbeite seit 2001 mit Mac OS X, aber das kannte ich noch nicht. Karma!! :)
     
  5. hopeman

    hopeman Meraner

    Dabei seit:
    02.05.09
    Beiträge:
    231
    Vielen Dank für all die raschen Antworten, dies ist wirklich ein klasse Forum! Leider hat aber keiner der Tipps geholfen. Auch das mit dem Spaces nicht; das Fenster ist einfach so groß, dass ich nicht an die Ecke komme...gibt's noch mehr Vorschläge :)?
     
  6. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Was passiert denn wenn du den + Knopf drückst. ;)

    Spaces musst du einblenden und dann nimmst du das Fenster mit der Maus und ziehst es einfach so lang rauf bis du die Ecke siehst. Das geht in jedem Falle.
     
  7. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Mach mal Folgendes:

    1. Beende iTunes
    2. Öffne den Ordner /Users/Dein-Benutzername/Library/Preferences
    3. Verschiebe die Datei com.Apple.iTunes.plist auf den Desktop (dadurch werden die Einstellungen von iTunes auf den Werksstandard zurückgesetzt)
    4. Starte iTunes wieder

    Wenn das Ganze nix bringt, kannst Du die plist-Datei wieder zurück verschieben. Dabei muss iTunes wieder beendet sein, weil die plist jeweils beim Beenden des Programms neu abgespeichert wird.
     
  8. hopeman

    hopeman Meraner

    Dabei seit:
    02.05.09
    Beiträge:
    231
    Ich kann es zwar so hoch ziehen, bis ich die Ecke sehe, aber sobald ich loslasse, um nach der Ecke zu greifen, schnappt das Fenster zurück und das Problem ist immer noch nicht gelöst...
     
  9. hopeman

    hopeman Meraner

    Dabei seit:
    02.05.09
    Beiträge:
    231
    Das mit der plist hat leider auch nicht funktioniert, itunes startet zwar "jungfräulich", aber das Fenster ist wieder so groß, ich komme leider nicht an den unteren Teil dran. Echt verrückt...
     
  10. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Ja, hab das mit der plist auch gerade probiert und festgestellt, dass es nicht klappt - die Information über die Fenstergröße scheint in einer anderen plist-Datei gespeichert zu sein :(

    Allerdings funktioniert bei mir der Tipp von nauna: Wenn ich bei gedrückter "alt"-Taste auf den grünen Button klicke, wird das Fenster in einer "vernünftigen" Größe auf dem Monitor zentriert..
     
  11. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Nur auf den +Bobbele drücken reicht auch aus um das Fenster auf "ideale-Ansichtgröße" zu bringen.
    Geht auch bei Safari, iPhoto, Vorschau ...
     
  12. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Du solltest Deine Tipps vorher ausprobieren ;)
     
  13. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.905
    Das kann auch mal bei anderen Programmen auftreten, bei denen dieser Trick dann nicht unbedingt funktioniert.
    Was dagegen narrensicher hinhaut:
    Einfach in der Systemeinstellung "Monitore" kurz auf eine andere Bildschirmauflösung und wieder zurück schalten.
     
  14. Inum

    Inum Englischer Kantapfel

    Dabei seit:
    23.03.08
    Beiträge:
    1.091
    Hab ich. ;) Bei mir gehts so jedenfalls. 10.6.1
     
  15. hopeman

    hopeman Meraner

    Dabei seit:
    02.05.09
    Beiträge:
    231
    Vielen Dank noch mal für die vielen Vorschläge! Das mit dem Ändern der Bildschirmauflösung hat es für mich gebracht.....muss man erstmal drauf kommen.....vielen Dank!!!
     
  16. Ron

    Ron Erdapfel

    Dabei seit:
    03.10.09
    Beiträge:
    5
    Danke - das funzt!

    Hallo,

    ich hatte daselbe Problem (mit MacBook vorher am 24" Cinema gearbeitet - hatte dann im Solobetrieb am 12" Monitor zu großes Fenster).
    Die Kombination "ALT" + grüner "*+"-Knopf links oben hilft!

    Danke!:)
    Ron
     

Diese Seite empfehlen