1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wie ist das bei euch Panther Usern ?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mgrasek100, 21.10.07.

  1. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Hallo,


    wie ist das bei euch Panther Usern, geht dort trotzdm die aktuelleste Itunes Version drauf ?

    Ich frag deswegen, weil ich mir jetzt noch kein Leopard kaufen will und wollt wissen, ob ich trotzdem mit tiger und Itunes aktuel bleibe, habe einen Ipod Touch, Danke.
     
  2. Murcielago

    Murcielago Westfälischer Gülderling

    Dabei seit:
    04.01.07
    Beiträge:
    4.586
    Ja was jetzt? Panther oder Tiger?
     
  3. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... ajo, iTunes läuft die aktuellste version :)
     
  4. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543

    Eigentlich tiger zu Leopard aber das gibts ja noch nich, daher die Frage an die Panther User ob die die aktuelle Itunes Version laufen lassen können:p
     
  5. mfkne

    mfkne Weisser Rosenapfel

    Dabei seit:
    03.04.06
    Beiträge:
    776
    Es ist bemerkenswert, in welchen Rätseln Du sprechen kannst.
     
  6. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543


    Hmm sorry ich rede nicht in Rätseln, du hast es nur nicht verstanden:-D


    Ich wollte nur wissen, ob die Leute, die Panther auf ihrem Rechner haben, die letzre Version von Itunes laufen lassen können, die auf dem Markt ist, dass ist doch ne ganz einfache Frage oder ?
     
  7. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Schon, aber was hat der Leopard damit zu tun?
     
  8. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543

    Och man, ich wollte nur wissen, ob ich gezwungen werde bald Leopard zu nehmen, weil es vielleicht das neueste Itunes nur noch für Leopard gibt und das man dann für den Touch braucht.
    Wenn ich jetzt gefragt hätte, ob dies so ist, hättet ihr wieder gesagt, Leopard gibts ja noch garnicht, kommt erst noch, daher hab iuch die Leute, die noch Panther haben gefragt, ob deren Itunes so neu ist, wie das von den Tiger nutzern.
     
  9. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Ich versuche, das mal zu übersetzen:
    Ich wurde vielleicht falsch verstanden, daher formuliere ich die Frage noch einmal um,

    (Das ist jetzt schon anspruchsvoller.)
    wird der neue iPod touch bald nur noch mit der neuesten iTunes-Version funktionieren, welche ihrerseits wiederum nur in Verbindung mit Mac OS X 10.5 (Leopard) laufen wird?

    (Das streiche ich besser, es nicht weiter von Belang sondern enthält nur leere Klarstellungen.)

    Die eigentliche Frage besteht aus zwei Fragen. Es ist vermutlich besser diese einmal zu trennen:
    1. Welche Version von Apple iTunes wird unter OS X benötigt, um den iPod touch zu betreiben?
    2. Welche Version von Apple iTunes wird dann nur noch unter OS X Leopard lauffähig sein?


    Die dritte Frage wäre eigentlich: Warum nicht bei Apple nachschauen, dort vor dem Kauf einfach mal anrufen, zum Beispiel bei der Apple Store-Hotline? Schließlich ist apfeltalk vermutlich eher ein Forum für den Erfahrungsaustausch und weniger für Menschen mit Glaskugeln.

    Sorry, mgrasek100, aber bei der Dichte der orthografischen und semantischen Schwächen wird es schwer, Deine Frage(n) zu verstehen. Wenn Du dann mit Gegenfragen überrascht wirst, ist eine polemische Reaktion deinerseits recht unangebracht.
     
    stk, Kwoth und Schwupz gefällt das.
  10. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Was hat das mit dem Thema zu tun, ich sehe hier nur böswillige Gemeinheiten und unterschwellige Beleidigungen aber mir is das scheiss egal was du von dir gibst, denn ich lass mich von dir und deines gleichen nicht mehr reizen.
    Ich sehe in deinen Antworten überhaupt nichts brauchbares und ich habe mir nun die Mühe gemacht, selber nachzusehen es ist doch ganz einfach, man gehe auf die Apple Hp und schaue sich unter Itunes die Systemvoraussetzungen an, dort steht dann mindetens 10.3.9, du siehst also, dass dieser eine schlichte Hinweis mit dem entsprechenden Link gereicht hätte, anstattdessen verschwendest du hier so viel Energie für garnichts, man muss es dir schlecht gehen junge

    Und schreib nicht, dass du meine Fragen nicht verstehst, du hast sie ja sogar ohne mich zu fragen abgeändert, dann haste sie wohl verstanden

    Und dann hast du hier schon 1700 Beiträge geschrieben und kannst mir noch nicht mal sagen, ob die aktuelle Itunes Version unter Panther läuft, sorry das find ich jetzt aber schon arm, da hätt ich schon mehr von dir erwartet.
     
  11. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Ach mgrasek, bitte nicht schon wieder …
    Das Thema hatten wir doch schon, lass gut sein.

    Joey
     
  12. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543

    Ja hast recht, nen paar ich sag mal etwas anders geartete Leute gibts immer, ich werd das Thema aus dem Abo mal nehmen, einige Leute suchen halt nur Streit, so ist halt die Welt, kann ja nich jeder so gut sein wie ich...:p
     
  13. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Du hast Dir die Frage also selbst beantwortet.
     
  14. Kenny123

    Kenny123 Querina

    Dabei seit:
    12.09.07
    Beiträge:
    185
    so schwer is das doch nich zu verstehen ^^ er will doch nur wissen ob itunes auch auf älteren os versionen aktuell bleibt ^^
     
  15. KayHH

    KayHH Gast

    Auf dem aktuellsten Panther geht die momentan aktuelle iTunes-Version, so schreibt es zumindest Apple auf der iTunes-Seite.


    KayHH
     
  16. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Hehe jo genau, dass wollte ich nur wissen, mehr nicht...
     
  17. joey23

    joey23 Mecklenburger Königsapfel

    Dabei seit:
    26.11.06
    Beiträge:
    9.736
    Im Grunde hast du Recht, aber ich habe das anders gemeint :p
     
  18. Schwupz

    Schwupz Weißer Winterglockenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    880
    HAMMER! Du hast dir die Mühe gemacht, dein eigenes Problem selbst zu lösen? Krass! Wenns so einfach war... warum sind wir denn dann hier?

    Chris

    P.S.: Du wolltest doch Hilarious nur provozieren :p
     
    Hilarious gefällt das.
  19. m00gy

    m00gy Gast

    Doch, hast Du schon.

    Und um das Problem wirklich zu einem zu machen:
    Selbst wenn die momentan aktuelle iTunes-Version unter Panther läuft - wer garantiert Dir, dass das unter Leopard, rückblickend auf Tiger, genau so sein wird? Es gibt z.B. Software, die unter Windows 95, 98 und XP funktioniert - unter Vista aber nicht mehr. Von daher: Deine Frage ist eine Glaskugelfrage.
     
  20. mgrasek100

    mgrasek100 Prinzenapfel

    Dabei seit:
    07.04.06
    Beiträge:
    543
    Ich packe die Sache mal anders an, vieleicht hat ja noch jemand ne Jaguar Version unt Itunes 6 oder 5, wenn es als mit einem alten Ipod verwendet wird, kann man dann noch Musikstücke im Itunes Störe kaufen, ich meine die meisten Udates hat man ja hauptsächlich für Spiele und Musikvideos eingeführt hat das mal jemand versucht ?
     

Diese Seite empfehlen