1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

[10.6 Snow Leopard] "Widgets verwalten" ist tot / Widgets werden unvollständig angezeigt Hilfe!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Spanky Ham, 10.03.10.

  1. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Moin,
    ich bin neu hier, bitte seid Zärtlich...!;)

    Hab ein Problem mit meinem Dashboard und nach 4 Std. Onlinesuche nichts gefunden.

    Das Problem: Der Knopf "Widgets verwalten" ist tot, ich kann auch auf normale wiese keine Widgets mehr installieren/deinstallieren (Doppelklick auf den Download / "Widgets verwalten"). Zudem werden die Widgets nur teilweise angezeigt früher haben die noch ihren Größe selber angepasst, jetzt ist es wie abgeschnitten. Es ist zu erkennen das sich das Fensterchen ausklappt aber es wird nicht dagestellt. Sie behalten ihre Ausgangsgröße!
    Bildschirmfoto 2&#48.png Ich hoffe man kann das erkenne es sollten 3 Fensterchen sein...


    Ich habe versucht: "killall Dock" mehrmals, "Bye Bye Dashboard" einmal, "com.apple.dashboard.plist" 2 mal gelöscht + "killall Dock", alle fremd Widgets entfernt, mehrere Neustarts. Hab das alles in eine logischen Reihenfolge gemacht!! Habe Onyx deinstalliert.

    Änderungen: Das Problem ist geblieben!:mad: :-c Das Finder Symbol aus meinem Dock ist Weg! ( der Platzhalter ist noch da und der kleine Punkt für die aktivitäts Anzeige auch nur das "Gesicht" ist weg. Dafür hab ich jetzt Symbole für Programme, Dokumente und Downloads die ich versucht habe vor 3 Monaten zu installieren:oops:. Das hatte auch nicht geklappt, bis jetzt.o_O
    Bildschirmfoto 2&#48.png
    Wer eine Idee hat wie mein Finder wieder kommt... ist auch angesprochen.

    Hilfe, ich hoffe ihr könnt mir helfen. Ich wieß das die Thematik nich einfach ist und die Fehler warscheinlich unabhängig von einander zu betrachten sind. Ich bin erst seid 5 Monaten Apple User und möchte nicht schon das 2. mal eine neu Installation machen.:-[ Obwohl ich das nach 17 Jahren Windows gewohnt bin.:p

    Danke und Grüße
     
  2. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Zur Eingrenzung des Problems, lege dir zum Testen einen neuen Benutzer an, Systemeinstellungen /Benutzer, melde dich mit dem an und schaue ob es dort geht, wenn ja liegt der Fehler nur im Benutzerprofil, wenn nein, ist es ein systemweites Problem. Den Testbenutzer kannst du dann auch wieder löschen.

    Zur Fehlerbehebung, was hast du mit Onyx gelöscht oder optimiert gehabt?
    Nutzt du Programme die an der GUI herumschrauben, die also Ordnern anderes Aussehen geben oder das Dock verändern?
    Hast du schon die Zugriffsrechte repariert? Mit dem Festplkattendienstprogramm?
    oder hast du bereits das Volumen repariert auch mit dem Festplattendienstprogramm, allerdings muss das von der SystemDVD aus geschehen.
    Hast du ansonsten an den Rechten auf der Platte etwas geändert?
     
  3. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Hi, Danke für die schnelle Hilfe!

    Hab eine 2. Benutzer erstellt und beide Probleme scheinen Systemweit zu bestehen.

    Onyx: hab ich nicht viel mit gemacht nur zum Testen installiert, Festplatte zwei / drei mal prüfen lassen. Aber ungefär zum Zeitpunkt der Installation (in der gleichen Woche) ist mir das Problem mit den Widgets aufgefallen!?!

    GUI: Ja, die Ordnersymbole hab ich mit der "Hand" verändert Drag & Drop in das Informations Fenster. Für das Aussehen vom Dock habe ich einige Dateien in einen Ordner kopiert http://www.leoparddocks.com/instructions/, nach einer Anleitung aus dem Netz! Ich denke das wir da auch auf dem richtigem Weg sind die Ordnersymbole und meinen Finder wiederherzustellen! Die Ordnersymbole können aber auch so bleiben.

    Zugriffsrechte, nee hab ich noch nichts gemacht. An der Platte hab ich nichts verändert, bis auf das oben beschriebene?!?

    OK hab jetzt die zugriffsrechte reparieren lassen (die log ist 28 Seiten lang). Soll ich jetzt noch das Volume reparieren lassen?

    Auch so ich hab noch eine Software Aktualisierung gemach alles Up to Date.
    Grüsse
     
  4. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Wenn du jetzt wieder die alten Icons einfügst, haben die eventl. falsche Zugriffsrechte, die musst du dann eventl. anpassen.
     
  5. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Ah, ok danke, aber hat das jetzt Auswirkung auf mein verlohrenes Finder Icon? Das Symbol hatte ich nicht versucht zu ändern! Kann ich OS X nicht sagen "Repariere deine Systemdatein" so dass OS X die Skins für das Dock wiederherstellt? (dadurch behebt sich ja dann vielleicht das Problem mit dem Finder) ?!?
    Und das Größere Problem ist ja das mit den Widgets dass nervt mich viel mehr...

    Danke schonmal bis hierher!

    Gruß
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.927
    Du kannst das passende Comboupdate rüberbügeln, dann besteht die Chance, das alles wieder beim Alten ist, die Gefahr steckt hier übrigens dadrin, das du in Systemtiefen etwas änderst, an dem das Ändern sagen wir ein gewisses Risiko in sich birgt. Liegt denn in den CoreServices/Dock noch das Original Findersymbol und wenn ja, hat es die passenden Zugriffsrechte( bei mit sind die folgendermassen:
    system=lesen&schreiben
    wheel=lesen
    everybody=lesen
     
  7. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    ähm??? Ich hab keinen Dock Ordner da! Aber in CoreServices ist die .App Finder! Guck hier

    Bildschirmfoto 2&#48.jpg
    Achte auf den "Ort" in der Info! Aber die Rechte Stimmen, wenn du die file meinst!

    Edit:
    Oh ich glaub ich habs... Finder.png in der Dock.app die ist Leer! Ist aber noch ein bisschen teifer!

    Kann ich die, mit der die ich noch gefunden habe ersetzen?
    Bildschirmfoto 2&#48.jpg Die im unterem Fenster kann ich öffnen und da ist was drin!
     
    #7 Spanky Ham, 10.03.10
    Zuletzt bearbeitet: 10.03.10
  8. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Danke, ich habs.... der Finder ist wieder da wo er hin gehört! SUPER GUT!
    Hatte von den Files die ich, um das Dock aussehen zu ändern,kopiert hatte. Ein Backup gemacht wo die original Finder.icon war.
    Ich muste mich 2mal als Admin legetimiren und hab die dann mit der defekten Datei überschrieben. Danach "Killall Dock" ausgeführt. Fertig!

    Kannst du mir denn auch mit meinem Widget Problem helfen??
     
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ziehe aus deiner Library/Preferences die Dateien
    com.apple.dashboard.client.plist
    com.apple.dashboard.plist

    Schreib noch mal "killal Dock" ins Terminal / Entertaste. Dann starte das Dock neu.
    die .plists bilden sich neu und wenn nix schlimmer geworden ist 8wobei ich hoffe,dass alles besser geworden ist :)), dann kannst die beiden Dateien in den Papierkorb legen.
    Salome
     
  10. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Danke für deinen Tipp, aber das hatte ich schon 4-5 mal probiert! Hat nichts gebracht!!! Hab Gestern OS X drüber Installiert da war alles wieder in Ordnung. Sogar die Einstellungen und Daten hatt er behalten....

    Danke noch mal.

    Spanky
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    o.K. Das ist so bei OS X – System und Daten sind streng getrennt und auch bei einer Neuinstallation bleiben die Daten erhalten. Backup sollte man trotzdem (weil immer und so wie so) haben.
    Übrigens hätte es vermutlich auch gereicht, Macbeatniks Rat zu befolgen und das ComboUpdate drüber zu spielen.
    Das solltest du jetzt auch tun (falls nicht schon geschehen), damit dein System wieder aktuell ist.
    :)
    Salome
     
    #11 salome, 12.03.10
    Zuletzt bearbeitet: 12.03.10
  12. Spanky Ham

    Spanky Ham Golden Delicious

    Dabei seit:
    09.03.10
    Beiträge:
    10
    Mit aktuell meinst du 10.6.2 ? Oder gibt es da noch etwas anderes? Zu dem Zeitpunkt wo ich das am Anfang beschriebene Problem hatte war ich auf OS X 10.6.2!(Bin ich jetzt auch wieder).
    Danke für die grundlegenden Tipps, ich hab mienen Mac erst seid 4 Monaten :)-o 4 Monate schon?! Und immer noch keine Ahnung;)) und niemandem in meinem Bekanntenkreiß mit dem ich mich Austauschen könnte. Und die einfürungs Videos auf der Apple Seite sind schon ein bisschen Oberflächlich.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Ah, du hast deinen Mac erst seit vier Monaten. Für alle Fragen (fast alle) gibt es hier im Forum erfahrene User , die dir gerne Auskunft geben. Scheue dich nicht, diese zu stellen.
    Wenn du auf 10.6.2 bist, dann hast du ein aktuelles System.
    Übrigens, die MacHilfe zu durchstöbern und hier im Forum mitzulesen, beantwortet so manche offene Frage. Und es gibt ja auch einen Switcher-Thread und einige Tutorials.
    Salome
     

Diese Seite empfehlen