1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Wer kann helfen ???

Dieses Thema im Forum "macOS & OS X" wurde erstellt von fraeser07, 21.11.08.

  1. fraeser07

    fraeser07 Erdapfel

    Dabei seit:
    21.11.08
    Beiträge:
    4
    Hallo zusammen !

    Ich habe einen mac mini der ersten Generation (1.25 Ghz 40 MB Festplatte Arbeitsspeicher auf 1 GB aufgerüstet ) mit OS X 10.3

    Nun meine Frage. Ich wollte OS 10.5 aufspielen und es kommt die Meldung, dass man diese Version nicht aufspielen kann. WARUM ????

    Grüße aus Dortmund
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    ... was haste denn fürne Leo-DVD, ich tippe mal, das ist ne Rechnergebundenene o_O Ist die schwarz oder grau? o_O
     
  3. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.482
    Hallo und willkommen bei AT! :-D

    Was hast Du denn für eine 10.5 Version? Die schwarze Box mit dem Galaxis-Hologramm und der schwarzen DVD?

    Ist in Deinem Mini ein DVD-Player eingebaut?
     
  4. fraeser07

    fraeser07 Erdapfel

    Dabei seit:
    21.11.08
    Beiträge:
    4
    10.5.3 kein DVD Laufwerk, Installation läuft an, bis die Meldung erscheint und ich muss dann wieder mit der alten Version 10.3 hochfahren.
     
  5. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.482
    Und was hast Du nun für eine Leopard-Version? Farbe?

    Ich bin mir nicht sicher, ob es von 10.5 überhaupt eine CD-Version gibt. Falls ja, dann sicher nur bei Apple direkt.
    Als Alternative fällt mir nur ein: Ein externes DVD-Laufwerk mit Firewire-Anschluß, davon müßte die Installation auch gehen.
     
  6. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Auch die erste Generation der Minis konnte DVDs lesen. Du hast also ein DVD-Laufwerk. Sonst würde die Installation auch gar nicht erst starten.

    Woher hast du die Leo-DVD?
     
  7. fraeser07

    fraeser07 Erdapfel

    Dabei seit:
    21.11.08
    Beiträge:
    4
    Stimmt, du hast recht, es ist ein DVD laufwerk.
    Die Version ist die graue
     
  8. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.482
    Ganz böse.
    Das ist eine Hardware-gebundene DVD, die nur mit dem Mac funktioniert, mit dem sie in einem Karton verkauft wurde.

    Ich vermute, da hat Dir jemand (Böses?) etwas aufgeschwatzt. Vielleicht kannst Du die zurückgeben.
    Du mußt Dir eine Leo-Vollversion kaufen.
     

Diese Seite empfehlen