1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Web'n' Walk und Snow Leopard - Tut das jetzt ?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von frank_gayer, 17.09.09.

  1. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Hallo,

    nutze auch die Multi-Sim an meinem Macbook und will jetzt Snow Leopard installieren. Habe aber gelesen, dass dann die Web'n' Walk Sticks nicht mehr gehen sollen. Habe noch die schwarze Version ( ich denke III ).

    Kann das jemand bestätigen oder revidieren ? Will diese Option unbedingt weiter nutzen.
     
  2. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Zumindest mit launch2net funktioniert es seit dem letzten update einwandfrei. Vermutlich werden T-mobile und Konsorten aber noch etwas brauchen, um ihre Treiber anzupassen.

    Gruß, Frank
     
  3. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    Für den Web n´Walk Stick III müssen folgende Schritte gegangen werden:
    1. MobileConnect aus dem Ordner Programme löschen.
    2. Das auf dem Stick befindliche Programm neu installieren.
    3.Netzwerk Einstellungen öffnen
    4. HUAWEI Mobile auswählen und auf “weitere Oprionen” gehen.
    5. Bei Hersteller “Andere” Auswählen
    6. HUWEI Mobile Connect - 3G Modem, /System/Library/Modem Scripts…. auswählen
    7. Computer neu starten und Einwahl versuchen.
    8. Klappt es dann noch immer nicht:
    9. Auf folgende Web Site gehen: http://www.taniwha.org.uk/
    10. Auf der Seite runterscrollen bis zur Orangen Überschrift: “Generic Scripts - work with many phones (incl. Samsung, LG)”
    11. Script herunterladen
    12. Auf Festplatte (Achtung nicht Benutzer!) Library auswählen dann Modem Scripts öffenen und das Script Generic HSDPA CID1 in diesen Ordner verschieben.
    13. Zurück zu Netzwerkeinstellungen
    14. Hersteller sollte immer noch “Andere” ausgewählt sein. Bei Modell “Generic HSDPA CID1″ auswählen
    15. Änderungen speichern und zurück zu Netzwerk.
    16. Die Telefonnummer, die bisher “*99#” lautet auf “internet.t-mobile” ändern und starten.
    Viel Erfolg!”
     
  4. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Hallo,

    danke Euch, das ist ja mal eine spitzen Anleitung. Werde das die Woche mal testen und das Update machen
     
  5. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Meines Wissens nach ist der schwarze Stick aber nicht von HUAWEI, sondern von OPTION! Der von dir angesprochene Weg dürfte dann nicht funktionieren (korrigier mich, wenn ich falsch liege).

    Gruß, Frank
     
  6. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Hallo,
    die kostet ja 50 €. Was soll das denn ?
     
  7. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Richtig, der schwarze ist von Option und mit der original Software crasht mein SL jetzt. Mit launch2net geht es aber 50 € ?
     
  8. tomsie

    tomsie Bismarckapfel

    Dabei seit:
    25.11.06
    Beiträge:
    76
    Noch was zur MultiSim: Mein web'n'walk Stick III (der weiße) bekommt nur mit der Hauptkarte eine Verbindung zum Netz, nicht mit den beiden MultiSims. Ist aber kein Problem, einfach Karten mit dem Handy tauschen und auf dem Handy "*222#" zum Aktivieren des SMS-Empfangs wählen.

    Habe deswegen übrigens rege mit T-Mobile Kontakt gehabt und alles von "MultiSim mit Datenmodem geht nicht" über "müsste funktionieren, ist aber nicht gewollt und deswegen helfen wir nicht" und "wahrscheinlich sind die Karten defekt, wir tauschen sie" gehört. Es wurde sogar versucht, mir eine CombiCard für ca. 5,00 Euro pro Monat inkl. 5 MB (!) Datenvolumen zu verkaufen (mein Tarif: Max Flat M mit web'n'walk Starter als Datenoption). Nach vier Telefonaten mit der Hotline, einem Rückruf durch einen Techniker und sporadischen Mail-Verkehr bin ich nun zufrieden (auch wenn es nur mit der Hauptkarte klappt ...).
     
  9. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Die Stick selber funktioniert nur die Software nicht. Also richte einmal eine Einwahl über die Netzwerkumgebung ein. Hierfür musst du aber die PIN Abfrage der SIM ausschalten.
     
    Schlenzer und Der_Apfel gefällt das.
  10. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    und was hat das mit diesem Problem zu tun ?
     
  11. DrRock

    DrRock Meraner

    Dabei seit:
    16.12.07
    Beiträge:
    228
    Gibt es denn noch einen anderen Stick der HSDPA/HSUPA kann und mit 10.6 funktioniert ?
    Launch2Net ist scheint zwar ganz nett zu sein, aber ist mir ehrlich gesagt zu teuer.
     
  12. Ronja

    Ronja Erdapfel

    Dabei seit:
    06.09.08
    Beiträge:
    1
    Hallo,

    ich habe die Treiber für den Stick direkt bei Option heruntergeladen.

    http://www.option.com/en/support/software-download/

    Einfach die IMEI des Sticks eingeben und es werden die verfügbaren Downloads angezeigt. Dort ist auch eine Software für SnowLeopard dabei.
     
  13. frank_gayer

    frank_gayer Thurgauer Weinapfel

    Dabei seit:
    28.08.07
    Beiträge:
    1.011
    Hallo,

    mit dem Treiber und der Software klappt es bei mir astrein. Vielen Dank
     
  14. Grossinquisitor

    Grossinquisitor Cripps Pink

    Dabei seit:
    15.09.08
    Beiträge:
    151
    Gut zu wissen! Ich geb dir recht: launch2net lohnt nur für Umgebungen mit mehreren unterschiedlichen Sticks und für Faule wie mich.

    Gruß, Frank
     
  15. Joerg66

    Joerg66 Alkmene

    Dabei seit:
    20.07.08
    Beiträge:
    34
    Habe die Beschreibung vor Tagen schon ausprobiert - geht definitiv nicht!!
     

Diese Seite empfehlen