1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

Was ist hier passiert?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Gregga, 27.10.07.

  1. Gregga

    Gregga Bismarckapfel

    Dabei seit:
    05.12.06
    Beiträge:
    140
    Hey. Hier mal Bild.

    Wie kann ich das wieder ändern? Auf mal ging es nicht mehr. Ich kann einfah keine Videos mehr gucken.

    [​IMG]
    [​IMG]

    Grüße Gregga
     
  2. Jens87

    Jens87 Transparent von Croncels

    Dabei seit:
    04.10.07
    Beiträge:
    310
    geh mal in die Quicktime Konfiguration/Optionen,
    da gibts irgendwas Quicktime als Flash Dings benutzen oder so...
    das schaltest du mal aus und schaust ob es dann geht ;)

    MfG Jens
     
  3. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Das liegt an einem Fehlerhaften Flash Plugin, dass Quicktime versucht wiederzugeben. Habe ich auch im Safari, werde jetzt mal das Plugin nachinstallieren...

    Ist bei Quicktime abgeschaltet, das neue (Adobe-)Plugin wurde installiert und immer noch ein Fragezeichen. In Opera funktionierts aber einwandfrei...
     
    #3 Krotzebojer, 27.10.07
    Zuletzt bearbeitet: 27.10.07
  4. Gregga

    Gregga Bismarckapfel

    Dabei seit:
    05.12.06
    Beiträge:
    140
    Hat beides leider nicht geholfen. Hat noch jemand einen Plan?
     
  5. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
  6. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.877
    das hatte ich die letzten Monate in Tiger mit Firefox, Camino & Flock

    nur in Safari liefen diese Videos - dafür musste ich in Safari alle Seiten 2x laden, bevor sie angezeigt worden sind

    Flip4Mac und Perian Neuinstallation haben nichts gebracht
     
  7. Krotzebojer

    Krotzebojer Gloster

    Dabei seit:
    19.08.05
    Beiträge:
    61
    Lösche in der Datei "com.apple.quicktime.plugin.preferences.plist" (mit Spotlight suchen oder "$USERNAME -> Library -> Preferences") den Abschnitt

    Code:
    	<key>application/x-shockwave-flash</key>
    	<dict>	
    	<key>WebPluginExtensions</key>
    		<array>
    		<string>swf</string>
    		</array>
    		<key>WebPluginTypeDescription</key>
    		<string>Flash-Medien</string>
    		<key>WebPluginTypeEnabled</key>
    		<true/>
    	</dict>
    Apple hat scheinbar "vergessen", diesen Dateityp in den Systemeinstellungen abschaltbar zu machen...
    Hat bei mir funktioniert :-D
     

Diese Seite empfehlen