Warnung vor der neuesten Lightroom Classic CC-Version 8.0

Dieses Thema im Forum "Fotosoftware" wurde erstellt von Wuchtbrumme, 15.10.18.

  1. Wuchtbrumme

    Wuchtbrumme Roter Winterstettiner

    Dabei seit:
    03.05.10
    Beiträge:
    10.663
    Hallo,
    Adobe hat gerade eine neue Version von Lightroom Classic CC herausgebracht. Davon hatte ich keine Ahnung und die Ankündigung "Aktualisierung" in Creative Cloud-Applikationen war auch mehr als zurückhaltend: "Dieses (nicht benannte, der Author) Update bietet schnelleres Tethering bei Canon, Tiefenbereichsmaskierung und die einstufige HDR-Panorama-Zusammenfügung."

    Da habe ich draufgeklickt. In der Folge funktionierte von 7.4 kommend... nix mehr. Alle meine Erweiterungen, die ich mal gekauft hatte, laufen nicht mehr (wegen ihnen bin ich aber überhaupt erst darauf gekommen, dass es ein Major-Release sein könnte, weil die Fehlermeldung was von "läuft nicht mehr unter Version 8" murmelte).

    Den Rückweg schaffte ich durch ein Creative Cloud-Applikationen/Lightroom Classic CC-Verwalten-andere Versionen-7.5-wirklich installieren-ja. (Halbe Wahrheit, in Wirklichkeit hatte ich vor dem Update auf 8 noch eine Kopie der Programmdatei samt Ordner aus /Applications auf eine externe Festplatte erstellt, die nach dem Zurückkopieren und Starten allerdings auch nur einen "Configuration Error" zeitigte und worauf ich dann das geschriebene "Verwalten-andere Versionen" benutzte, weswegen ich glaube, dass das keine Relevanz hatte, ich erwähne es nur der Vollständigkeit halber).

    Andere Fotografen sind deutlich weniger nett in ihrer Beurteilung der neuen Version:
    https://www.thephoblographer.com/20...ftware-equivalent-of-an-abusive-relationship/
     
    #1 Wuchtbrumme, 15.10.18
    Zuletzt bearbeitet: 15.10.18
    Balkenende, doc_holleday und Macbeatnik gefällt das.
  2. walnussbaer

    walnussbaer Galloway Pepping

    Dabei seit:
    04.05.09
    Beiträge:
    1.352
    Was für ein Mist o_O
    Von so einem Wahnsinn kann ich ein Lied singen. Updates von Adobe sind ein absolutes Glücksspiel. Gerne bricht ja auch mal die Installation ab mit irgendeinem Fehlercode, der einen erstmal ewig beschäftigt. Ich update seit meinen letzten Erfahrungen einfach nicht mehr, da ich mit den Funktionen zufrieden bin und keinen Sinn darin sehe, irgendwas zu verändern.
     
    dg2rbf gefällt das.
  3. Wuchtbrumme

    Wuchtbrumme Roter Winterstettiner

    Dabei seit:
    03.05.10
    Beiträge:
    10.663
    äh, ich dachte, ich hätte schon alles gesehen, aber meine Entspannung, dem Schrott durch ein Downgrade entgehen zu können, hat gerade gelitten, als ich DAS gesehen habe: LRCC7.4_wird_Kartenmodul_nach_20181130_nicht_mehr_anzeigen_können.png

    Das ist der Link zur offiziellen Webseite: https://helpx.adobe.com/de/lightroom/kb/map-view-no-longer-supported.html
    Hier hat es eine - angeblich offizielle - Stellungnahme, die aber drei Monate älter ist: https://feedback.photoshop.com/photoshop_family/topics/map-module-going-to-be-discontinued

    Zwischenzeitlich war ich ja sogar der Meinung, das Abo wäre eine gute Wahl, weil ich wäre ja eh von 6 auf 7 gegangen. Aber man wird so gegängelt, der Betrieb der alten Software geht nicht wie bisher, die ganzen Plugins waren plötzlich gelöscht... wenn das, was in der IT möglich ist, auch in anderen Bereichen gemacht würde, dann würden die Menschen endlich mal aufstehen und sich die Verar***e nicht gefallen lassen. Es ist ja nicht so, dass ich nicht bezahle. Aber jedes Jahr, fürs Selbe?
     
    #3 Wuchtbrumme, 24.11.18
    Zuletzt bearbeitet: 24.11.18