• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.
Apfeltalk Weihnachtsbanner

Wann kommt endlich der unlock für Baseband 5.14.02 ???

ohne apfel

Jonagold
Mitglied seit
20.11.10
Beiträge
22
Hallo ich wollte mal nachfragen ob von euch schon jemand einschätzen kann wann endlich der unlock für das Baseband 5.14.02 raus kommt ?
Jailbreakes gibts ja genug für OS 4.1.
Angeblich wird fleißig an dem unlock gewerkelt...

will endlich wieder mein 3gs zum telefonieren benutzen....lol...
 

x2on

Friedberger Bohnapfel
Mitglied seit
09.10.06
Beiträge
528
Einfach mal auf der Seite vom iPhone Dev Team nachsehen!
Am Sonntag kommt er raus....
 

ohne apfel

Jonagold
Mitglied seit
20.11.10
Beiträge
22
Und wo ist nu der Unlock für 5.14.02 ??? ausser einem Fake und viel Müll hab ich noch nichts gefunden....
 

vierundvierzig

Weisser Rosenapfel
Mitglied seit
30.08.07
Beiträge
794
Hilf doch mit, wenn es Dir nicht schnell genug geht. Wer sein Telefon ungelockt braucht, sollte es mit dem Softwareupdate eben nicht so eilig haben.
 
  • Like
Wertungen: Nathea

Modern Geek

Ontario
Mitglied seit
14.10.09
Beiträge
348
Lerne aus dem Fehler und nicht fleißig updaten oder ein simlock freies Gerät kaufen ;)
 

ohne apfel

Jonagold
Mitglied seit
20.11.10
Beiträge
22
Bin ich Hacker von Beruf??? oder Goldesel ??? noch mehr so sinnfreie Ideen könnt ihr euch sparen...

sorry musste sein ;)
 

Ragnir

Adams Parmäne
Mitglied seit
18.10.08
Beiträge
1.320
Ich warte ja auch sehnsüchtig auf den neuen Unlock und wundere mich ob der niedrigen Priorität, die er zu genießen scheint – jedoch sollte man sich bewusst sein, dass da Menschen ihre Freizeit opfern und ab und an auch mal lieber ’nen Truthahn mit der Familie futtern, als tagein, tagaus an kostenloser Software zu arbeiten. ;)
 

ohne apfel

Jonagold
Mitglied seit
20.11.10
Beiträge
22
naja, dein posting war wohl das "sinnfreieste"......mit verlaub.
Stimmt du und die anderen haben natürlich Recht !!!;)

Wenn mei IPhone ein Problem hat, einfach verkaufen und ein neues kaufen :innocent:
Das ist die Lösung ich danke dir !!! Oder ich unterstütze das Dev Team....son
bissl Programieren kann doch jeder.

Nein mal im ernst mir ist schon klar das die Jungs sich zeit lassen für eine kostenlose Software.
Hätte aber auch gedacht, das die Priorität in diesem Fall etwas höher ist.
Einige warten doch schon seit Monaten....

Naja mal schauen, hoffe es wird bald was.

lg markus
 

nate

Pomme Miel
Mitglied seit
03.09.08
Beiträge
1.491
wieso informiert ihr euch nicht einfach mal?

der unlock kommt doch heute raus... wo ist das Problem?
 

Pechente

Spartan
Mitglied seit
29.10.08
Beiträge
1.606
Habt ihr schonmal was von Zeitzonen gehört!? In den USA ist es momentan Mittag, die Jungs sind also nichtmal spät dran…
 

nate

Pomme Miel
Mitglied seit
03.09.08
Beiträge
1.491
iphone_dev iphone_dev
New ultrasn0w released! Ultra-recycle -- what's old is new again! http://is.gd/hVtF3

aber irgendwie haben sie es noch nicht in cydia drin...
 

hokage

Schweizer Glockenapfel
Mitglied seit
01.08.09
Beiträge
1.373
Dauert wohl noch ein paar Minuten...

Ich verstehe aber folgendes nicht.

Ich habe ein iPhone 3GS iOS 4.0 mit altem Bootrom und mein Baseband ist 04.26.08. Normalerweise würde ich jetzt mit dem neuem Pwnagetool eine Custome IPSW 4.2.1 erstellen, die das Updaten des Basebands unterdrückt, und über iTunes einspielen.
Allerdings schreibt das Dev-Team auf ihrem Block, dass alle 3GS Nutzer mit altem Bootrom redsn0w zum jailbreaken nutzen sollen...

Aber wird dann nicht mein Baseband geupdated und ich muss das iPad Baseband einspielen? Wäre ja schwachsinnig, wo ich seit über einem Jahr das Updaten des Basebands verhindere...

Wo ist also der Harken, wenn ich das Pwnagetool zum upgraden auf iOS 4.2.1 nutze? Ich möchte einfach nur 4.2.1 mit meinem alten Baseband haben. Bekommt diese Version vom Pwnagetool das hin^^?

grüße
 

nate

Pomme Miel
Mitglied seit
03.09.08
Beiträge
1.491
also man muss ein jailbreak durchführen um auf das Baseband vom iPad zu kommen 6.15... erst dann klappt ultrasnow wohl.. ok dann morgen abend jailbreaken :)
 

Kai-1981

Braeburn
Mitglied seit
14.08.10
Beiträge
47
Irgendwie verstehe Ich da überhaupt nichts mehr wie das klappen soll.
Habe zwar die angegebene Datei runtergeladen bevor Apple diese raus nimmt(ipad1.1_3.2.2_7B500_Restore.ipsw) aber keine ahnung was Ich nun damit anfangen soll (möchte mein "altes" iPhone 3GS unlocken wo iOS 4.1 mit 5.14.02 Baseband. Jailbreak ist schon drauf von limera1n)
 

nate

Pomme Miel
Mitglied seit
03.09.08
Beiträge
1.491
also ich habe es so verstanden: (EIGENES RISIKO!!!)
(man muss es wohl neu jailbreaken mit 4.1 oder 4.2.1 damit man das Baseband vom iPad hat)

1. PwnageTool 4.1.3 laden
2. iPhone 3/3GS/4 auswählen
3. FW 4.2.1 runterladen (hier zB)
4. Wird gefragt ob man es unlocken will mit dem Baseband vom iPad
5. iPad FW 3.2.2 (Download this IPSW) auswählen
6. Custom FW von 4.2.1 erstellen
7. per iTunes einspielen
8. unlock 1.2 durchführen da das iPhone jetzt auf 06.15.00 ist.

ABER ACHTUNG:
WARNING — YOU DO THIS AT YOUR OWN RISK! PLEASE UNDERSTAND THE CONSEQUENCES OF UPDATING TO 06.15.

There is no way to come back down from 06.15, and there’s no hiding the baseband version from Apple. You’ll be voiding your warranty in a very obvious way.
If some future baseband comes out with a critical fix, you won’t be able to update to it if it remains down in the 05.xx sequence (then again, you wouldn’t update to it if you wanted to keep your unlock anyway).
Starting with FW 4.2.1 if you have 06.15 on your iPhone you won’t ever be able to restore to stock firmware (it will fail). You’ll need to only restore to custom IPSWs (then again, if you’re unlocker you should already be doing that).
 

Kai-1981

Braeburn
Mitglied seit
14.08.10
Beiträge
47
Also scheint da schon ein hohes Risiko dran zu sein wenn was schief gehen sollte.So wie ich das da raus lese kann man danach das iPhone vergessen falls es schief gehen sollte oder?
 

nate

Pomme Miel
Mitglied seit
03.09.08
Beiträge
1.491
Also scheint da schon ein hohes Risiko dran zu sein wenn was schief gehen sollte.So wie ich das da raus lese kann man danach das iPhone vergessen falls es schief gehen sollte oder?
ich empfehle es NUR zu jailbreaken und basebandupdate (06.15) wenn man muss, sprich wenn man das Baseband 5.14.02 oder 5.15.04 hat.
 

ohne apfel

Jonagold
Mitglied seit
20.11.10
Beiträge
22
Gibts hier schon Leute die das gemacht haben mit dem iPad
Baseband 06.15 ?? Ich hab schon ein jailbreak MIT limerain gemacht,
Dann ist ein 2. Jailbreak doch bestimmt auch wieder käse oder?
Gibts nu doch keinen unlock für 5.14.02? Hab mal gelesen das sei nicht
Machbar. Ich werde noch ein paar Tage warten und hoffen das der unlock kommt.