1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

W-Lan Mac <-> Linux (Xubuntu)

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von [doomed], 20.12.08.

  1. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    Hi zusammen,

    folgendes Problem:
    Ich habe einen W-Lan Router (Netgear) unter Linux (Xubuntu) installiert und möcht nun mit meinem PB12" damit ins Netz. Das PB findet den Router, kann aber nicht verbinden. Was könnte das Problem sein?


    Gruss
     
  2. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
    mac filter im router aktive ?
     
  3. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    hmm... finde den mac filter nicht.... hab schon unter ipconfig geschaut... bin ein linux-anfänger:)


    ok.. hab die MAC-adresse gefunden.... was mach ich jetzt?
     
  4. nickch4nge

    nickch4nge Süsser Pfaffenapfel

    Dabei seit:
    16.01.08
    Beiträge:
    665
    konfigurierst du den router über die webinterface?

    bei sehr vielen herstellern unter http://192.168.0.1/ erreichbar.
     
  5. [doomed]

    [doomed] Fuji

    Dabei seit:
    19.03.08
    Beiträge:
    36
    hmm... das lädt etwa eine stunde... kommt nicht... kann man das auch noch anderswo einstellen?
     
  6. BenStylez

    BenStylez Fießers Erstling

    Dabei seit:
    25.10.08
    Beiträge:
    131
    najo die frage is ja, ob dein router auf die ip hört oder obs ne andere is ;)
    wirst doch hoffentlich wissen wie du die oberfläche deines routers erreichst. dort musst du dann schauen ob der mac-filter aktiv is. wenn ja, entweder abschalten oder die mac-adresse deines pbs eintragen.
    ansonsten würd ich mal schauen ob dein pb irgendwelche manuellen ip-einstellungen haben die evtl nich mit dem router zusammenarbeiten.
    und ich geh jetzt einfach mal davon aus das du vom xubuntu rechner auf den router zugreifen willst, dass du vom pb aus nich draufkommst erklärt sich hoffentlich von selbst solange keine aktive verbindung besteht
     

Diese Seite empfehlen