1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

W-Lan funktioniert nicht

Dieses Thema im Forum "iPhone" wurde erstellt von xidi, 21.04.09.

  1. xidi

    xidi Golden Delicious

    Dabei seit:
    21.04.09
    Beiträge:
    6
    Hallo!

    Ich weiß, alle denken sich jetzt, dass ich wohl der 100000. bin, der diese Problem hier anspricht..

    aber ich hätte auch schon gesucht, hab aber nichts gefunden mit dem ich was anfangen hätte können.
    also ich schildere kurz meine situation:

    hab bei meinem router die mac-adresse "aktiviert" (vom iphone) und kann somit auch quasi "zugreifen" aufs w-lan.

    ich kann mich ganz normal verbinden, aber am iPhone bleibt trotzdem die "3G" Verbindung..

    ich hoffe ich habs ein bisschen verständlich erklären können.
    (nochmal kurz: ich verbinde mich mit dem W-Lan, kanns aber trotzdem nicht verwenden, weil ich irgendwie kein signal bekomme)



    biiiitte um hilfe!!

    danke danke
    lg
    xidi
     
  2. Human

    Human Normande

    Dabei seit:
    06.04.08
    Beiträge:
    571
    Welche verschlüsselung nutzt du in deinem Router? Stimmen die Passwörter überein ?
    DHCP an? Wenn Nein, hast du auf deinem iPhone eine IP eingetragen?
    Kannst du dich mit deinem anderen WLAN gerät erfolgreich einloggen und auch surfen ?

    Hast du auch sicher die MAC vom WLAN und nicht vom Bluetooth Modul genommen ? (siehe Einstellungen->Allgemein->Info)
     
  3. xidi

    xidi Golden Delicious

    Dabei seit:
    21.04.09
    Beiträge:
    6
    also mein router is irgendwie unverschlüsselt, aber man muss da eingetragen sein, dass man drauf zugreifen kann. also ohne passwort geht das. (kenn mich zuwenig aus damit)

    bei DHCP (wenn ich aufn iphone schau) steht nix, nur "Auto" ist aktiviert

    Kann mich mit meinem laptop auch erfolgreich ins wlan einloggen, und da hab ich auch nichts anderes gemacht als die mac adresse eingetragen...
    und ja, da funktioniert alles tadellos.

    und ja, hab sicher die mac-adresse eingegeben, hab ich auch extra schon kontrolliert... :(

    was kann da schuld sein???
     
  4. noxe

    noxe Meraner

    Dabei seit:
    24.07.08
    Beiträge:
    230
    Hast du schonmal getestet deine "3G" Verbindung zu deaktivieren, ob er dann aufs W-Lan zugreift?
     
  5. xidi

    xidi Golden Delicious

    Dabei seit:
    21.04.09
    Beiträge:
    6
    hallo..

    habs gestern ganz normal aufgeladen, und als ichs heut in der früh wieder nahm, war auf einmal die verbindung mit dem w-lan aktiv.. komisch oder?

    jetzt brauchts immer kurz, und auf einmal verbindet es sich.... o_O

    nur zur info für mich - wie kann ich die 3g verbindung ausschalten?
     
  6. unset

    unset Erdapfel

    Dabei seit:
    22.04.09
    Beiträge:
    1
    Wenn du unter Einstellungen den Flugmodus aktivierst und dannach die Wi-Fi-Verbindung aktivierst, greift dein iPhone direkt auf das WLAN zu.
     
  7. xidi

    xidi Golden Delicious

    Dabei seit:
    21.04.09
    Beiträge:
    6
    okay danke.

    aber mein iphone spinnt jetzt komplett...
    es erkennt seit ein paar stunden (von der einen minute auf die andere) die sim-karte nicht mehr..
    d.h. ich hab kein netz und nix.
    ABER ich hab jetz w-lan.. hmm, ob das so n guter tausch war?? *hiiiilfee!!*
     
  8. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Den MAC-Filter kannst Du getrost deaktivieren. Der bringt absolut keinen Sicherheitsvorteil.
     
  9. freeman

    freeman Tokyo Rose

    Dabei seit:
    16.03.09
    Beiträge:
    66
    @bananbieger
    nette Anmerkung! Aber auf einen Post hin würd ich das nicht so ohne weiteres machen. Vllt. solltest du Ihm auch kurz erklären warum.
     
  10. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Ganz einfach: Eine MAC-Adresse lässt sich leicht fälschen. Ein Angreifer muss so einfach in den Netzwerkverkehr hineinlauschen, um eine gültige MAC-Adresse zu erfahren. Anschließend kann er dann seine Netzwerkkarte mit einer passenden Fake-MAC-Adresse konfigurieren.

    Das, was das Netzwerk schützt, ist die Verschlüsselung. Entweder ist also die Verschlüsselung gut, dann ist der MAC-Filter überflüssig.
    Oder die Verschlüsselung ist knackbar, aber dann ist der MAC-Filter auch kein Problem für den Angreifer.
     
  11. xidi

    xidi Golden Delicious

    Dabei seit:
    21.04.09
    Beiträge:
    6
    hmm ja ich weiß, das hab ich schon mitbekommen..
    wird auch wirklich zeit dass ich das mal aktiviere..
    ist es automatisch verschlüsselt wenn ich da ein passwort einstelle oder muss ich da irgendwie "mehr" verschlüsseln.. ?


    und - was mach ich jetzt mit meinem iphone?? :-[
     
  12. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Schau mal nach, ob da irgendwas von WPA oder noch besser WPA2 steht.

    Falls es sich nur um ein WEP-verschlüsseltes Netzwerk handelt, ist es unsicher.
     
  13. Dustin86

    Dustin86 Cripps Pink

    Dabei seit:
    27.02.09
    Beiträge:
    154
    Kann da nur zustimmen ein WEP Netzwerk dauert nicht lange habe ich selber schon an meinen eigenen getestet. MAC-Filter konnte ich genauso umgehen. Einzige was eigentlich sicher ist ist nur WPA2 da du da nur nen Wörterbuchangriff machen kannst. Sicheres "PW" für WPA2 ist über 30 Zeichen lang und besteht aus [A-Z][a-z][0-9] und das gut "durchwürfeln".
     
    Bananenbieger gefällt das.
  14. Jackass80

    Jackass80 Ingrid Marie

    Dabei seit:
    25.11.08
    Beiträge:
    273
    Hallo,

    ich habe mir heute ien eifone geholt. Das Wifi krieg ich daheim nicht in betrieb. Kennwort stimmt habe ich geprüft, DHCP ist an

    mit dem Mac book klappts problemlos. 3g geht super
     
  15. Dustin86

    Dustin86 Cripps Pink

    Dabei seit:
    27.02.09
    Beiträge:
    154
    MAC-Filter und Clientfreigabe ausgeschaltet?
     
  16. Jackass80

    Jackass80 Ingrid Marie

    Dabei seit:
    25.11.08
    Beiträge:
    273
    Jupp alles aus,

    aber habe es nun hinbekommen nach dem ich ne neue IP gezogen habe nach Wlan restart
     
  17. glorfindeil

    glorfindeil Erdapfel

    Dabei seit:
    27.04.09
    Beiträge:
    3
    also bei menem 3g zeigt es das die verbindung steht nach dem ich wlan eischalte, aber gleich wenn ich safari anmache fershwinden alle empfangslinien und kommt meldung dass safarei kein ferbindung zum internet herstellen kann... :(
     

Diese Seite empfehlen