1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

VMWare läuft unter SL nicht mehr

Dieses Thema im Forum "Andere Software" wurde erstellt von gagigu, 22.12.09.

  1. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Hi Leute!!
    habe heute ENDLICH!! auf Snow Leopard geupdatet. Nach dem Update musste ich aus schulischen Gründen mein VMWare Windows starten. Dieses lief ganz gut bis ich eine "Bewegung" unter Windows machen musste. Alles lief seeeehhr langsam und nach ca. 5 min. zeigte es mir bei einem Fenster "Keine Rückmeldung". Dabei bremst es mein System (OS X) dermassen, dass ich sofort mein Windows beende.
    Zur Information: Habe VMWare Fusion 2

    Kann mir jemand helfen??

    LG
     
  2. DarthVader007

    DarthVader007 Cripps Pink

    Dabei seit:
    03.11.06
    Beiträge:
    151
    Du brauchst eine neuere Version von VMWare Fusion. Die is normalerweise umsonst wenn du die originallizenz hast
     
  3. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hm, wenn du 40doller "umsonst" nennst ... aber ich erinnre mich es gab da ne kulanzzeit oder meinst du die 2.0.6er ?
     
  4. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Meint ihr, dass ich mein VMWare auf SL aktualisieren muss, bei Aperture ist das z.B. nicht so gewesen oder bei anderen Programmen. :-S
     
  5. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    Das müsste am sichersten auf der Herstellerwebseite herauszubekommen sein. Eine allgemeine Regel gibt es nicht, für welche Programme man ein Update oder Upgrade braucht und für welche nicht.
    Aber ein Virtualisierungsprogramm ist sehr systemnah, ein Fotobearbeitungsprogramm deutlich weniger. Je näher am System, umso eher muß man mit Inkompatibilitäten bei Neuerungen rechnen.
     
  6. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Es gab mal so 'ne Liste mit kompatiblen Programmen für SL, war VMWare 2 auch drauf oder nicht? hat jemand diese Tabelle noch??
     
  7. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.400
    War die Tabelle vielleicht hier im Forum?
    Dann könnte man sie ja vielleicht suchen und finden.
     
  8. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    also laut vmware lief die 2.0.6 mit SL support, 2.0.5 beta SL Support

    infos gabs hier http://snowleopard.wikidot.com/u-z
     
  9. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Laut Tabelle sollte VMWare Fusion 2 auf SL laufen, tut es auch, nur Windows zickt dermassen. An was könnte es liegen?? Muss ich ein Update von VMWare machen (habe mom. Version 2.0)? Muss ich Windows neu installieren?
    Sorry für die vielen Fragen
     
  10. ezi0n

    ezi0n Leipziger Reinette

    Dabei seit:
    07.07.05
    Beiträge:
    1.786
    hast du auch die 2.0.6er version?
     
  11. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    nein habe gesehen, dass es immer noch die 2.0er Version ist, es will einfach nicht Updates machen, obwohl es auf "Uptades automatisch checken" eingestellt ist.
     
  12. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Läuft dein 10.6 evtl. mit einem 64 Bit Kern (wenn Du jetzt fragst: "Huh, was ist das denn", dann ist die Antwort: "Nein" ;) )

    VMWare Fusion 2 läuft auch auf Snow Leopard, es hat bei mir auch funktioniert, bevor es Fusion 3 gab.

    Alex
     
  13. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Ja klar läuft mein 10.6.2 mit einem 64bit Kern, aber VMWare läuft auf 32bit, doch da hat es ein Plugin, weiss nicht, ob es zum VMWare gehört, heisst "WebKitPluginAgent".
     
  14. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    Also mein 10.6.2 läuft sicher mit einem 64bit Kern, aber VMWare nur unter 32bit. was aber mir Probleme macht, ich kann keine Updates von VMWare machen und Windows reagiert nicht, d.h. ich kann so gesagt die virtuelle Maschine nicht runterfahren usw...
    Habe meine Arme für Hilfe offen :-D
     
  15. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Warum hast Du das Umgeschaltet?

    AFAIK läuft VMWare 2.x NICHT mit dem 64 Bit Kern

    Alex
     
  16. gagigu

    gagigu Tokyo Rose

    Dabei seit:
    05.12.09
    Beiträge:
    66
    sorry ich habe warscheinlich deine Frage nicht richtig verstanden. Also was wolltest du noch mal mit dem 64bit Kern fragen??
     
  17. below

    below Kalterer Böhmer

    Dabei seit:
    08.10.06
    Beiträge:
    2.865
    Ich wollte fragen, ob Du Dein Snow Leopard so umgeschaltet hast, dass es mit einem 64 Bit Kern läuft. Wenn ja, dann brauchst Du Definitiv die neueste Version von VMWare 3

    Alex
     

Diese Seite empfehlen