1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

VMWare Fusion: hohe CPU-Auslastung, langsam

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von keen, 14.06.08.

  1. keen

    keen Boskop

    Dabei seit:
    20.11.06
    Beiträge:
    207
    Hab vor ein paar Tagen auf meinem Macbook (CoreDuo 2 Ghz, 2GB Ram) VMWare Fusion installiert und irgendwie läuft das ganze nicht ganz flüssig, obwohl ich der virtuellen Maschine schon 1,7 GB Ram und 2 virtuelle Prozessoren zugewiesen hab.

    Die CPU-Auslastung zeigt im WinXP-Taskmanager schon 100% an, wenn ich auf einer Website nur nach unten scrolle (siehe Screenshot). Hat einer 'ne Idee, woran das liegt bzw. was man an den Einstellungen tweaken könnte?
     

    Anhänge:

    • task.jpg
      task.jpg
      Dateigröße:
      48,7 KB
      Aufrufe:
      235
  2. MACiMessa

    MACiMessa Bismarckapfel

    Dabei seit:
    06.04.08
    Beiträge:
    141
    Probiers mal mit einem. Die Einstellung mit zweien ist häufig kontraproduktiv.
     
  3. karmapolice

    karmapolice Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    60
    Welche Prozesse in der VM fressen denn die ganze CPU?
     
  4. keen

    keen Boskop

    Dabei seit:
    20.11.06
    Beiträge:
    207
    Ok, hab ich geändert, die Performance bleibt die gleiche.

    Komischerweise immer genau der, dessen Programm ich gerade benutze.
     
  5. karmapolice

    karmapolice Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    60
    Also wenn du Notepad startest, dann nimmt der alles was er kriegt?
    Und wenn du nichts startest ist alles normal?
    Irgendwas auffälliges im Eventlog?

    Ich würde vermutlich die VM plattmachen und neu installieren...
     
  6. keen

    keen Boskop

    Dabei seit:
    20.11.06
    Beiträge:
    207
    Genau so ist es, wenn ich nur den Taskmanager offen hab, dann hat tskmngr.exe mal eben 97% CPU-Auslastung. Weiß echt nicht, woran das liegen könnte, hab die VM erst vor ein paar Tagen aufgesetzt und unter Windows vielleicht 5 Programme installiert.
     
  7. keen

    keen Boskop

    Dabei seit:
    20.11.06
    Beiträge:
    207
    Und jetzt bin ich komplett verwirrt: Nachdem ich eben ein bisschen in XP gearbeitet habe, läuft alles flüssiger. Zwar noch nicht rund, aber schon beachtlich schneller als kurz nach dem Start. Normal dürfte das aber trotzdem nicht sein?!
     
  8. karmapolice

    karmapolice Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    60
    Definitiv nicht.
     
  9. keen

    keen Boskop

    Dabei seit:
    20.11.06
    Beiträge:
    207
    Gut, werde jetzt demnächst zu Leopard upgraden und dann einfach eine Bootcamp-Partition nutzen, in der Beta hab ich damit gute Erfahrungen gemacht. Wird dann hoffentlich besser laufen.

    Grüße von der anderen Rheinseite übrigens ;)
     

Diese Seite empfehlen