1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Vista über Bootcamp. SP2 nötig?

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von BreZel, 18.01.10.

  1. BreZel

    BreZel Westfälische Tiefblüte

    Dabei seit:
    21.04.09
    Beiträge:
    1.060
    Hallo,

    ich möchte mir jetzt auf meinen 4 Wochen jungen iMac 27" i7 über Bootcamp Vista installieren.
    Habe jetzt mal in der Bucht geschaut. Dort gibt es Vista Home Premium 64 Bit Version bereits für um die 30€. Allerdings alle auf SP1.

    Ist für die Installation mit Bootcamp SP2 notwendig um dass überaupt zum laufen zu bringen, oder kann ich mir das von der MS Seite runterladen auf eine CD brennen und dann nach der Vistainstallation installieren.

    Wollte das nur alles klären bevor ich mir vista umsonst kaufe und dann auch noch durch eine abgebrochene Installation an meinem Mac "rumbasteln" muss
     
  2. hillepille

    hillepille Roter Seeapfel

    Dabei seit:
    19.07.09
    Beiträge:
    2.121
    google doch mal wie du ein vorhandenes sp2 in eine vorhandene vista-dvd mit sp 1 integrierst. bei xp ging das und ich gehe davon aus, dass das bei vista auch geht.
     
  3. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Vista geht soweit ich weiss auch ohne SP 2. Lediglich XP setzte damals zwingend ein Service Pack 2 voraus.
     
  4. BreZel

    BreZel Westfälische Tiefblüte

    Dabei seit:
    21.04.09
    Beiträge:
    1.060
    Also wenn ich eine Originale Vista DVD habe kann ich da doch nichts mehr mit draufbrennen?`
    Und image erstellen, SP2 integrieren, wieder ne DVD brennen, dafür kauf ich mir kein Vista ;)

    mfg
    Max

    Edit: habe gerade nochmal in den tiefen des AppleSupports eine Bootcamp Anleitung gefunden.
    Dort steht nur explizit das XP das SP2 benötigt.
    Aber 64 Bit Version geht auf dem IMac i7 schon oder ?
     
  5. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Ja, funktioniert problemlos...

    Die Frage ist eher wieso denn 64-Bit?
     
  6. hillepille

    hillepille Roter Seeapfel

    Dabei seit:
    19.07.09
    Beiträge:
    2.121
    wo ist das problem? das ist ne sache von ein paar minuten. :)
     
  7. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Weils nicht nötig ist bei Vista... ;)
     
  8. BreZel

    BreZel Westfälische Tiefblüte

    Dabei seit:
    21.04.09
    Beiträge:
    1.060
    Weil Vista in der 32Bit Version doch keine 4 GB RAM verarbeiten kann, oder war das nur bei XP so ?

    mfg
    Max
     
  9. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Nö, bei 4 GB hast schon recht wenn die 64-Bit Version nimmst...
     
  10. happymac

    happymac Damasonrenette

    Dabei seit:
    17.05.09
    Beiträge:
    486
    Jetzt bin ich neidisch. :D
    Heute habe ich versucht, Vista SP1, 64bit auf meinem 24'' iMac zu installieren und es ging nicht. Die "älteren" Modelle scheinen nicht zu klappen. Aber irgendwo auf der Supportseite stand, dass die neuen 21" und 27" Modelle klappen.
     

Diese Seite empfehlen