1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Update Tiger auf Leopard geht nicht :(

Dieses Thema im Forum "macOS & OS X" wurde erstellt von xterminated, 01.11.07.

  1. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    Hallo ich habe jetzt schon eine Stunde rumgesucht und nix gefunden.
    Heute kam meine Leopard Familienlizenz an. Ich wollte natürlich gleich installieren.
    Erst startet von CD alles gut. An der Stelle, wo die Partition ausgewählt werden muß wird bei meiner Hauptpartitionen mit Mac OS X 10.4.10 nur ein ! angezeigt und unten steht folgende Meldung:
    sie können mac os x nicht auf diesem volume installieren...

    Dann habe ich im Dienstprogramm das Volume und die Rechte nochmal reparieren lassen (keine Fehler gefunden).
    Leider immer noch dasselbe Ergebnis.
    Was muß ich tun um mein 10.4.10 auf Leo upzudaten? Komplett neuaufsetzen kommt für mich nicht in Frage.
    Die Hilfedokumente und die Anleitung helfen auch nicht wirklich weiter.
    Natürlich ist die HD mit Mac OS Extended Journaled formatiert.
    Was muß ich tun?
    Danke
     
  2. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    FileVault deaktiviert?
     
  3. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    Sorry die Frage, aber was ist FileVault und wo stelle ich da was ein?

     
  4. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    Datei / Ordner Verschlüsselung

    mach am besten ein Tiger Update und mach dann eine frische Neuinstallation
    danach kannst du bei Bedarf deine Daten migrieren
     
  5. larkmiller

    larkmiller Gast

    Systemeinstellungen-Sicherheit-FileVault deaktivieren -- falls Du es aktiviert hattest.

    File Vault verschluesselt Dein Homeverzeichnis (das Verzeichnis mit dem Haeuschen und Deinem Namen).
     
  6. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    Danke. FileVault war deaktiviert.
    Eine Neuinstallation kommt nicht in Frage. Dafür habe ich aktuell nicht die Zeit. Vielleicht im März o_O


     
  7. larkmiller

    larkmiller Gast

    Wieviel Platz hast Du denn uebrig auf diesem Volume?
     
  8. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    18GB
     
  9. larkmiller

    larkmiller Gast

    Mir faellt gerade kein Grund ein, warum das nicht gehen sollte. Vllt kann Dir morgen jemand helfen.
     
  10. landplage

    landplage Admin
    AT Administration

    Dabei seit:
    06.02.05
    Beiträge:
    21.489
    Du hast keine zwei bis drei Stunden (wenn überhaupt so viel) Zeit?
    Mach ein Backup vom System. Dann Leopard drauf und per Migrationsassistenten den Benutzer mit allem Drum und Dran wieder einspielen.
    Soviel Zeit muß sein! :-D Das läuft am Wochenende nebenbei beim Kaffee trinken, das merkst Du gar nicht.
     
  11. tornado

    tornado Jerseymac

    Dabei seit:
    07.07.06
    Beiträge:
    455
    das liegt am Partitionsschema. Bestimmt hast du nicht GUID ausgewählt. Ich denke, dir bleibt nichts anderes übrig, als zu formatieren und "frisch" zu installieren, wie sich's eigentlich gehört ;)
     
  12. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    Das ist es wohl. Als ich die neue HD eingebaut habe, habe ich sie wohl falsch formatiert :(
    Ich muß neu formatieren damit es GUID klappt?

    Ein Backup wollte ich vorhin ziehen, aber das Problem ist, daß Personal Backup X wohl die Mac HD als Pufferplatte nimmt. Leider sind nur noch 19GB frei von 115. Also passt das nicht.

    Wie kann ich direkt ein Backup auf eine NAS Festplatte oder eine Windowsfreigabe machen ohne, daß Massen an Daten zwischengespeichert werden?

    Danke

     
  13. red

    red Querina

    Dabei seit:
    18.06.07
    Beiträge:
    184
    ich hatte das selbe Problem ... Leopard fand keinen Tiger zum Aktualisieren ... ich hab dann alles kontrolliert und war mit dem Latein am Ende. (hatte einen 2ten Mac aufdem Leo den Tiger zum Aktualisieren fand)

    Dann hab ich das Etikett (Markierung im Finder) bei meiner Macintosh HD entfernt und dann gings.

    Ich weiss nicht ob das schlussendlich der Grund war, aber es hatte zumindest den Anschein ... auch wenn manche jetzt lachen ... warum sollte eine Markierung damit zu tun haben ... kanns mir auch nicht erklären ... probiers mal aus!
     
  14. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    So mein Mac läuft jetzt auch mit Leopard.
    Ich musste tatsächlich koplett neuinstallieren. Trotzdem Ihr hattet recht. Das ist ja kinderleicht und geht super schnell.
    - Ziehen einens Backups auf ext. Festplatte mit Festplattendienstprogramm (ca 90 min)
    - Neupartitionieren (5 min)
    - Leo Installation (ca. 40 min)
    - Migration aus Tiger (ca. 100 min)
    Fertig -> Gesamt 3,92 h
    Ich total beeindruckt. Bei Windos war ich immer mind. 2 Tage beschäftigt.
     
  15. stepa99

    stepa99 Macoun

    Dabei seit:
    04.10.07
    Beiträge:
    118
    Man darf dabei eines nicht vergessen und das tun anscheinend leider immer mehr.

    Wenn ich ein neues Betriebssystem installiere, sollte dies eigentlich immer auf einer frisch formatierten HD sein. Dabei spielt es keine Rolle ob es sich hierbei um Windows, Linux oder eben OS X handelt.

    Viele hatten z.B. noch Panther (oder sogar noch ältere BS drauf) und zogen danach Tiger drüber.
    Jetzt soll dann noch Leopard obendrauf. Irgendwann ist alles so vollgemüllt, daß an ein entspanntes Arbeiten nicht mehr zu denken ist. Auch wenn jetzt angeführt wird, daß Leopard ja kein Windows sei und eine andere Architektur besitzt, so handelt es sich aber immer noch um ein Betriebssystem.

    Bei mir gab es auch Probleme mit dem Versuch Leo über Tiger zu laden (und ich habe einen neuen alu iMac). Nach einer Neuinstallation klappte alles super und ich habe keinerlei Probleme.

    Sicherlich spielt auch der Speicherausbau, sowie die Hardware (sprich neuere oder ältere) eine Rolle.

    Unter 2 GB Ram sollte man trotz anders lautender Meinung, Leopard nicht installieren. Die Foren sind voll mit Leuten und deren Fehlermeldungen.o_O
     
  16. xterminated

    xterminated Stechapfel

    Dabei seit:
    04.06.06
    Beiträge:
    161
    Hätte ich vorher gewusst, daß die Neuinstallation so einfach ist wäre Updaten gar keine Option gewesen. Der Migrationsmanager ist echt genial.

    Zum Glück hat mein Macbook 2GB Speicher. Ist auch bitte nötig mit Parallels.

    Ich habe aber das Gefühl, daß Leo viel länger zum hochfahren braucht als Tiger?!
     
  17. Rysk

    Rysk Jerseymac

    Dabei seit:
    21.10.07
    Beiträge:
    457
    Weiß zwar nicht, obs hier direkt reinpasst, aber ich habe kein ähnliches Thema gefunden und wollte auch kein neues erstellen... (hätte ich dies tun sollen, so steinigt mich bitte)

    Ich hatte bisher Tiger und per Boot Camp XP drauf. Ich hab das Win dummerweise in den Ruhezustand versetzt und dann unter Tiger per Parallels versucht zu laden. Ging natürlich nicht. Also wieder runtergefahren und wieder Windows gestartet. Dort nix weiter gemacht und normal runter.

    Wenn ich jetzt Mac starte, kommt der schöne graue Apfel mit dem "Wartekreis" und nach ca. 5min geht er aus. Wenn ich Win starte, erhalte ich "system32/hal.dll" ist beschädigt und konnte nicht gefunden werden.

    Eine FOrmatierung des Win Teils und eine Neuinstallation haben nix geholfen. Es fehlt die selbe DLL. ?!?!?

    Nun kam heute lang ersehnt endlich mein Leopard, welches ich für 8,95€ käuflich als Update Version erhalten hab. Das wollte ich installieren, doch er beglückt mich damit, das er keine gültige 10.4 Installation finden konnte...

    Ich hoffe, ich mache irgendwas bei der Leo-Installation falsch, obwohl ich ja nur zwei mal Weiter gedrückt hab, und es geht dann doch irgendwie zu Updaten.

    Bin ich nur komplett zu dumm? Wie kann ich es denn nun irgendwie schaffen, meinen Rechner zum Laufen zu bekommen. Auf Datensicherung muss eigentlich kein Wert gelegt werden, da fast nix drauf war, was ich nicht woanders noch hätte.

    MfG, Rysk
     
  18. stepa99

    stepa99 Macoun

    Dabei seit:
    04.10.07
    Beiträge:
    118
    Versuch mal nach dem Start die "alt" Taste zu drücken und danach die Tiger (nicht Leo, erst Tiger. Vorher die DVD einlegen) zu starten. Bevor du mit der Installation beginnst, starte oben das Festplattendienstprogramm und lösche die gesamten Partitionen und formatiere neu (journaled).

    Danach Tiger installieren. Nach erfolgreicher Installation dann Leo einlegen und starten. Nachdem gestartet wurde und bevor installiert wird, wieder das Festplattendienstprogramm aufrufen und eine "Neuinstallation" auswählen. Nachdem Leo installiert wurde, welches ja auch bereits den BootCamp enthält. Danach Windows installieren oder halt mit Parallels und wie sie alle heißen.;)
     
  19. Mac-neuling

    Mac-neuling Alkmene

    Dabei seit:
    13.08.07
    Beiträge:
    32
    Hallo,

    ich hab da ein mittelgroßes Problem. Ich wollte gerade auf meinen Alu IMac 20", 2,4 Ghz Leo installieren mit Hilfe der 8,95€ Upgrade-DVD.
    Beim Neustart nach der Installation kommt jetzt keine Benutzeroberfläche mehr, sondern nur ein blauer Bildschirm und der Mauszeiger, sonst nichts. Was soll ich jetzt machen?
    Muss ich bei einer kompletten Neuinstallation zuerst Tiger installieren und dann Leo drüber, da ja Leo nur eine Upgrade-DVD ist?
    Wie kann ich dem IMac mitteilen, dass er von der Disc booten soll? Denn egal ob ich nun die Tiger oder die Leo-DVD einlege, er bootet nicht von dieser. Gibts da irgendeine Tastenkombination?

    Danke für Eure Hilfe.
     
  20. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    also bei der DVD, die beim MacMini dabei ist, wurde geprüft, ob ein OS X auf der Festplatte ist

    nach dem Gong:
    - Taste C drücken = von CD/DVD booten
    - Taste ALT drücken = es erscheinen alle bootfähigen Laufwerke
     

Diese Seite empfehlen