1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

unzuverlässiges Wlan nach update.

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Koenig_Pest, 02.10.06.

  1. Hallo ich bin natürlich neu hier,, und fang gleich amal mit einem problem an, so is recht :t ;)
    aber ich verspreche heiliglich dieses forum noch zu benutzen nachdem das die Frage beantwortet wurde ;)
    also es gibt hier schon genug meckerereien über Arcor Wlan, hab ich auch durchgelsen den Thread, ich hatte selbst probleme aber das Wlan zum laufen gebracht , bis jetz;)

    Also nach dem Update auf OS x10.4.8
    Macht meine Airportkarte (ich habe ein MBP mit integrierte Wlan) wieder zicken. Nach einiger zeit (mehrere Stunden oder mananchmamal auch nur minuten ) disconnected es sich vonm netz, und geht danach auch nicht mehr sellbständig online, was zb. bei Torrent downloads (natürlich nur legale ) sehr nervig is . dieses problem hatte ich vor dem update nicht, dort blieb es konstant online. Also wie gesagt ich habe eine Arcor Wlan verbindung über des Zyxell (oder so ) Wer kann mir helfen?

    Danke im vorraus.
     
    Ephourita gefällt das.
  2. tobi3000

    tobi3000 Gast

    Hallo Koenig_Pest,

    leider kann ich dir keine Antwort auf dein Problem geben, doch da das Thema ganz gut passt, hänge ich meine Frage mit an. Nach dem mittlerweile berühmt berüchtigten 10.4.8 Update geht nach jedem Runterfahren meines MacBook Pro mein Netz verloren. D.h. ich muss nach jedem Neustart bzw. Booten den Netzwerknamen und Kennwort neu eintragen. Vor 10.4.8 war nach dem Booten all das noch da wie vor dem Runterfahren.
    Vielleicht hat ja jemand eine Idee.

    Thomas
     
  3. Head

    Head Freiherr von Berlepsch

    Dabei seit:
    03.07.04
    Beiträge:
    1.100
    das hatten wir doch gerade in einem anderen thread? bitte suchen, hier die kurzanleitung (so hats bei mir geklappt):

    - alle netzwerke aus der liste bevorzugter netzwerke löschen (systemeinstellungen - netzwerk)
    - eigenes netzwerk neu anlegen (also am mac)
     
  4. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.479
    Seit Mac OS X 10.4.8 und neuer Einrichtung meines T-Com Speedport W500V funktioniert mein DSL 16000 richtig gut.
     
  5. Ne dass freut mich aber wirklich für dich. -_- :)

    naja werde des andre auch amal versuchen vllt. hilfts ja auch bei mir, wenn ich micih nichtmehr melde dann hats nicht funktioniert .
     
  6. hmm also hat sich weiterhin nicht an meinem problem geädndert

    Weiß keiner Rat?
     
  7. marcozingel

    marcozingel Cox Pomona

    Dabei seit:
    07.12.05
    Beiträge:
    7.479
  8. nunja die sachen wie bei der seite beschrieben nachgemacht

    und mein neues Problemis weitaus kreativer:

    Meine Airport karte wird nurn garnciht mehr erkannt, in dem dienstprogramm zeigt es mir "keine informationen" und in den Netzwerk einstellung wird es zwar angezeigt, aber es lässt sich nicht anwählen. also auf deutsch: Die airport karte wird ncihtmehr erkannt.

    -hilfe-
     
  9. Hallo,

    dieses Support-Dokument löst das Problem definitv nicht, zumindest nicht bei allen Usern. Ich habe mit dem selben Problem zu kämpfen seit dem Update auf 10.4.8. Mein Intel-iMac ist über WLAN mit einem Netgear-Router verbunden. Bislang lief alles ohne Probleme, aber seitdem 10.4.8 auf der Platte ist muss ich nach jedem Neustart das WLAN neu aktivieren. Und zwar egal ob mit WPA2 oder WEP verschlüsselt. Ein fieser Bug, den Apple schleunigst mit einem Fix beheben sollte.
     
  10. Bonobo

    Bonobo Nathusius Taubenapfel

    Dabei seit:
    26.12.03
    Beiträge:
    5.482
  11. ciryx

    ciryx Gast

    ja also ich hab das gleiche Problem, nach dem reboot findet er zwar mein wlan, aber verbindet nicht mehr automatisch... kann echt nicht sein sowas
     
  12. Hilarious

    Hilarious Gelbe Schleswiger Reinette

    Dabei seit:
    10.08.05
    Beiträge:
    1.759
    Hierbei hilft wirklich der schon oben genannte Link zur Apple Knowledgbase:
    http://docs.info.apple.com/article.html?artnum=304482
     
  13. ciryx

    ciryx Gast

    das hatte ich schonmal gemacht, da hat es nicht funktioniert, jetzt eben scheint es zu funktionieren. mal sehen
     
  14. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Hast Du schon mal versuch den WLAN Router auf 11MBit einzustellen? Das hat bei meinem Vater gut funktioniert (wenn es auch ansich unbefriedigend ist).
    Also, zuerst den Router umstellen, dann den Mac neu starten und danach geht es .... möglicherweise :)
     
  15. gecco-pcb

    gecco-pcb Gast

    hallo,
    auch ich habe mit dem unzuverlässigem wlan unter mac osx 10.4.8 zu kämpfen. auch ich benutze den zyxel wlan router der von arcor vertrieben wird. die verbindungstrennungen treten in unregelmässigen abständen und nur bei verbindungen über diesen router-typ auf. das wlan ist wpa-psk verschlüsselt und andere angeschlossene rechner machen keine probleme (mit dem macbook gab es unter 10.4.7 auch nie probleme). auch einen defekt der airportkarte kann man wohl ausschliessen, unter windows xp mit bootcamp funktioniert sie einwandfrei. ein bekannter von mir hat die gleichen probleme, gleicher router, macbook pro...
    auf der konsole landet beim kick folgendes:

    Nov 10 09:46:41 macbook mDNSResponder: Repeated transitions for interface lo0 (127.0.0.1); delaying packets by 5 seconds
    Nov 10 09:46:45 macbook mDNSResponder: Repeated transitions for interface en1 (FE80:0000:0000:0000:0216:CBFF:FEBE:4B32); delaying packets by 5 seconds
    Nov 10 09:46:50 macbook mDNSResponder: Repeated transitions for interface en1 (192.168.1.35); delaying packets by 5 seconds

    kann damit jemand was anfangen?
     

Diese Seite empfehlen