1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ungeschütztes Wlan, kennwortgeschützt?

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von sak82, 05.08.08.

  1. sak82

    sak82 Erdapfel

    Dabei seit:
    30.12.07
    Beiträge:
    4
    Hallo zusammen,

    ich habe ein MacBook pro, bin jedoch nicht sehr bewandert im umgang mit ihm.

    Ich möchte das MBP mit meinem WLAN (ungeschützt!) verbinden. Dies klappt jedoch nicht, da der airport konfigurationsassistent einen kennwortschutz erkennt.

    Was kann ich machen... Vielen Dank für die Hilfe
     
  2. rastex

    rastex Uelzener Rambour

    Dabei seit:
    02.11.07
    Beiträge:
    374
    wie wat konfigurationsassi?

    Geh doch einfach mal oben in der Systemleiste auf das Airportsymbol (dieses kleine Funkdingens neben dem Lautsprecher) und doppelklicke auf das Netzwerk dass du verwenden willst. Will er immer noch ein Kennwort, lass das Feld leer. Wenn es dann immer noch nicht geht, hat das Netzwerk womöglich einen MACadressenfilter. Dann kannste damit nicht verbinden, ohne deine MACadresse im Router einzutragen.

    Hoffe dat hilft soweit.
     
  3. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Falls es ungeschützt ist, würde ich empfehlen, schnellstens das WLAN "dicht" zu machen (am besten mit WPA2-Verschlüsselung versehen)
     
  4. sak82

    sak82 Erdapfel

    Dabei seit:
    30.12.07
    Beiträge:
    4
    Das Netzwerk hat keinen MAC Filter, trotzdem kann keine Verbindung hergestellt werden.

    Bei einem Doppelklick auf das WLAN Symbol neben der Uhr erscheint eine Auswahl der verfügbaren Netzwerke. Hier wähle ich mein Netz aus. Dann passiert nichts mehr, ausser dass irgendwann eine Fehlermeldung auftaucht.
    Die Diagnosefunktion in der Netzwerkseinstellung unterstellt meinem Netz dann ein Passwort...

    Was kann ich da machen?


    Gruss
     
  5. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Verschlüsselung hast Du bestimmt mittlerweile eingeschaltet, oder? Falls ja: Welche? Und welchen Router/Access Point setzt Du überhaupt ein?
     
  6. sak82

    sak82 Erdapfel

    Dabei seit:
    30.12.07
    Beiträge:
    4
    Ja selbstverständlich habe ich die Verschlüsselung eingeschaltet. Nur WEP, mehr ist nicht möglich.
    Der Router ist ein US Robotics 8054 ?

    Ich glaube, dass das Problem auf der Seite des MBP liegt. Mit dem iPhone war eine Verbindung ohne weiteres möglich. Auch mein IBM Laptop verbindet anstandslos.

    Beim Verbindungsversuch meldet das MBP, dass ein Fehler aufgetreten sei. Jedoch gibt es keine weiteren Informationen. Eine Verbindung mit einem anderen Netz ist ohne weiteres möglich.

    Gruss
     
  7. sak82

    sak82 Erdapfel

    Dabei seit:
    30.12.07
    Beiträge:
    4
    Kann mir niemand helfen?
     
  8. King_X

    King_X Ribston Pepping

    Dabei seit:
    12.10.07
    Beiträge:
    302
    Löst unter Umständen dein Problem nicht, aber ich würde den Router gegen ein neueres Modell tauschen. WEP ist einfach nicht mehr zeitgemäß. Man bekommt in der Bucht schon WPA2 Geräte für wenige Euro. Und vielleicht erledigt sich dann das MBP Problem ebenfalls.
     

Diese Seite empfehlen