Unfassbare MacOS WLAN Probleme

Dieses Thema im Forum "Netzwerk" wurde erstellt von ennienns, 03.11.18.

  1. ennienns

    ennienns Golden Delicious

    Dabei seit:
    20.10.14
    Beiträge:
    6
    Hallo, bei meinem MacBook Air ist seit dem Update von macOS Mojave das WLAN quasi unbrauchbar geworden. Nach jedem öffnen aus dem Ruhezustand kann ich mich nicht mit meinem Tenda Nova MW6 Router verbinden, egal was ich mache. Neustart bringt dann nach 9-10 malen etwas, ist aber eher ne Glückssache und geht mir langsam tierisch auf die Nerven. Da zahlt man schon so viel für ein Notebook und die einfachste Sache im Jahre 2018 kriegt Apple nicht auf die Reihe. Im Netzwerk sind noch knapp 30 andere Geräte, die allesamt perfekt funktionieren, ob iOS, Windows oder der "billigste" Smart-TV. Woran kann das liegen? Ich habe auch schon das Netzwerk gelöscht und neu hinzugefügt, keinerlei Verbesserung.

    Edit: Beim Tenda Nova handelt es sich um ein Mesh-System, falls es wichtig ist.
     
    MacBook Pro13 gefällt das.
  2. MACaerer

    MACaerer Edelborsdorfer

    Dabei seit:
    23.05.11
    Beiträge:
    11.918
    Ich kann deinen Frust nachvollziehen, aber ich denke hier bellst du den falschen Mond an. Die WLAN-Probleme sind nämlich keinesfalls ein generelles Mojave-Problem, sondern vermutlich etwas hausgemachtes. Wäre es anders würden sich hier die Problemmeldungen überschlagen. Was kannst du versuchen, der Reihe nach:
    -Schaue mal in der WLAN-Umgebung (Systemeinstwllung Netzwerk) ob die DNS des Routers eingetragen ist
    -Entferne im Schlüsselbund "Anmeldung" alle Einträge wie Router-Kennwort, Netzwerk-Kennwort und richte die Umgebung neu ein
    -Führe einen Reset des Routers durch.
    -Führe einen DHCP-Lease durch, damit neue IPs vergeben werden.
     
    #2 MACaerer, 03.11.18
    Zuletzt bearbeitet: 03.11.18
    Jenso, tjp, Insulaner und 3 anderen gefällt das.
  3. PeterRS

    PeterRS Alkmene

    Dabei seit:
    05.01.14
    Beiträge:
    34
    Du berichtest nur von Deiner eigenen WLAN Umgebung bzw. den Verbindungsproblemen mit Deinem Router. Hast Du es mal an einem anderen Ort probiert?
     
  4. banjip

    banjip Idared

    Dabei seit:
    21.06.08
    Beiträge:
    25
    Hi Ennienns,
    in seltenen Fällen kann es aber auch sein, dass am Router die Anzahl der Geräte, die in einem Netzwerk angemeldet sein dürfen bzw. der IP Adressbereich begrenzt wurde...dann kommt irgendwann mal kein weiteres Gerät rein bzw. erst wenn ein anderes raus geht...ein Ansatz zum Prüfen.
     
  5. ennienns

    ennienns Golden Delicious

    Dabei seit:
    20.10.14
    Beiträge:
    6
    Also das Problem hatte sich nach Tagen von jetzt auf gleich behoben, jetzt ist es aber genauso plötzlich wieder da. Ich habe die Vorschläge von Macaerer probiert, leider hilft nichts. Ich gebe das Passwort für die WLAN Verbindung ein und es kommt lediglich die Meldung, dass keine Verbindung aufgebaut werden kann und so langsam nervt es wirklich ungemein. Wie gesagt jeder Hersteller von A bis Z funktioniert tadellos nur das MacBook nicht. An der Anzahl an Geräten kann es auch nicht liegen, da sich das MacBook auch nicht verbindet wenn nur 3-4 Geräte im Netz sind.

    Komischerweise liest man auch nirgendwo von Problemen bei MacOS mit den Tenda Novas. Gibt es vielleicht eine Art Hardware-Test mit der ich in Erfahrung bringen kann, ob vielleicht mein MacBook einfach kaputt ist und der WLAN Chip einen weg hat? Es funktionierte schließlich jetzt wieder nen guten Monat und Zack geht nix mehr. Das kann doch nicht normal sein.
     
  6. Insulaner

    Insulaner Martini

    Dabei seit:
    06.01.12
    Beiträge:
    652
    Solange Du die Fragen, die hier an Dich gestellt werden, nicht beantwortest, wird Dir niemand helfen können.
     
    PeterRS gefällt das.
  7. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Es scheint so, als ob die Tenda Nova Geräte auch ein paar Probleme haben, unter anderem mit Alexa-Geräten. Bei Problemen wird empfohlen, das eine Gerät, das als Access Point (AP) per Ethernet-Kabel mit Deinem Router verbunden ist, im Bridge-Modus zu betreiben.

    Eine Anleitung findest Du hier:

    https://www.tendacn.com/de/faq/3123.html

    Danach kannst Du die anderen einschalten, die vernetzen sich dann wieder per Mesh. So habe ich das jedenfalls verstanden.

    In dem Link oben heißt es, du benutzt zunächst die SSID und das Passwort, das auf dem Gerät aufgedruckt ist. Du solltest die aber danach wieder ändern können.

    Was für einen Router hat Du? Läuft dessen WLAN auch?

    Ehrlich gesagt, betreibe ich meine Access Points (AirPort Extremes) auch alle im Bridge Modus. Ist ja nett, wenn Tenda Nova dem Anwender Arbeit ersparen will, aber dann hast Du halt quasi zwei Netzwerke zuhause (Router und Tenda Nova) mit je eigenem DNS und DHCP, da kann dann halt auch leichter was vermurkst sein. Im Bridge-Modus stellst Du die wesentlichen Dinge zentral im Router ein und die anderen Geräte leiten dieses Netzwerk nur weiter.
     
  8. uhansen

    uhansen Châtaigne du Léman

    Dabei seit:
    29.09.11
    Beiträge:
    820
    Also nochmal: eine erhebliche Fehlerquelle scheint mir zu sein, den Tenda Nova Geräten die gleiche SSID und das Passwort zu geben, wie dem DSL- oder Kabel- Router (FritzBox, Speedport, etc) mit seinem WLAN - UND dieses Router-WLAN dann eingeschaltet zu lassen.

    Lösungsmöglichkeit 1: Das WLAN des Routers abschalten.

    Lösungsmöglichkeit 2: Tenda Nova im Bridge-Modus betreiben, wie oben beschrieben.

    Grund: Per Werk erzeugen die Tenda Nova Geräte ein eigenes Netzwerk. Gibst Du dem WLAN dieser Geräte nun die gleiche SSID und das gleiche Passwort wie dem WLAN des Routers wird Roaming, also dass Du mit einem Mobilgerät oder Deinem MacBook Air in Deinem Haus rumläufst und es immer die stärkste Verbindung nimmt, nicht sicher funktionieren. Denn zwischen dem WLAN des Routers und dem der Tenda-Nova-Geräte kannst Du nicht roamen, weil es zwei komplett andere Netzwerke sind, mit unterschiedlichen IPs und Bereichen.

    Es kommt also zu Abbrüchen. Auch die Probleme beim Einloggen könnten darauf zurückzuführen sein, weil ja alle gespeicherten und zugewiesenen Adressen im jeweils anderen Netzwerk nicht mehr stimmen.

    Die stationären Geräte betrifft das natürlich nicht.

    So weit meine Theorie zu Deinem Problem.
     
    #8 uhansen, 11.12.18
    Zuletzt bearbeitet: 11.12.18
  9. MacBook Pro13

    MacBook Pro13 Erdapfel

    Dabei seit:
    07.07.19
    Beiträge:
    1
    Hallo,
    ich habe leider auch die Probleme, dass mein Macbook und mein iMac die Verbindung zum Tenda Nova Mw6 Netzwerk (Brigde-Mode) verlieren. Alle anderen Geräte funktionieren ohne Probleme einschliesslich iPhones, Androids etc.

    Hat mittlerweile jemand eine Lösung für das Problem gefunden :) ?