• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[Numbers] Umsatz ermitteln durch Summe von Beträgen

Lesso

Idared
Mitglied seit
20.01.10
Beiträge
25
Hallo liebe Community,

ich habe eine Tabelle mit einer Spalte "A".
Diese enthält zeilenweise Eurobeträge mit Vorzeichen.
Ich möchte nun den Gesamtumsatz ermitteln.
Sprich, ich möchte einfach nur die vorzeichenlose Summe der Werte der gesamten Spalte.

Wie geht das?

Mit SUMME(ABS(A1:A20)) habe ich es versucht, aber das geht nicht, da ABS nur Einzelwerte betrachtet, wie es scheint.

Grüße, Lesso
 

MacAlzenau

Golden Noble
Mitglied seit
26.12.05
Beiträge
20.843
Eine Notlösung wäre, eine Zusatzspalte anzulegen, in der die absoluten Werte aus der Spalte "A" erscheinen (das geht ja schnell, macht die Tabelle halt unübersichtlicher), und diese dann zu summieren.
 

MACaerer

Kasseler Renette
Mitglied seit
23.05.11
Beiträge
12.060
Eine etwas umständliche Möglichkeit gibt es schon und zwar mit der Funktion =SUMMEWENN(). Angenommen die zu addierenden Beträge stehen in den Zeilen A1 bis A20 und in A21 soll die Summe stehen. Dann müsste die Formel folgendermaßen lauten:
=SUMMEWENN(A1:A20;">0")+ABS(SUMMEWENN(A1:A20;"<0"))

MACaerer