1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Umlaute in Safari nach update auf 10.4.9 nur noch Fragezeichen!

Dieses Thema im Forum "Browser" wurde erstellt von .zerlett, 20.03.07.

  1. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    Hi community,

    seitdem ich das os-x upate 10.4.9 aufgespielt habe, nervt mich ein fakt ganz besonders:

    Safari 2.04 (419.3) zeigt statt umlauten nur noch fragezeichen in karos an
    (siehe screenshot).

    wie kann ich safari überreden, wieder die umlaute anzuzeigen?
     

    Anhänge:

  2. m00gy

    m00gy Gast

    Kann ich hier nicht nachvollziehen - immer noch problemlos.

    Gecheckt, ob Du unter Darstellung -> Texcodierung -> Standard stehen hast?
     
  3. Nighthawk

    Nighthawk Linsenhofener Sämling

    Dabei seit:
    16.12.06
    Beiträge:
    2.558
    Schonmal die Codierung geändert? Siehe meinen Screenshot.

    EDIT: Zu spät...
     

    Anhänge:

  4. tobsch.com

    tobsch.com Zabergäurenette

    Dabei seit:
    18.04.06
    Beiträge:
    602
    Das ist kein generelles Problem vom oder von deinem Safari! In der Website, die du da geöffnet hast, wurden in HTML die Umlaute nicht durch ü usw. ersetzt, es werden also normale ä, ö, ü in den Quellcode geschrieben, und das gibt manchmal oder meistens Probleme!
    Bei mir ist nämlich auch nur diese Seite so!

    Schau mal auf ne andere Seite, da sind die Umlaute wieder da!

    Gruß Tobi

    Die Seite die du geöffnet hast (und ich):

    [​IMG]

    Andere Seite von n24:

    [​IMG]
     
    #4 tobsch.com, 20.03.07
    Zuletzt bearbeitet: 20.03.07
  5. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    @tobsch.com:
    Thx, stimmt.

    Das ist tatsächlich ein "Fehler" der N24.de-Online-Redaktion.
    Soeben habe ich einen Verbesserungsvorschlag an sie geschickt.

    Mal schauen, ob man auf die Mac-User Rücksicht nimmt ;)
     
  6. berndbiber

    berndbiber Gast

    Das hat weniger mit Mac-User sondern mehr damit zu tun, dasss die Seite fehlerhaft ist. Es ist implizit utf-8 im Code angegeben und die texte sind latin 1 codiert.
     
  7. .zerlett

    .zerlett Goldparmäne

    Dabei seit:
    24.11.05
    Beiträge:
    567
    @all:
    Tatsächlich handelt es sich um "nachlässige Programmierung" der Webseite.

    Vor gut einer Woche habe ich die Online-Redaktion auf diesen Fehler in einem NETTEN Schreiben aufmerksam gemacht; Bisher kam noch KEIN Feedback.

    Ich lese jetzt welt.de-Nachrichten ;)
     

Diese Seite empfehlen