1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Uhrzeit stellt sich falsch

Dieses Thema im Forum "Andere Software" wurde erstellt von KingShinobi, 30.07.07.

  1. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
    hallo leute

    ich habe bei meinem neuen mbp bemerkt dass sich nach einem restart die uhrzeit falsch einstellt. und zwar um 2 stunden?! ja, ich habe sicher die richtige zeitzone gewählt und auch mit der aktualisierung per apple.com stellt sich die uhrzeit 2 stunden vor...

    hat jemand ähnliche probs oder ne lösung für mich?

    greets Shinobi
     
  2. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Verwendest du zufällig Bootcamp?
     
  3. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
  4. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Okay, daran liegt es schonmal. War bei mir auch immer, dass die OS X Uhrzeit falsch war, nachdem ich Windows beendet und neugestartet habe. Ich weiß leider nicht, wie man dieses Problem behebt, aber du kennst ja jetzt schonmal die Ursache/den Grund.
     
  5. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
    is ja geil. danke für die info... ich werd mal versuchen die zeit beim windows um 2 stunden zurück zu stellen?! is eh nur ne reine spielepartition ;)
     
  6. inglewood14

    inglewood14 Königsapfel

    Dabei seit:
    23.10.06
    Beiträge:
    1.217
    Kannst ja noch schreiben, ob das wirklich geklappt hat. Und wenn die Partition wirklich nur für Spiele da ist, ist das ja Wurst mit der Uhrzeit, kann man dann ja anders einstellen.
     
  7. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Wurzel allen Übels: Windows und OS X interpretieren die Hardware-Uhr anders. Windows meint standardmäßig, die Hardware-Uhr zeige die lokale Zeit, Mac OS interpretiert sie als GMT-Zeit. Mit dem Effekt, dass nach automatischem Uhrzeit-Einstellen unter Windows die Zeit unter Mac OS meistens 2 Stunden vorgeht (da Mac OS ja nochmal 2 Stunden dazu addiert, bei GMT+1 Sommerzeit). Es gibt zwei prinzipielle Möglichkeiten zur Abhilfe:
    • unter Windows eine falsche Zeitzone einstellen (Moskau, predige ich seit Jahren :p)
    • Windows dazu bringen, die Uhr als GMT-Zeit zu interpretieren mit einer Registry-Änderung. Hatten wir schonmal hier bzw. hier.
     
    AgentSmith gefällt das.
  8. KingShinobi

    KingShinobi Morgenduft

    Dabei seit:
    24.07.07
    Beiträge:
    164
    ich hab die einfache variante genommen und unter windows die uhr falsch gestellt... :)
     
  9. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    ich hol den thread mal wieder vor... hab das gleiche Problem mit dem neuen MacBook Pro 13".. Urzeit geht zwei Stunden nach. Ich hab kein bootcamp installiert.
     
  10. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    hast du die richtige zeitzone eingestellt? bei mir ist das CEST und als nächste stadt berlin.
     
  11. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Ich mache es so wie Quarx: Zeitzone unter Windows auf Moskau einstellen.
    Beim Gedanken an die dortigen Temperaturen im Winter läuft es mir kalt den Rücken herunter. Das gleiche Gefühl habe ich auch beim Benutzen von Windows.
    Somit empfinde ich das als eine in sich schlüssige Lösung ;)
     
    quarx gefällt das.
  12. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    bei mir ist CEST Berlin-Deutschland eingestellt und jetzt im Moment ist es angeblich 4:03 Uhr. So ein kack

    /stell ich Island ein stimmt die Uhrzeit. Was soll das?
     
  13. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Tja, daran sind ein paar Kleingeister außerhalb von Apple Schuld.
     
  14. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    bitte genauer werden... wie gesagt. Bootcamp hab ich nicht und Windows auch nicht
     
  15. quarx

    quarx Hadelner Sommerprinz

    Dabei seit:
    17.04.05
    Beiträge:
    8.541
    Und Du hast die Zeit auch wirklich vom Zeitserver bekommen (Systemeinstellungen->Datum/Uhrzeit)?
     
  16. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    definitiv
     
  17. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Welche Ausgabe bekommst Du, wenn Du im Terminal date eingibst?

    Sorry, hatte noch den Sachverhalt aus Post #1 im Kopf. Bitte ignoriere Post #13.
     
  18. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    fragt mich nicht warum.. aber jetzt gehts. Eben war es auf meiner Uhr (Macbook 21:57 - eingestellt war die Hauptstadt von Island, die ich nicht korrekt schreiben kann^^). Habe dann Berlin eingegeben. Verändert hat sich nichts. Es blieb bei 21:57 Uhr. Sehr seltsam das.
     

Diese Seite empfehlen