1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Transmission Einstellunegn

Dieses Thema im Forum "Filetransfer" wurde erstellt von brent, 11.11.08.

  1. brent

    brent Elstar

    Dabei seit:
    30.10.07
    Beiträge:
    73
    Hallo Leute

    Ich benutze Transmission aber leider läuft das ganze sehr langsam.
    Daraufhin habe ich mich im Web etwas umgesehen und auch sehr viele
    Tips gefunden.
    Leider verstehe ich nur Bahnhof.
    Z.B. wird sehr oft erwähnt, das man irgendwelche Ports am Mac freigeben muss.
    Doch wo und wie?
    Auch wird immer wieder von Nat Problemen gesprochen und das man am Router
    etwas freigeben muss.
    Also ich verstehe nur noch Bahnhof.
    Kann bitte jemand einem Doofi wie mir erklären was damit gemeint ist und
    wie ich Transmission schneller mache.

    Die derzeitige Downloadgeschindigkeit beträgt ca. 15k.

    Als Verbindung habe ich T-DSl 16000
    Der Rechner ist ein iMac.

    Viele Grüße
    Brent

    Viele Grüße
    Brent
     
  2. zweiundvierzig

    zweiundvierzig Horneburger Pfannkuchenapfel

    Dabei seit:
    25.01.07
    Beiträge:
    1.419
    Transmission will einen eigenen Port haben, um Pakete schnell verschicken und empfangen zu können. Sinnvoll.
    In den Einstellungen kannst du sehen, welchen Port es haben will. Den musst du dann in deinem Router "forwarden".
    wenn du nicht genau weißt wie das bei deinem Router geht (sollte eigntl relativ simpel über die Einstellungen gehen) kannst du hier vllt hilfe finden
     
  3. Doms

    Doms Stina Lohmann

    Dabei seit:
    05.03.08
    Beiträge:
    1.025
    also wenn jemand eine Datei mit einer Geschwindigkeit von 15kbps uploaded dann kannst du sie auch nur mit max. 15kbps runterladen. Wenn du Glück hast geht's schnell, wenn du Pech hast, langsam. ;)
     
  4. flostere

    flostere Finkenwerder Herbstprinz

    Dabei seit:
    20.08.08
    Beiträge:
    466
    Bei mir läuft es auch nicht so wie es sollte. Ich habe Ports Freigestaltet bzw. Getriggerd und Offen und er wird auch als offen in Transmission angezeigt. Dennoch bekomme ich nicht die Gewünschten Ups und Downs.
    Ich habe mal einen garantierten Test Torrent genommen und der ging gut. Jeder andere Torrent läuft nicht.
    Trotz minds 10000/10000 seeder/leecher.
    Ich glaube ich warte einfach auf uTorrent das lief damals unter windows wunderbar.
     
  5. meykez

    meykez Gala

    Dabei seit:
    21.06.07
    Beiträge:
    53
    bei mir ist es auf einmal sogar so, dass er garnicht mehr downloaded.
    habs jetzt mit mehreren torrents ausprobiert, klappt einfach nix mehr.
    keine ahnung woran es liegt, an den einstellungen habe ich nichts verändert.
    es ist die neue 1.40 version mit leopard.
     
  6. xFLOx

    xFLOx Idared

    Dabei seit:
    19.10.08
    Beiträge:
    25
    seit dem 1.4 update funktionieren auch keine torrents mehr bei mir... da dürfte wohl irgendein problem sein
     
  7. Malusdomesti

    Malusdomesti Ontario

    Dabei seit:
    26.06.08
    Beiträge:
    341
    Kann ich nicht bestätigen, bei mir läuft alles wie gehabt.
     
  8. flostere

    flostere Finkenwerder Herbstprinz

    Dabei seit:
    20.08.08
    Beiträge:
    466
    sehr sehr komisch.Ich verstehe das auch nicht so ganz. Ich meine das Problem liegt an den connections.ich habe eine linux distribution zum test runtergeladen.und die ging gut. vielleicht könnt ihr das ja noch mal testen. jeder andere torrent will nicht richtig.
     
  9. brent

    brent Elstar

    Dabei seit:
    30.10.07
    Beiträge:
    73
    Hallo zusammen

    Danke für die Antworten

    Also bei mir geht jetzt seit 2 Tagen überhaupt nichts mehr.
    Ich habe mal ein Bild von meinen Einstellungen in Transmission angehängt.
    Bei den Netzwerkeinstellungen habe eine Gelbe Ampel. Warum weis ich nicht.
    Ich habe in anderen Foren immer gelesen die Ampel sollte Grün sein.
    Weis zufällig jemand darüber Bescheid?


    @ zweiundvierzig
    Danke für den Tip mit den Einstellungen beim Router aber da ich der Englischen Sprache
    nicht ganz mächtig bin, habe da so meine Probleme.
    Aber Danke nochmals.

    Viele Grüße
    Brent
     

    Anhänge:

  10. Monti

    Monti Lambertine

    Dabei seit:
    30.10.07
    Beiträge:
    691
    Was den Speed erhöhen _kann_ ist die Deaktivierung der Einstellungen "Prefer Encrypted Peers" und "Ignore Unencrypted Peers"

    Nicht alle Clients unterstützen die Verschlüsselung (welche auch immer)...
     
  11. zweiundvierzig

    zweiundvierzig Horneburger Pfannkuchenapfel

    Dabei seit:
    25.01.07
    Beiträge:
    1.419
    schon mal die Firewall gecheckt, sprich Transmissin darf durch?
     
  12. Curacao

    Curacao Königsapfel

    Dabei seit:
    20.03.08
    Beiträge:
    1.200
    wie macht man das beim Mac?? Ich dachte es gibt keine FW?
     
  13. MacChecho

    MacChecho Granny Smith

    Dabei seit:
    13.12.07
    Beiträge:
    17
    Bei mir lief transmission auch sehr langsam, dann bin ich auf µTorrent umgestiegen, und es ist um längen schneller, außerdem blockiert es nicht die gesamte Bandbreite, sowie tranmission.

    Link: http://mac.utorrent.com/

    du mußt auf die "Ampel" unten rechts achten, grün ist gut, rot oder gelb, bedeutet, daß irgendein Port nicht geöffnet ist.

     

Diese Seite empfehlen