1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Machine und Time Capsule; erstes Backup extrem (!) langsam

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Rubinett, 20.04.08.

  1. Rubinett

    Rubinett Gast

    Hallo

    Bin seit kurzem Mac-Nutzer und soweit ganz zufrieden. Allerdings macht nun Time Machine und Capsule Scherereien.

    Es wird ja allseits gesagt, dass das erste Backup lange dauern würde, zumal über Airport. Bei mir hat Time Machine nun aber für die ersten 500 MB (von insg. rund 84 GB) etwa 20 Stunden gebraucht, was definitiv gar nicht geht.

    Kennt jemand das Problem und hat ggf. eine Lösung?
    An der Verbindung scheint es nicht zu liegen; bei manuellen Kopien auf die Platte gehen mind. 1 MB pro Sekunde, womit man bei den 84 GB ungefähr auf die von Apple angegebene Zeit für's erste Backup kommt.
    Möglicherweise habe ich bereits vorher ein erstes Backup gestoppt, könnte das Problem darin liegen?
    Wie kann ich unter Umständen Time Machine quasi "neu aufsetzen", so dass es wieder jungfräulich daherkommt und nichts mehr von diesem Abbruch weiss?

    Beste Grüsse
     
  2. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    läuft die TC unter draft-N?

    Unabhängig davon solltest du das erste Backup mit einem Netzwerkkabel durchführen – geht um ein vielfaches schneller, als es über w-lan möglich wäre.
     
  3. Rubinett

    Rubinett Gast

    Hallo Banane

    Ja, nur ist die Verbindung zur Capsule wie gesagt ansich i.O.
     
  4. franziose

    franziose Reinette de Champagne

    Dabei seit:
    18.11.07
    Beiträge:
    422
    Wenn die Box danebensteht ist über wlan das ganze durchaus schneller als über eine 100mbit Verbindung.
    Habe mit Freunden mal zwischen Macbooks mit Adhoc Netzwerk gespielt und da kamen wir gut an die 10mb Durchsatz ran. Das schafft man über Kabel nicht.
     
  5. linga

    linga Gast

    die tc hat gigabit ports, du solltest also weit darüber kommen.
     
  6. Die Banane

    Die Banane Linsenhofener Sämling

    Dabei seit:
    11.06.06
    Beiträge:
    2.540
    :-D dann spiel mal schön weiter mit deinem AdHoc Netzwerk, und überlass das richtige arbeiten den großen....10mb/s :-D
     
  7. Rubinett

    Rubinett Gast

    Virenscanner

    Konnte das beschriebene Problem nun lösen.

    Wie so oft war die Lösung ziemlich naheliegend, denn das Problem scheint durch den Virenscanner verursacht worden zu sein (bei mir Sophos). Danach hat alles funktioniert und der erste Backup-Vorgang rund 20 Stunden Zeit beansprucht, was auch nicht grad State of the Art ist, aber normal zu sein scheint.

    Es empfiehlt sich demnach unter Umständen, den Virenscanner für den ersten langen Vorgang auszuschalten. Weil ich den allerersten Vorgang bereits gestoppt hatte, reicht es, das entsprechende Preference File von Time Machine zu löschen, anschliessend kann man problemlos erneut ein "erstes" Backup angehen.
     

Diese Seite empfehlen