Time Machine und die externe Festplatte

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von aziersch, 11.01.18.

  1. aziersch

    aziersch Erdapfel

    Dabei seit:
    11.01.18
    Beiträge:
    1
    Hallo liebe Community,
    ich habe mir einen neuen Mac Mini zugelegt und der Mini selber läuft auch einwandfrei. Das Problem was ich habe liegt nun bei Time Machine.

    Ich habe eine neue externe Festplatte von Western Digital gekauft und will diese als Backup Platte nutzen. Als erstes habe ich die externe Festplatte ausgepackt und angeschlossen , dann fragt Time Machine ja schon ob er diese als Backup Volumen nutzen soll, dies hab ich mit JA bestätigt.

    Kurz danach fragt er ja nochmal ob er die Platte wirklich nehmen soll weil alle Daten gelöscht werden wiederum habe ich mit JA bestätigt.

    Dann hat der Löschvorgang begonnen aber er wurde nicht richtig beendet und es kam ein rotes Ausrufungszeichen.
    Danach wurde die Platte deaktiviert und lässt sich nun nicht mehr aktivieren bzw. ein erneutes Löschen schlägt ebenfalls fehl.

    Was kann ich also tun ???

    Ich habe es mit einer weiteren Platte versucht aber das gleiche auch bei dieser Platte.
    Vielen Dank für Eure Hilfe schon im Voraus.
     
  2. NorbertM

    NorbertM Seestermüher Zitronenapfel

    Dabei seit:
    03.01.15
    Beiträge:
    6.113
    Zumindest kannst du an einem Windows-PC die Partitionierung wieder gerade biegen. Mit der automatischen Einrichtung hatte ich auch Probleme. Löschen unter Windows und formatieren am Mac hat sie dann in die Spur gebracht.

    Ansonsten habe ich hier zwei WD-Festplatten für Backups im Einsatz und bislang keine weiteren Probleme.
     
  3. Skater

    Skater Macoun

    Dabei seit:
    13.12.14
    Beiträge:
    118
    Hallo,
    einfach das Festplattendienstprogramm öffnen und die Platte mit Mac OS Extended (journaled) initialisieren. Danach kannst du sie für TM benutzen.
     
  4. MACaerer

    MACaerer Edelborsdorfer

    Dabei seit:
    23.05.11
    Beiträge:
    11.810
    Wenn das Problem wie beschrieben auch mit einer weiteren Platte genau so auftritt kann es eigentlich nur am USB-Port des Mini oder am Kabel liegen. Versuche mal ein anderes Kabel und einen anderen der USB-Ports ob es damit auch auftritt.

    MACaerer