1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Machine macht kein BackUp mehr...

Dieses Thema im Forum "macOS & OS X" wurde erstellt von BlackJack87, 28.02.08.

  1. BlackJack87

    BlackJack87 Golden Delicious

    Dabei seit:
    28.02.08
    Beiträge:
    6
    Hallo zusammen.
    Bin ein recht neuer MacUser und habe nun ein Problem mit TimeMachine. Und zwar macht es neuerdings keine Backups mehr. Bei "Backup sichern:" steht nur "Vorbereiten", aber das wars dann auch, ich kann dies stundenlang laufen lassen, aber da tut sich nichts mehr. Ich habe noch genügend Speicherplatz auf meiner Platte, aber er macht einfach kein Backup mehr.
    Kann mir da jemand helfen? Wäre sehr erfreut.
    Dank im Voraus
    Gruß
     
  2. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Wenn man Hilfe möchte, dann muss man schon ein wenig mehr Informationen geben:

    - Welcher Rechner
    - Welche Betriebssystemversion
    - Was für eine Sicherungsplatte mit welcher Schnittstelle USB 7 FW??
    - Bis wann funktionierten die Backups? Was hast Du dann gemacht?

    Stell Dir einfach mal vor, jemand anders hätte Dein Problem und Du währst derjenige, der helfen will. Was hättest Du dann gern für Informationen?
     
  3. BlackJack87

    BlackJack87 Golden Delicious

    Dabei seit:
    28.02.08
    Beiträge:
    6
    hm, ok, hast recht ;)
    also folgende daten:
    habe ein macbook, 2,2ghz, 2gb ram mit mac os 10.5.2
    hatte die backups bis vor 2 wochen jeden tag eins gemacht (externe 250gb usb 2.0 festplatte) und dann gewechselt auf ne 320gb usb 2.0 platte, da habe ich dann 2 backups machen können und das wars dann...kann vllt was schiefgelaufen sein, beim übertragen der daten von der vorigen festplatte auf die aktuelle? mich wundert halt, dass noch 2 backups gingen und danach nix mehr, obwohl ich danach keinerlei veränderungen mehr vorgenommen habe...
    gruß
     
  4. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Wann hast Du 10.5.2 eingespielt? Vor oder nach dem Wechsel der Backupplatte?
     
  5. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Time Machine sichert normalerweise stündlich.
    Wie hast Du das angestellt, nur 1 und dann 2 Sicherungen pro Tag zu machen?
    Du hast die ext.Platte immer nur zum Sichern eingestöpselt?
     
  6. BlackJack87

    BlackJack87 Golden Delicious

    Dabei seit:
    28.02.08
    Beiträge:
    6
    hab das update nach dem wechsel der platte installiert...
    ja, die platte stöpsel ich nur dann rein, wenn ich ein backup machen will...
     
  7. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Da Du ja keinen Fehler bekommst, sondern nur der Status "Vorbereiten" sehr lange dauert, würde ich an Deiner Stelle die Platte wirklich mal über Nacht am Notebook lassen und wirklich mal beobachten, ob am Ende die Sicherung nicht doch noch läuft, oder Du eine echte Fehlermeldung kriegst.
     
  8. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Ja, schließe mich an. Kann sein, das Time Machine ein komplett neues Backup erstellen will.
    Das erste hat an meinem iMac für 110 GB Daten über 10 std. gedauert.
     
  9. BlackJack87

    BlackJack87 Golden Delicious

    Dabei seit:
    28.02.08
    Beiträge:
    6

    auch das habe ich schon ausprobiert, aber wenn der nach gut 18-20stunden immernoch "vorbereiten" anzeigt, kann doch was nicht stimmen...
     
  10. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Da hast Du wohl recht. Vielleicht solltest Du Time Machine doch ganz neu aufsetzen. Ansonsten wüsste ich jetzt auf Anhieb auch keine anderweitige Lösung.
     
  11. SoundAuthority

    SoundAuthority Kleiner Weinapfel

    Dabei seit:
    03.10.07
    Beiträge:
    1.122
    Selbes Problem hier. Allerdings auf die interne TC Platte, er macht einfach kein Update mehr - stundenlang "vorbereiten". Aufsetzen möchte ich die TC nicht neu, ist ja auch nicht der Sinn von Backups...
     
  12. Hallo,

    ich bin froh, dass ich hier im Forum auf genau dieses Problem gestoßen bin, denn bei mir verhält sich meine time machine haargenau so. mal macht sie backups, dann mal wieder nicht, und auch manuelles starten hat nicht viel sinn, wenn nur noch "backup vorbereiten" erscheint, aber sonst nix passiert. die platte (lacie 500gb) funktioniert einwandfrei und auch mein mac (imac 2,16 2gb) läuft wie eine eins. beim letzten mal, hatte ich time machine für gut eine woche nicht mehr angeschaltet. danach lief es wieder-bis heute... nun kann ich wieder kein backup durchführen. irgendeiner auch nur die leiseste ahnung, was da schief läuft? scheint sich ganz offensichtlich um ein generelles problem zu handeln, dass so manchen mac-user betrifft.

    vielen dank im voraus für eure hilfe!
     
  13. Almigurt

    Almigurt Gast

    Hallo auch,

    scheint, dass ich mir dasselbe Problem eingefangen habe: OS 10.5.2 / MBP 2,3 GHz / 2GB / 160GB Platte, davon ca 110 GB belegt. TimeMachine läuft über Airport Extreme mit angeschlossener 500GB Platte.

    Mir ist aufgefallen, dass TimeMachine zwar noch den Tag des letzten Backups anzeigt, jeodch nicht die Uhrzeit. m.E. war das bis dato nicht der Fall, und das System hat zuletzt seit ca 4 Wochen auch ohne Probleme funktioniert (seit dem Firmwareupdate der Basisstation im Betrieb, wobei die Platte nicht immer eingeschaltet ist..)

    Wer eine Lösung weiss/hat - ich bin dankbar!
    Almi
     
  14. hatamoto68

    hatamoto68 Erdapfel

    Dabei seit:
    08.08.08
    Beiträge:
    1
    Habe das gleiche Problem. Am Anfang lief es gut, seit einer Woche geht es über Vorbereiten nicht mehr hinaus. Werde die TimeCapsule mit TimeMachine löschen und ein neues Backup anlegen. Es scheint, das TimeMachine noch bugs hat. Mal sehen, was 10.5.5 bringt, da soll TimeMachine ein Update erfahren...

    Nik
     
  15. knauro

    knauro Gala

    Dabei seit:
    04.09.06
    Beiträge:
    48
    Meine Timemachine sicherte seit Wochen nicht mehr, habe das System mit Disk Warrior überprüft (vergebens), archive & install durchgeführt (vergebens), heute alle routinen des aktuellen applejacks durhgeführt, plöztzlich geht’s (vorerst??)

    Vielleicht hilfts ja.
     
  16. mona

    mona Kaiser Wilhelm

    Dabei seit:
    30.06.05
    Beiträge:
    176
    Leider nicht. Hatte es auch mit Applejack versucht. - Nach jedem Neustart erscheint die Meldung "Das angeschlossene Medium konnte nicht verbunden werden." (oder so ähnlich) - Die externe Festplatte, auf der alle TM-Dateien sind, ist aber angeschlossen.

    Ich habe eine Zwischenlösung: Da es eine MAXTOR-Platte ist, nutze ich das Backup-Prog von Maxtor.
    Edit: Habe gerade noch einen Neustart gemacht. Jetzt geht's (vorläufig?) wieder...
     
    #16 mona, 02.09.08
    Zuletzt bearbeitet: 02.09.08
  17. Twinguin

    Twinguin Idared

    Dabei seit:
    12.07.07
    Beiträge:
    28
    Ich greif den Thread hier nochmals auf. Ich habe jetzt seit 4 Tagen (!) auch die Time Capsule, und die anfängliche Begeisterung hat sich schon etwas gelegt. Auch bei mir kommt (hoffentlich "kam") ständig das "Backup vorbereiten", aber es kam nicht zum Backup.

    Dann fiel mir auf, dass zur selben Zeit Spotlight versucht hat, die Backup Platte zu indizieren! Anscheinend sind die beiden sich nicht grün. Ich habe die TC Platte unter Spotlight auf die "schwarze Liste" gesetzt, und nun scheint es sauber zu funktionieren.

    Aber eine Frage am Rande, wieso versucht Spotlight überhaupt das Backup Volume zu indizieren, obwohl ich es gar nicht als "normales" Laufwerk frei gegeben habe??

    Cheers, der Twin

    PS: Ach ja, mein System: MacBook Pro mit 10.5.5
     
  18. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Was meinst du mit "nicht als 'normales' Laufwerk freigegeben"? Seit wann und wo muß man für Spotlight etwas freigeben?
    Man kann Nicht-System-Verzeichnisse nur ausschließen, ansonsten werden sie alle indiziert.
     
  19. Twinguin

    Twinguin Idared

    Dabei seit:
    12.07.07
    Beiträge:
    28
    Sorry, vielleicht etwas ungeschickt ausgedrückt: Ich hab das TC Laufwerk _nur_ für Backups und sonst keine Freigabe dafür gemacht. Es kann also nicht als Shared Drive für mehrere User genutzt werden.

    Ausserdem hab ich das Backup Volume in Spotlight auf die schwarze Liste gesetzt - heisst das, das wird nicht beachtet, weil das Backup Volume ja in gewissem Sinne ein Systemverzeichnis ist - und es wird immer indiziert??

    Cheers, der Twin
     
  20. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.396
    Das hat nun aber absolut nichts mit Spotlight zu tun oder mit dem TimeMachine-Problem und verwirrt nur.
     

Diese Seite empfehlen