1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Information ausblenden

Time Machine Hilfe Dringend

Dieses Thema im Forum "macOS & OS X" wurde erstellt von DeanB, 07.11.09.

  1. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Hallo Leute ,

    ich habe ein großes Problem . Ich habe mir mein System zerschossen ... kann ja mal passieren . Also habe ich mein Time Machine Backup wieder raufgespielt soweit alles in Ordnung bis zum Schluss . Dann will er ja neu starten und danach bekomme ich dieses Bild . Egal welches Backup ich wieder einspiele . Ich weiß nicht weiter was es ist , habe das Bild unten angehängt .

    Habe das ganze auch auf meinem MacBook probiert auch dort bekomme ich immer dieses Bild nach dem Starten !!!!

    Bitte schnell helfen , denn ich bin am verzweifeln . Und schon mal Danke im Voraus !
     

    Anhänge:

  2. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    .. wie haste denn das TM-Backup wieder aufgespielt? o_O Vielleicht in der Zeit noch weiter zurückgehen o_O Ich würde das System komplett neu installieren und anschließend mit dem Migrationsassistenten alles andere zurückholen :)
     
  3. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Hallo , wie macht man das denn mit dem Migrationsassistenten ?
    Habe das Backup auf einer externen USB Platte , und weiter zurückgehen habe ich schon 3 Tage . Also noch weiter ?

     
  4. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    Na dann würde ich, wie gesagt, das Mac OS neu installieren. Mit dem Migrationsassi kannst Du dann anschließend alle Programme, Einstellungen etc wieder zurückholen, indem Du das Das TM-Backup auswählst :)
     
  5. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Wo finde ich den Migrationsassistenten ?
    Oder ist das ein zusätzliches Programm ? Habe solch ein Problem noch nie gehabt .

     
  6. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    Ich habe nochmal ne Frage, das TM-Backup haste aber schon vonner gebooteten System-DVD aufgespielt o_O
    Das Migrationsassi befindet sich im Ordner Dienstprogramme oder wenn Du von der System-DVD gebootet hast, im gleichnamigen Menü ;)
     
  7. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Ja das hatte ich und dann bekomme ich ja das Bild und er fährt nicht weiter hoch .

     
  8. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    .. na dann auf und das System neu installieren :-D Platte vorher noch löschen ;)
     
  9. jannk

    jannk Niederhelfenschwiler Beeriapfel

    Dabei seit:
    17.06.07
    Beiträge:
    838
    Installier das System ganz neu. Anchliessend startest du den Migrationsassi aus dem Dienstprogramm-Ordner.

    Eventuell ist auch der Ram defekt, KernelPanics sind meistens Hardwarebedingt.
     
  10. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    .. wenn der RAM defekt wäre, hätte es sicher auch mit dem Booten der System-DVD net geklappt ;)
     
  11. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Also den Ram Test habe ich gestern durchlaufen lassen fast 1,5 Stunden und alles IO.
    Dann werde ich das wohl mal versuchen . Denn es wäre dumm wenn alles weg wäre .

     
  12. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    ... wennde fleißig TM-Backups gemacht hast, bekommste alles wieder :)
     
  13. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Ich hoffe das werde ich , melde mich wenn es nicht gehen sollte .

     
  14. uwe9

    uwe9 Pohorka

    Dabei seit:
    27.06.05
    Beiträge:
    5.651
    .. und wenn alles geklappt hat net o_O :-D
     
  15. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Hallo Leute ,
    so mal mein Bericht .
    Es hat nichts geklappt ... habe jetzt versucht 4 mal ein anderes Backup zu benutzen von unterschiedlichen Platten falls eine Kaputt sein sollte .

    Ich bekomme nur ein Backup auf das MacBook was ich noch mit Leopard gemacht hatte aber keins mit Snow leopard , liegt es daran ? Das Backup ist aber vom April .

    Wenn ich den Migrationsassi starte ist meine am IMac angeschlossene USB Platte nicht da wo ich was aussuchen kann . Geht das nur mit einer Timecapsule oder wie es heißt ?

    Kann mein Problem auch daran liegen ( ich teste ja zur Zeit nur am MacBook , der Imac ist fast neu aufgesetzt ) das die Festplatte im MacBook zu klein ist und das Backup vom Imac nicht drauf passt ? Wie kann man das TM Backup sehen wie groß es ist ?

    Ich verstehe es nicht .
     
  16. DeanB

    DeanB Alkmene

    Dabei seit:
    23.12.08
    Beiträge:
    32
    Nochwas zu dem Problem ,
    also wenn ich das Snow Leo Backup aufspiele und er fertig ist maul er ja nicht rum das der Platz nicht ausreicht , es ist alles OK , dann will er neu Starten und dann fängt er ja an zu booten und dann kommt die Meldung wie im Bild ganz oben .
     
  17. xray77

    xray77 Bismarckapfel

    Dabei seit:
    20.02.09
    Beiträge:
    146
    Hallo,
    Du kannst natürlich kein TM-Backup von einem iMac auf ein MacBook aufspielen! Es sollte dann schon ein Time-Machine-Backup genau des MacBooks sein, auf das Du es dann zurückspielen möchtest...
    Das Du im ersteren Fall dann eine Kernel-Panic (Das ist deine gepostete Meldung beim Start des Rechners) bekommst, ist logisch.
     

Diese Seite empfehlen