1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Machine findet Partition nicht

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Stalefish, 07.01.08.

  1. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Guten Abend erstmal. :)
    Ich habe heute meine externe Festplatte bekommen. Die WD Premium 500 GB.
    Ich habe sie in 3 Partitionen geteilt. 300 GB für Time Machine und den Rest auf die beiden verteilt.

    Wenn ich nun in den Systemeinstellungen die Time Machine Partition für die Time Machine auswähle, und er das Backup starten will, sagt er mir, dass er das Volume nicht finden kann!

    Woran kann das liegen? Ich habe alle Partitionen im richtigen Dateisystem etc. . Kann es an der Partitionstabelle liegen?

    Danke schonmal für eure Antworten!

    Gruß Stalefish
     

    Anhänge:

    #1 Stalefish, 07.01.08
    Zuletzt bearbeitet: 08.01.08
  2. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Hat echt keiner eine Idee?! Die Platte hat sonst nicht wirklich viel Sinn.

    Ich habe im Support bei Apple genau das Problem gefunden, aber die Lösung hilft leider nicht. Man sollte einfach mal das Backup Volume neu auswählen. Hilft aber leider nicht.
     
  3. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Habe gerade die Time Machine bei dem MacBook meiner Schwester erfolgreich eingestellt und er hat auch das Backup gemacht.
    Werde das System wohl neu und frisch aufsetzen. Habe ich wenig Lust zu, da ich erstmal alle Daten zusammensuchen muss.
    Nja...ich mach mich mal ans Werk.
     
  4. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Das hier ist ein so genanntes Aufmunterungsposting :).

    Nachdem Du bisher hier Selbstgespräche führen musstest wenigstens: Viel Glück.
    Ich weiß leider auch keine Lösung - umso weniger, als das es beim Mac Deiner Schwester problemlos funktioniert.
     
  5. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Danke. :) Muss ich nicht mehr mit mir selbst reden. ;)
    Habe es gerade im KFKA-Thread schonmal gefragt, aber schreibe es hier auch nochmal herein.
    Kann ich wenn ich mit SuperDuper oder ähnlichen, ein komplettes Backup auf die externe Platte spiele, mit dem Migrationsassistenten, nach der Neuinstallation, meinen Account davon wiederherstellen?!
     
  6. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Das kann man für SuperDuper zur Zeit noch nicht zuverlässig sagen, 's hat noch keine Freigabe für Leopard.
    Also entweder zu "Carbon Copy Cloner" greifen, oder das ganze einfach per Festplattendienstprogramm erledigen.
     
  7. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Aber das funktioniert dann mit dem Migrationsassistenten. Ok, ich zieh mir mal CCC und mach n Backup.
    Danke.
     
  8. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Es sollte, ja, Garantien kann ich natürlich keine abgeben :p.
     
  9. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    So. Habe nun neu installiert und mit dem Migrationsassistenten meine Account wieder hergestellt. Das Backup klappt immer noch nicht. -.-'

    Ist es zu empfehlen, dass ich nochmal neu installiere und den Account komplett neu anlege?!
    An meinem Account kann es eigentlich nicht liegen, da ich vor der Neuinstallation, noch einen Account angelegt habe und dort auch kein Backup erstellt habe.

    Wie kriege ich das nun zum laufen?!
     
  10. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Hm, wenn Du genug Zeit hast, würde ich folgendes empfehlen:

    Neuinstallation ohne anschließende Migration.
    Dann erstmal checken ob's in diesem (jungfräulichen) Falle mit der Time Machine klappt.
    Wen nicht, liegt der Fehler offenbar viel tiefer.
    Wenn ja: Time Machine das initiale Backup anlegen lassen.
    Nun die alten Daten migrieren.
    Erneutes Backup mit Time Machine versuchen.

    Mal gucken ob sich Time Machine evt. so "überlisten" lässt.
     
    Stalefish gefällt das.
  11. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Dem könnte ich mich aber erst nächste Woche widmen, da ich viel zu tun habe die nächsten Tage.

    Komischer Weise will der Finder jetzt ein Passwort haben, wenn ich etwas löschen will! Hat da jemand auch noch eine Idee?

    Vielen Dank dir erstmal. :)

    Gruß Stalefish
     
  12. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Was'n "etwas"? ;)

    Generell oder nur in bestimmten Foldern?
    Könnte von nicht an den neuen Account angepassten Rechten durch die Migration kommen.

    PS: Und vielen Dank für's Karma :).
     
  13. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Oh. Ja. Ist nur der Schreibtisch. Ich bin bei den Rechten gar nicht eingetragen! Und wenn ich es ändern will, tritt der bekannte Fehler auf, und er stürzt ab. Hat nochmal jemand den Terminal Befehl und die richtige Zahl, die ich dazu brauche, um die Rechte zu ändern?
     
  14. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Ich glaube hier ist einiges schief gelaufen. Ich habe jetzt irgendwie Ethernet und Airport verschmolzen! Es heißt Ethernet und kann sich mit WLANs verbinden. oO Ich werde wohl morgen meine Daten normal sichern und anschließend ganz frisch ohne Migration alles installieren und die Daten manuell kopieren! Das sollte wohl hoffentlich funktionieren. Muss mir nur vorher die gewissen Library Daten raussuchen...

    Ich gehe jetzt erstmal schlafen. ;)

    Gruß Stalefish
     
  15. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Gut! Naja, weniger gut. Es hat erstmal gar nichts gebracht. Eine komplett frische Installation hat nicht geholfen!
    Das ist sehr eigenartig, finde ich. Ich werde jetzt meine Daten erst einmal an Ort und stelle packen und dann hoffe ich mal irgendwie eine Lösung zu finden.
     
  16. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Naja, irgendwie hat es schon geholfen.
    Nun könnte man eher davon ausgehen, das es sich um ein Hardwareproblem handelt.

    Ich würde mich (wenn hier nicht noch jemandem etwas anderes zündendes einfällt) damit mal an den Apple-Support wenden.
     
  17. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Das wäre ja mal eine Idee. Tauschen die es wirklich aus bzw. reparieren die es? Wie soll man das reparieren?!
    Ist ja ein bekanntes Problem. Da wäre ja schon etwas gekommen.
     
  18. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Das ist ein "bekanntes Problem"? Ich höre wirklich zum ersten mal davon.

    Wenn Du die Möglichkeit hast, könntest Du nun noch ausprobieren, ob das ganze mit einer anderen HD und 'nem anderen Gehäuse auch nicht geht. Dann dürfte es ziemlich sicher sein das, das am Mac an sich liegt.
     
  19. Stalefish

    Stalefish Damasonrenette

    Dabei seit:
    18.10.06
    Beiträge:
    490
    Im Apple Forum, also direkt bei Apple, gibt es auch viele Leute die damit Probleme haben. Ich habe mich ja schon in den Schlaf gegoogelt. ;)

    Ja, das wäre eine Möglichkeit. Ich werde Mal gucken ob ich mir von jemanden eine ausleihen kann.

    Stellt sich nur noch die Frage, was denn am Mac "kaputt" ist, dass die Time Machine einfach nicht funktioniert!
     
  20. arc

    arc Leipziger Reinette

    Dabei seit:
    18.10.05
    Beiträge:
    1.787
    Aha, okay, das wußte ich nicht. Hier scheinst Du ja eher allein mit dem Problem.

    Ja, das ist echt die Frage :). Es gibt ja noch den ganzen PARM-Reset-Voodoo und so, aber ich kann mir ehrlich gesagt nicht vorstellen das, das in diesem Falle hilft. Da finde ich das Testen mit noch einer anderen Festplatte mit 'nem anderen Gehäuse/Controller ehrlich gesagt nahliegender.
     

Diese Seite empfehlen