1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Time Machine Fehler????

Dieses Thema im Forum "macOS & OS X" wurde erstellt von josh20, 05.09.08.

  1. josh20

    josh20 Jonagold

    Dabei seit:
    21.07.08
    Beiträge:
    19
    Hi,

    jedes mal wenn Time Machine ein Backup auf meine externe Festplatte kopieren will, scheitert es beim abschliessen des Backups mit folgender Fehlermeldung:

    "Fehler bei time machine.
    das Backup konnte nicht abgeschlossen werden. beim erstellen des Backup-Verzeichnisses ist ein Fehler aufgetreten."


    kann jemand weiterhelfen, was ich tun kann, das ich backups bekomme?

    (Die ganze Festplatte ist ausschliesslich für Backups gedacht. Es gibt keine Partitionen. Der alte Thread: http://www.apfeltalk.de/forum/fehler-time-machine-t104134.html ist meiner Meinung nach leider unnütz und nur heisse luft. Hilft aber bei der Problemlösung wenig.)

    Danke schonmal!
     
  2. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Was für ein Rechner?
    Was für eine externe Platte USB oder FW?
     
  3. vangi

    vangi Erdapfel

    Dabei seit:
    31.07.08
    Beiträge:
    3
    Hallo Leute,

    ich habe genau den gleichen Fehler. Allerdings erscheint diese Fehlermeldung bei mir nur sporadisch. Beim nächsten Backup klappt wieder alles, bis es nach ein paar Tagen wieder die gleiche Fehlermeldung wie bei josh20 erscheint.
    Hier meine Daten:
    Mac OS X 10.5.4
    iMac mit 2,4 Ghz & 2 GB RAM

    Time Machine Festplatte:
    Buffalo Drive Station Combo 4 verbunden mit FW 800
    Formatiert auf Mac OS Extended (Groß-/Kleinschreibung und Journaled)

    Was könnte da schuld sein?
     
  4. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Sind weitere Geräte angeschlossen (Card Reader etc.)?
     
  5. vangi

    vangi Erdapfel

    Dabei seit:
    31.07.08
    Beiträge:
    3
    Es ist eine weitere externe Festplatte am FW 400
    Ein Laserdrucker am USB
    Ein Canon Scaner am USB
    Die Tastatur am USB
     
  6. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Entferne mal alle anderen Geräte und versuche dann, ob Time Machine läuft. Falls ja, tippe ich auf die zweite Platte. Bei mir war das so: Ich habe einen MacPro und auch eine (alte) FireWire iSight. Wenn die iSight angeschlossen ist, funktioniert TimeMachine nicht (externe Lacie FW Platte). Klemme ich die iSight vor Anschließen der Backup Platte ab, funktionier alles wunderbar.
     
  7. josh20

    josh20 Jonagold

    Dabei seit:
    21.07.08
    Beiträge:
    19
    also bei mir ist die externe platte auch über USB verbunden (Trekstor 80GB).
    hab das alles über ein USB HUB laufen.
    zusätzlich hängt auch noch ein Canon Scann-Drucker an dem Hub, noch eine 2. externe Festplatte (Maxtor) und ein ipod.
    allerdings schlägt das backup auch fehl, wenn cih alles andere entfernt habe und die externe backup platte allein direkt (also ohne hub) am laptop hängt.

    achja...maschine ist ein Mac Powerbook
     
  8. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Hast Du denn auch die externe backup platte zunächst entfernt und dann neu eingestöpselt? Bei mir war es z.B. so, dass es nicht reichte, nur die FireWire iSight abzuklemmen; erst wenn ich die Backupplatte ebenfalls abgehängt und dann wieder angeschlossen hatte, funktionierte Time Machine wieder.
     
  9. josh20

    josh20 Jonagold

    Dabei seit:
    21.07.08
    Beiträge:
    19
    he? also wenn ich die platte abstöpsel ist sie doch entfernt!
    und wenn ich sie dann neu direkt an den usb port häng ist sie doch wieder dran.
    sry....ich komm grad nicht mit.....
     
  10. ichamel

    ichamel Starking

    Dabei seit:
    25.03.06
    Beiträge:
    220
    Mhh, da weiß ich im Moment auch nicht weiter. Sorry! Gruß ichamel
     

Diese Seite empfehlen