1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Time Capsule - bekomme Internetzugang nicht hin

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von theonesaint, 24.01.09.

  1. theonesaint

    theonesaint Fießers Erstling

    Dabei seit:
    10.07.07
    Beiträge:
    124
    Hallo Leute,

    ich versuche schon seit 2 Tagen meine neu erworbene TC (500 GB) ans Internet zu bekommen, es geht einfach nicht und mittlerweile krieg ich hier die Krise.

    Ich hatte davor einen Belkin Router, mit dem ich auch im Internet war. Ich hab alles probiert via Airport Dienstprogramm, Einstellungen von einem bestehenden Drahtlosnetzwerk übernehmen, manuelle Eingabe, einfach alles, ich kriegs nicht hin.

    Auf das Laufwerk komm ich, seh´s im Finder.

    Aber bei Internet steigt er aus. Ich habe die Infos von meinem alten Router eingegeben aber TC macht nicht.

    Ich hab die folgenden Einstellungen von meinem Belkin Router, mit dem ich ohne Probs ins Internet komme:

    ipv4-Adresse 192.168.2.5
    Teilnetzmaske 255.255.255.0
    Router 192.168.2.1
    ipv6 konfigurieren: Automatisch

    im Airport Programm gebe ich folgende Sachen ein

    IP-Adresse: 192.168.2.3 (muss ja ne andere Nummer eingeben ansonsten meint er daß jemand anders den 5er von oben verwendet, hab aber auch schon andere probiert)
    Teilnetzmase 255.255.255.0
    Router-Adresse: 192.168.2.1
    DNS-Server: 192.168.2.1
    Ethernet WAN Anschluss: Automatisch
    Verbindung gemeinsam nutzen: Aus (Bridge Modus)

    Bzgl. der Verbindung gemeinsam nutzen, ich hab´s auch schon mit öffentlicher IP-Adresse verwendet und unter dem DHCP Reiter dann die jeweiligen Sachen 192..... eingegeben, auch mit IP-Adressen Bereich verteilen.

    Leute, bitte helft mir, ICH BIN AM DURCHDREHEN!!!!!!

    Thx, ich bin echt am Ende, ich sitze jetzt schon 24 Stunden an dem Ding und probiere alles aus, hilft alles nix.
     
  2. BinoMaus

    BinoMaus Eifeler Rambour

    Dabei seit:
    25.04.08
    Beiträge:
    592
  3. peter hb

    peter hb Uelzener Rambour

    Dabei seit:
    20.01.08
    Beiträge:
    367
    Wie ist die TC mit dem Internet verbunden (DSL, Kabel oder noch was anderes)?
    Wie sehen die Einstellungen des Modems aus?

    Gruß

    Peter
     
  4. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Dir ist schon klar, dass du deinen Belkin-Router weiterhin als Modem verwenden musst?
     
  5. macapple01

    macapple01 Eierleder-Apfel

    Dabei seit:
    30.11.06
    Beiträge:
    1.244
    Die TC ersetzt keinen Router oder verwechselst du die TC mit der Airport Extreme ?
     
  6. freddy.duese

    freddy.duese Bismarckapfel

    Dabei seit:
    05.11.05
    Beiträge:
    146
    Die TimeCapsule ersetzt sehr wohl einen Router (aber kein Modem).
    Defacto ist die TimeCapsule ein Router und ein NAS.

    Hier routet die TC brav zwischen LAN <-> Internet.
    Wichtig ist, dass du dein Modem an den Uplink Port der TC anschliesst. (Das ist der ganz links, mit dem kreisrunden Symbol).
    Möglicherweise musst du auch deinem ISP die MAC Adresse der TimeCapsule bekanntgeben. (Das war bei mir hier der Fall, da die TC keine Möglichkeit bietet die MAC Adresse zu spoofen bzw. zu ändern)
     
  7. ahuebenett

    ahuebenett Morgenduft

    Dabei seit:
    14.06.06
    Beiträge:
    171
    Durchdrehen hilft leider nicht weiter. Was hältst du davon, ein paar Details zu posten, damit hier nicht alles erraten werden muß.

    Welcher Internet Provider?
    Welches DSL Modem hast du angeschlossen? (nutzt du DSL?)
    Verkabelung überprüft? (z.B. DSL: Tel.-Dose <-> Splitter <-> DSL-Modem <-> TC)
     
  8. theonesaint

    theonesaint Fießers Erstling

    Dabei seit:
    10.07.07
    Beiträge:
    124
    Danke Leute für die Tips, ich habe es geschafft nicht durchzudrehen!!!

    Ich hab dann gestern abend einfach mal den Versuch gestartet um zu sehen ob mir mein Internet Provider (UPC) weiterhelfen kann (was normalerweise nicht der Fall ist).

    Da kommt, "das kann nicht funktionieren, wir müssen die Ethernet-Adresse Ihres neuen Routers freischalten".

    Gesagt getan, Ethernet-Adresse mitgeteilt, ne halbe Stunde gewartet, TC hatte automatisch die DHCP Daten vom Modem erhalten, also schon mal Lichtblick.

    Es ging aber nach wie vor nicht, mit dem MacBook konnte ich nicht ins Internet, nochmal angerufen, UPC sagte sie können meine TC sogar sehen daß sie angeschlossen ist, also Verbindungsproblem zwischen MacBook und TC, da können sie nicht weiterhelfen.

    Dann zufällig probiert mit dem iPhone ins Netz zu gehen, siehe da, funktionierte.

    Dann war ich erstmal wieder ratlos, wieder rumgespielt am Airport-Dienstprogramm, dann zur Abwechslung mal wieder in die Netzwerkeinstellungen, zufällig auf Umgebung gegangen (ganz oben), dort eine neue Umgebung eingerichtet (vorher auf Automatisch)...

    Es ging!!!

    Also ehrlich, die Sache mit dem ISP war wirklich meine Unfähigkeit, aber die Sache mit der Umgebung sollte so nicht sein, gerade weil Apple dafür bekannt ist unkompliziert alles einzurichten.

    Nun gut, alles gut, erstes Backup gefahren, hat ca. 10 Stunden gedauert für 55 GB.

    Danke nochmal für die Mithilfe

    Tschö

    Theo
     
  9. theonesaint

    theonesaint Fießers Erstling

    Dabei seit:
    10.07.07
    Beiträge:
    124

    Klar, mein Router ist jetzt Geschichte, TC ist ja auch ein WLAN Router.

    Wie von Dir beschrieben, ISP die Adresse mitgeteilt und schon funzte es (fast).

    Tschö
     
  10. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Dann hast du offensichtlich Einstellungen in der "Automatisch"-Umgebung geändert - das sollte man nie machen (ich verstehe auch nicht, warum Apple das überhaupt ermöglicht). Bei einer neuen Umgebung wurden dann die Standardeinstellungen wieder geladen, mit denen es ging.
    Genauso hättest du die Einstellungen in der "Automatisch"-Umgebung wieder zurücksetzen können.
     
  11. seno

    seno Blutapfel

    Dabei seit:
    19.08.08
    Beiträge:
    2.568
    eigentlich braucht die TC keine einstellungen. Steckst das Kabel vom Modem oder was auch immer in die TC und sie gibt deinen Macs per Lan/W-lan Internet... o_O
     
  12. theonesaint

    theonesaint Fießers Erstling

    Dabei seit:
    10.07.07
    Beiträge:
    124
    Das dachte ich zu Anfang meiner 24-Stunden-am-Stück-mit-einer-Schlafpause-Session auch, die ich vor dem Mac verbracht habe.

    Fakt ist daß zumindest bei UPC die TC als Router freigeschalten werden muss, wie´s bei anderen Anbietern ist weiß ich nicht.
     
  13. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Warum?

    MacApple
     
  14. Hairy

    Hairy Sonnenwirtsapfel

    Dabei seit:
    07.08.07
    Beiträge:
    2.397
    Weil der Sinn der verschiedenen Umgebungen ja ist, dass es normalerweise einfach mit "Automatisch" und den dortigen Standardeinstellungen funktioniert. Muss man etwas ändern, sollte man eine neue Umgebung einrichten - wenn man dann wieder wo anders ist, funktioniert "Automatisch" wieder.
     
  15. MacApple

    MacApple Lord Grosvenor

    Dabei seit:
    05.01.04
    Beiträge:
    3.470
    Na ja, in der Umgebung „Automatisch” packe ich alle Interfacekonfigurationen rein, die ich am meisten brauche. Zum Beispiel zu Hause „Ethernet” und „Firewire” und auf der Arbeit „WLAN”. Ich stelle alles so ein, dass ich an den Orten, wo ich immer wieder bin, nichts ändern muss. Es läuft einfach an diesen Orten. Für Sonderfälle lege ich dann eigene Umgebungen an.
    Du siehst, es gibt durchaus Bedarf daran, auch in der „Automatisch” Umgebung, Änderungen vorzunehmen. Es kommt eben drauf an, was man automatisiert haben will. Deshalb ist es gut, dass Apple da Änderungen zulässt.

    MacApple
     
    Hairy gefällt das.

Diese Seite empfehlen