Thunderbolt-Bridge deaktviert?

strolch78

Golden Delicious
Mitglied seit
04.11.14
Beiträge
6
Hallo, ich wollte heute mein Macbook Pro (13'', Mitte 2014) wie gewohnt an unser Firmennetzwerk anschließen. Bisher ging das unter OS Mavericks immer reibungslos und ich konnte auf meinen Windows PC vom Mac aus zugreifen. Nur scheint dies unter El Capitan nicht mehr zu funktionieren. Der Thunderbolt-Adapter und das Netzwerkkabel sind ordnungsgemäß angesteckt. Aber unter Systemeinstellungen -> Netzwerk ist die Lampe bei Thunderbolt-Bridge rot. Und unter "weitere Optionen" sind die Schnittstellen Thunderbolt 1 und 2 als deaktiviert gekennzeichnet.
Was mache ich falsch?
Danke für eure Hilfe!
 

Anhänge:

Wuchtbrumme

Charlamowsky
Mitglied seit
03.05.10
Beiträge
12.943
Thunderbolt-Bridge ist eine spezielle Verbindung und hat mit Ethernet nichts zu tun. Wenn Du den Thunderbolt-auf-Ethernet-Adapter einsteckst, so müsste eine LAN-Verbindung in der Liste auftauchen, die dann entsprechend zu konfigurieren ist. Taucht sie nicht auf, ist entweder der Adapter kaputt oder was in Deiner Installation vermurkst oder verschlimmbessert.
 

strolch78

Golden Delicious
Mitglied seit
04.11.14
Beiträge
6
Wie finde ich denn heraus, dass entweder der Adapter defekt ist oder die Einstellungen falsch sind ohne den Adapter gleich einschicken zu müssen?
 

strolch78

Golden Delicious
Mitglied seit
04.11.14
Beiträge
6
So, mittlerweile habe ich grünes Licht an der Ethernet-Verbindung. Aber trotzdem zeigt es mir im Netzwerk keine anderen PCs an wie früher. Ich bin am Verzweifeln.
 

Anhänge:

Wuchtbrumme

Charlamowsky
Mitglied seit
03.05.10
Beiträge
12.943
sieht ja schon mal besser aus. Die Adressierung scheint schlüssig, ist nur die Frage: Soll die so sein? Keine Vergabe mittels DHCP (Auswahl in den Netzwerkoptionen: "IPv4 konfigurieren")? Netzwerkrechner müssen nicht unbedingt angezeigt werden; das hängt ja u.a. schon alleine davon ab, wie die Netzwerkrechner konfiguriert sind. Wichtig ist, dass DU weisst, wo Du hinmusst und was Du dafür tun musst (IP-Adresse/Protokoll/Credentials).
 

strolch78

Golden Delicious
Mitglied seit
04.11.14
Beiträge
6
So. Geklärt. Ich habe mir jetzt von unserem Administrator eine IP für meinen Mac geben lassen, die wirklich von der obigen W-Lan-IP abweicht. Und siehe da: es funktioniert!!! Jetzt bin ich glücklich!

@Wuchtbrumme: Tausend Dank für deine Hilfe!
 
  • Like
Wertungen: Wuchtbrumme

Wuchtbrumme

Charlamowsky
Mitglied seit
03.05.10
Beiträge
12.943
gerne! Danke fürs Feedback und schön, dass sich das alles geklärt hat!