1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

telnet- Verbindung zu NAS

Dieses Thema im Forum "Netzwerk" wurde erstellt von Thyrael, 13.10.09.

  1. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    Hallo*,

    ich bin langsam irgendwie am verzweifeln und hoffe es kann mir jmd. von euch helfen.

    Ich versuche eine Telnetverbindung auf meine NAS zu erstellen. Hierbei handelt es sich um eine LaCie Networkspace. Leider wird mir immer gesagt, dass die Verbindung fehlschlägt.

    Ich gebe folgenden Befehl ein:
    telnet admin@networkspace.local.

    Ausgabe:
    admin@networkspace.local.: nodename nor servname provided, or not known

    Auch bei den Eingaben direkt über die IP und ohne Benutzername usw. hab ich keinen Erfolg. Ich hoffe es kann mir jmd. helfen.

    Danke schonmal im Voraus :)
     
  2. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    was sagt er bei:
    Code:
    telnet 192.ip.des.nas 13131
    Wobei 13131 der Port ist über den telnet läuft.
     
  3. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    Keine Chance. Passiert irgendwie absolut nichts. Gibt's noch Einfälle, die mein Problem lösen könnten
     
  4. BerndderHeld

    BerndderHeld Spätblühender Taffetapfe

    Dabei seit:
    03.09.06
    Beiträge:
    2.801
    Was sagt denn die Anleitung?
     
  5. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    wovon die anleitung???
    man telnet???
     
  6. StephanG

    StephanG Normande

    Dabei seit:
    07.11.07
    Beiträge:
    582
    Das sagt dir doch nur, dass die Kiste in deinem Netzwerk nicht bekannt ist.
    Ping den Namen an und schau was passiert. Wenn das nicht geht, ping die IP des NAS an. Wenn das schon nicht geht musst du das Ding erst mal richtig ins Netzwerk einbinden.
     
  7. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    @Stephan: Danke für den Tipp, dass hab ich schon gemacht. ich kann den Namen anpingen und die IP kann ich auch anpingen.

    Ich hab die NAS auch direkt an mein MB angeschlossen via CrossOver Kabel angeschlossen. Auf das Webinterface des NAS komm ich rauf. Aber ich möchte den Twonky auf dem NAS neu installieren, weil er sich irgendwie zerschossen hat und das geht leider über kein Webinterface...
     
  8. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Welchen Namen? Telnet kann (AFAIK) nicht mit einem Loginnamen im Host umgehen. Das macht SSH.
     
  9. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    @drlecter:hm... sorry mein Fehler hab es oben nur kurz beschrieben.
    Aber über ssh komm ich auf das Ding auch nicht drauf. Ich hab den Loginnamen nur beim Versuch über ssh angegeben nicht bei telnet. Funktioniert beides nicht :(

    So hab ich den Befehl aufgebaut über Telnet:
    telnet networkspace.local
    Trying 169.254.128.246...
    telnet: connect to address 169.254.128.246: Connection refused
    telnet: Unable to connect to remote host

    Die IP wird richtig aufgelöst. Zuerst dachte ich, dass er versucht eine Verbindung mit etwas "weit entferntem" :) aufzunehmen. Aber auch wenn ich die Verbindung ins I-Net trenne kommt der Fehler.
     
  10. drlecter

    drlecter Wöbers Rambur

    Dabei seit:
    04.11.06
    Beiträge:
    6.442
    Was sagt das Handbuch? Läuft überhaupt ein Telnet Dienst auf dem Gerät? Was sagt das Handbuch?
     
  11. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    Wenn ich das richtig verstanden habe, sollte der Dienst laufen. Ich bin mir fast sicher, dass ich die Verbindung schon einmal aufgebaut hatte. Über ssh sowie über telnet... Irgendwie muss man ja an die Platte rankommen.
    Der Fehler trat das erste mal nach einem Stromausfall auf. Die Platte ging aus, ich hab sie wieder angeschalten nachdem der strom wieder da war und ab da lief der twonky nicht mehr richtig, der finder mounted das ding nur noch über smb und ftp nicht mehr über afp. die ps3 findet sie zwar noch, sagt aber keine daten vorhanden. genauso meine xbox360....
     
  12. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
    Also wenn du das Gerät nutzt, dann lauscht da gar kein Telnet-Dienst. Das einzige was da aktiviert werden kann ist ein FTP-Dienst.
     
  13. Thyrael

    Thyrael Antonowka

    Dabei seit:
    11.11.06
    Beiträge:
    356
    Ähm...... ääääääääähhhhhh.... das gerät ist es wohl. Aber ich bin mir sehr sicher, das ich mich auf dem Gerät schon eingeloggt habe. Dann muss ich das dem NAS von meinem Bruder verwechselt haben....:innocent::innocent::innocent::innocent: hui ist mir das peinlich.
    Aber das Problem, dass mein twonky net läuft, besteht ja weiterhin. Gibt es vielleicht eine Lösung, den Twonky neu zu installieren oder irgendwie auf die Platte zu zugreifen...

    aus dem gehäuse nehmen und an einen rechner anschließen geht net. wir haben hier nur zwei notebooks und auch keine passenden adapter
     
  14. s23

    s23 Seidenapfel

    Dabei seit:
    23.11.08
    Beiträge:
    1.333
  15. Dope

    Dope Fießers Erstling

    Dabei seit:
    21.07.09
    Beiträge:
    127
    Die IP-Adresse sieht aber eher so aus als wäre es die WAN-Adresse deines Routers...
    Geh mal auf das Webinterface deines Routers oder deines DHCP-Servers (meistens der Router) da siehst du normalerweise welches Gerät welche IP bekommen hat.
     
  16. NobiMan

    NobiMan Osnabrücker Reinette

    Dabei seit:
    08.09.09
    Beiträge:
    978
    169.254. ist keine WAN Adresse, sondern eine private link-local (zeroconf) Adresse, die sich Dein System selbst zugewiesen hat, weil es entweder nicht richtig konfiguriert ist, oder als DHCP-Client parametriert ist, aber keinen DHCP Server findet.
    Du hast ein generelles Problem in Deinem Netz, das Du beheben solltest, bevor Du über den Twonky nachdenkst!
     
  17. Dope

    Dope Fießers Erstling

    Dabei seit:
    21.07.09
    Beiträge:
    127
    Uups stimmt natürlich
     
  18. flostere

    flostere Finkenwerder Herbstprinz

    Dabei seit:
    20.08.08
    Beiträge:
    466
    Daher sollte man sich generell vernünftige gedanken machen, in welcher Range sich ein DHCP Pool bewegen soll. Für leihen ist dort die link local adresse oft nicht zu erkennen, bzw. sie wissen nicht, dass es diese gibt.
    Für kleine Private Netze tendiere ich immer ein 10er Klasse C netz zu nehmen. Das hebt sich meiner Meinung nach am Besten von allen anderen WAN Links ab, oder welche Routen auch sonst noch Redistributiert werden sollten.
     

Diese Seite empfehlen